PDA

Visualizza Versione Completa : Mancata resa alti regimi 2.0Tdi



Kenzo
14-05-2008, 22:09
Con la mia A4 2.0Tdi, appena 50mila km,:maad: ho notato da qualche settimana che il motore non rende a dovere sopra i 2.500 giri (come ero abituato vista la rimappa) perlomeno non come dovrebbe, nello specifico manifesta alcune incertezze nell'erogazione e talvolta fatica concretamente a salire di giri, ma ciò che è più evidente è la scarsa resa, ovvero sale di giri ma la velocità non aumenta in proporzione. A seguire ho proceduto con vari interventi:
Controllo filtro gasolio e aria; sostituzione con debimetro nuovo; verifica elettronica in officina audi con risultato zero guasti, quindi mediante un'amico meccanico verifica parametri aria e turbo nonchè portata gasolio, ecc... Responso finale sembra vi sia un' anomalia sulla portata d'aria, imputiabile alla valvola del turbo o all'EGR ma nulla di veramente certo, ora rimango in attesa della verifica di questi due componenti, sperando sia la volta buona! Qualcuno ha lamentato un problema similare? Consigli? Grazie...:wink:

Audia32
15-05-2008, 02:42
Fai controllare che non si sia sporcata la geometria variabile del turbo,se non erro è un difetto non raro su questi motori....

vincenzokr
15-05-2008, 02:46
ma ciò che è più evidente è la scarsa resa, ovvero sale di giri ma la velocità non aumenta in proporzione

questo è impossibile...a tot giri corrisponde tot velocità (a meno che tu non abbia cambiato i rapporti)...caso mai può cambiare il tempo con cui la coprivi prima e la copri ora...Cmq può essere l'Egr intasata che non apre e chiude bene...mi succedeva sull'Opel Astra 1.9 CDTI...e con questo problema non arrivava nemmeno a 4000 giri...

Audia32
15-05-2008, 02:58
Può anche essere... Se la frizione è alla frutta i giri salgono ma la velocità non come dovrebbe....

vincenzokr
15-05-2008, 03:14
altra situazione in cui non corrispondono...ma con la frizione spiattellata tutto poteva dire ma no che non saliva di giri!!!

Kenzo
15-05-2008, 13:57
Grazie delle dritte ragazzi... però la vettura ha appena 50mila km! Penso e spero sia solamente un problema di EGR o la massimo della valvola turbo.. Dalla verifica parametri era emerso che in alcuni casi quando si affondava il turbo arrivava a 1.7 di pressione quando di norma a detta del meccanico, anche in presenza di rimappatura, dovrebbe stare attorno a 1.4, oltretuttp in questi frangenti pare che vada in protezione, ma sempre per questione di portata aria, poichè anche in presenza di debimetro nuovo non andava oltre il valore di 500 quando è risaputo sia normale un 900 circa..

vincenzokr
15-05-2008, 14:49
1.7 può anche essere normale...sempre che sia di overboost....se fosse costante sarebbe un suicidio per la turbina e potrei capire perchè hai questi problemi...

Kenzo
15-05-2008, 14:53
Sinceramente non so cosa pensare... ora aspetto la prossima settimana quando il mio meccanico darà un'occhiata alla egr ed eventualmente alla valvola del turbo (non ricordo il nome esatto). Spero si risolva! Non va veramente nulla sopra...

Kenzo
21-05-2008, 18:02
Carissimi vi aggiorno sulle ultime... Mi ha appena chiamato il meccanico di fiducia, egr e company risultano in ordine, dai sintomi si potrebbe ipotizzare un'anomalia alla geometria del turbo...:huh: sinceramente la cosa mi stà dando molto fastidio, assurdo lamentare problemi subito dopo il termine garanzia e soprattutto ad appena 50Mila Km! :maad: L'amico mi faceva notare anche le consuete irregolarità all'accensione ma queste ultime già ampiamente note al 2.0Tdi. Ora rimango in attesa di questa ulteriore verifica! Speriamo bene...:sad:

Chris S3
21-05-2008, 20:09
Carissimi vi aggiorno sulle ultime... Mi ha appena chiamato il meccanico di fiducia, egr e company risultano in ordine, dai sintomi si potrebbe ipotizzare un'anomalia alla geometria del turbo...:huh: sinceramente la cosa mi stà dando molto fastidio, assurdo lamentare problemi subito dopo il termine garanzia e soprattutto ad appena 50Mila Km! :maad: L'amico mi faceva notare anche le consuete irregolarità all'accensione ma queste ultime già ampiamente note al 2.0Tdi. Ora rimango in attesa di questa ulteriore verifica! Speriamo bene...:sad:

Di che anno è la vettura?

Kenzo
21-05-2008, 21:27
Aprile 2006 con 50.000 km veri! La geometria del turbo è ok... ora rimane da verificare con il preparatore se vi sono state delle variazioni sui parametri centralina, magari causate da eventi particolari! Che seccatura... :maad:

ciroTDI
21-05-2008, 22:16
ciao Kenzo, chi ti ha visto se la geometria del turbo funziona bene?

Kenzo
21-05-2008, 22:20
L'amico meccanico, persona fidata e competente, è risultato ok!

France'79
21-05-2008, 22:32
L'amico mi faceva notare anche le consuete irregolarità all'accensione ma queste ultime già ampiamente note al 2.0Tdi.

mi sembrava di averti indicato anche sull'altro forum una possibile soluzione proposta da Aftech.....te la riporto

DIFFICOLTA' DI AVVIAMENTO A CALDO.
Con il passare del tempo il motorino di avviamento installato su alcune vetture del gruppo Audi_Volkswagen sembra perdere potenza e con vettura calda l'avviamento diventa molto lungo. Con la variazione di alcuni parametri nella centralina motore poniamo rimedio al problema, evitando la costosa operazione di sostituzione del motorino di avviamento. L' intervento deve essere effettuato presso la Nostra sede; attualmente è disponibile per vetture Diesel del gruppo VAG.

preso dal sito www.aftech.it
fai un salto da loro, non dista molto da te.....

Kenzo
21-05-2008, 22:55
Grazie France ma non è il mio problema.....:sad:

France'79
21-05-2008, 23:03
e che problema ha in accensione ? (oltre alla resa degli alti)

Kenzo
22-05-2008, 14:16
Finalmenteeeeee.......:w00t: Era il filtro gasolio sporco! Avevamo controllato ma senza sostituirlo, evidentemente aveva al suo interno dei depositi non visibili svuotandolo! Oggi in presa diretta senza filtro, l'auto volava....:rolleyess: Nel pm provvedo con filtro nuovo e aditivo rigorosamente TUNAP, in seconda fase tra un migliaio di km faccio il tagliando completo, sostiutuendo nuovamente il filtro! Cmq questa piccola esperienza ci fa capire quanto troppo si paghi un carburante che spesso è di pessima qualità o non adeguatamente controllato! :maad: Premetto che il filtro stesso ha poco più di 20mila km! fate voi...:huh: