PDA

Visualizza Versione Completa : aiuto gpl con guai!!!



emanueledg
22-05-2011, 21:52
ciao ragazzi, mi chiamo Emanuele e sono nuovi di queste parti... neanche troppo pratico di internet ma mi piacete un sacco e soprattutto ho bisogno di aiuto. ecco la mia storia


sono proprietario di Audi S4 appena trasformata a GPL presso la GAS green auto service, con un sacco di casini!
Il primo problema relativo ad una perdita di potenza con successiva segnalazione della spia gialla del motore (spia gas di scarico problematico). Abbinato all'ingresso del gpl solo a 90 gradi... quando mi si era detto a non piu di 70 gradi.
Il successivo e direi pi grave si verificato ieri. All'ingresso del gpl (cmq non prima dei 90 gradi) la macchina si spegne con una conseguente puzza di gas incredibile. successo tre volte, rischiando di andare a sbattere visto che la macchina automatica e che il servosterzo sgancia subito con motore spento. ora ho staccato il gpl.
l'impianto montato un landi renzo omegas plus per otto cilindri ed a detta di molti un dei migliori. qualcuno sa se ci sono stati guai simili o conosce la ditta.. somma aiutatemi!!!

KILLER QUEEN
22-05-2011, 21:54
per me i problemi raramente sono dati dagli impianti gpl, piu' spesso invece da un montaggio non perfetto. Non posso esprimermi sul tuo caso, ma imho e' da portare immediatamente dal tuo installatore, e valutare qual e' la causa dei problemi riscontrati. per la puzza di gas possono esser mille cose, anche una stupidaggine.

damiano1983
23-05-2011, 08:46
Ciao Emanule, ti ho spostato la discussione in una sezione pi adatta. (PS: non aprire discussioni identiche in pi sezioni :smile:)
Devi per correggere i tuoi dati nel profilo ed inserire quelli esatti, e presentarti nell'apposita sezione http://forum.audirsclub.it/forumdisplay.php?76-Presentazione-dei-nuovi-iscritti
Fatto ci puoi contunuare con la tua discussione.
Ciao e buona giornata!

Pierky81
23-05-2011, 11:56
ciao ragazzi, mi chiamo Emanuele e sono nuovi di queste parti... neanche troppo pratico di internet ma mi piacete un sacco e soprattutto ho bisogno di aiuto. ecco la mia storia


sono proprietario di Audi S4 appena trasformata a GPL presso la GAS green auto service, con un sacco di casini!
Il primo problema relativo ad una perdita di potenza con successiva segnalazione della spia gialla del motore (spia gas di scarico problematico). Abbinato all'ingresso del gpl solo a 90 gradi... quando mi si era detto a non piu di 70 gradi.
Il successivo e direi pi grave si verificato ieri. All'ingresso del gpl (cmq non prima dei 90 gradi) la macchina si spegne con una conseguente puzza di gas incredibile. successo tre volte, rischiando di andare a sbattere visto che la macchina automatica e che il servosterzo sgancia subito con motore spento. ora ho staccato il gpl.
l'impianto montato un landi renzo omegas plus per otto cilindri ed a detta di molti un dei migliori. qualcuno sa se ci sono stati guai simili o conosce la ditta.. somma aiutatemi!!!

Guarda solo opinione personale ma credo che il landirenzo sia il peggior impianto he avessi potuto installare su una S4 B7! Ti dico questo perch 3 anni fa quando avevo l'S4 come la tua ho girato parecchio sia su internet che per gli installatori e il Landi non era all'altezza del veicolo... Forse adesso hanno cambiato qualcosa nell'impianto ma a quanto pare non hanno risolto un granche... Comunque tornando al tuo problema non credo che sia normale il fatto di aspettare i 90 prima che l'impianto entri in funzione, in genere dovrebbe funzionare dopo i 40. Per il resto dei problemi penso che possano dipendere da 2 cose: o l'installatore non ha fatto un buon lavoro o il tuo riduttore di pressione non funziona correttamente...

Sia chiaro che non sto dicendo che Landirenzo non sia un buon prodotto ma solo che per quel motore a mio avviso non il pi adatto...

Sly
08-08-2011, 15:41
Per esperienza personale posso dirti che la differenza la fa marginalmente chi monta l'impianto (essendo semplice da montare) e maggiormente chi setta/carbura l'impianto tramite interfaccia a PC. Proprio questo lavoro richiede pazienza (uscite su strada non di 4-5 km. ma almeno 40-50km. sia a freddo che a caldo, mattina/sera) ed esperienza.
Landi fa degli ottimi prodotti. Il pi delle volte vengono settati da persone con scarsa competenza.

A me capit una situazione simile alla tua, si accendeva sempre la spia motore, la macchina era scarburata, puzzava di gas e consumava moltissimo gpl.
Dopo aver lasciato 3 volte la vettura in officina, dove montarono l'impianto, senza risolvere il problema, ho chiamato Landi a Reggio Emilia, spiegato il problema e mi sono fatto dare il nome di un bravo gasista loro referente.
Quest'ultimo dopo avergli lasciato la vettura, senza toccare meccanica, ma solo regolazione software dell'impianto ha risolto tutti i problemi. ;)

mastaro
09-08-2011, 07:30
landi uno dei migliori. forse dei peggiori. gli iniettori durano 50mila Km e costano un botto. spero non ti abbiano messo i neri. rumorosi-enormi. le nuove centraline lc02 sono blindate e cmq non riescono a sopportare oltre 50 cv per cilindro. le vecchissim omegas sono aperte e possibile fare taratura e passaggi a benzina ma sono per me un po datate. a me piace brc. tolto il problema della cecentralina che si brucia il pin sono impianti perfetti. se vuoi su omegas puoi farti l'interfccia per collegarti in centralina gpl. cmq vedrai che si sganciato il filtro gpl.