PDA

Visualizza Versione Completa : 1.8T, strano rumoretto



samy.g
10-09-2008, 10:43
ciao ragazzi, vi chiedo un difficile aiuto, per un problema che non siamo ancora riusciti a risolvere.

c'è uno strano rumore che proviene dal mio motore, dalla zona turbina/catalizzatore (sembra), che si sente ogni volta che si da una accelerata, ma in decelerazione. è un rumore tipo lamierino metallico che vibra, o come se la turbina toccasse.
spiego, però, che la turbina sembra OK, il catalizzatore è stato svuotato.
sembrava potesse essere colpa della pop-off a sfiato esterno, ma l'ho smontata e nulla è cambiato.

avete sospetti?

ciao e grazie!!:smile:

By3z
10-09-2008, 11:45
è un rumore tipo lamierino metallico che vibra, o come se la turbina toccasse.

A me lo faceva ed era, banalmente, la paratia del catalizzatore, quella che ripara dal calore, che vibrava in rilascio.
Controlla che non sia da stringere e verifica lo stato dei supporti... Magari è una fesseria di questo tipo ;)

S3-Diego
10-09-2008, 16:15
A me lo faceva ed era, banalmente, la paratia del catalizzatore, quella che ripara dal calore, che vibrava in rilascio.
Controlla che non sia da stringere e verifica lo stato dei supporti... Magari è una fesseria di questo tipo ;)

Ho pensato anche io a quella!

FedeS3
10-09-2008, 20:14
la mia fa lo stesso rumore quando accendo la vettura...non ci ho mai fatto caso perchè se è come il mio, si riconosce essere un rumore provocato da vibrazioni di lameria:sleep:

Audia32
11-09-2008, 13:53
Anche la mia faceva qualcosa di simile...Era il lamierino intorno alla marmitta che non era fissato per bene..........

samy.g
11-09-2008, 14:45
oggi pm passerà "sotto i ferri"... vediamo cosa esce fuori!

samy.g
24-09-2009, 18:03
rieccomi.. dopo tutto questo tempo...

ho fatto svuotare il kat, un anno fa, che era rotto... il rumore continuava ad esserci...
a distanza di un anno, pensando fosse l'interno del vecchio cat, ho fatto installare un tubo al suo interno, così da farlo comunque apparire visivamente, ma in realtà non esiste più.

così dovevamo aver risolto... invece, nonostante tutto, la vibrazione resta.
ripeto, si presenta in rilascio, quindi in depressione. se, camminando, spingo la frizione, quindi il motore gira al minimo, il rumore sparisce!
secondo il marmittaro, un mezzo stregone, potrebbe dipendere dalla turbina...
che ne pensate?

jpdonn
24-09-2009, 23:23
rieccomi.. dopo tutto questo tempo...

ho fatto svuotare il kat, un anno fa, che era rotto... il rumore continuava ad esserci...
a distanza di un anno, pensando fosse l'interno del vecchio cat, ho fatto installare un tubo al suo interno, così da farlo comunque apparire visivamente, ma in realtà non esiste più.

così dovevamo aver risolto... invece, nonostante tutto, la vibrazione resta.
ripeto, si presenta in rilascio, quindi in depressione. se, camminando, spingo la frizione, quindi il motore gira al minimo, il rumore sparisce!
secondo il marmittaro, un mezzo stregone, potrebbe dipendere dalla turbina...
che ne pensate?

Ciao, guarda avevo lo stesso tuo rumore...era la girante della turbina che aveva gioco e vibrava in rilascio :wink:

samy.g
24-09-2009, 23:25
e poi? revisione della turbina? cambio della turbina??
quanto hai pagato? rischio qualche grave danno?

jpdonn
24-09-2009, 23:55
e poi? revisione della turbina? cambio della turbina??
quanto hai pagato? rischio qualche grave danno?

Per fortuna pagò l'assicurazione della concessionaria, mi sostituirono la turbina con una tutta revisionata. Non ricordo di preciso la spesa ma era intorno ai 600-700 euro.
Non saprei, prova a consigliare questo al tuo meccanico, vedi cosa ti dice...

samy.g
25-09-2009, 00:13
l'ho fatto sentire adesso ad un amico meccanico...
secondo lui non può essere la turbina, perchè dopo un anno sarebbe già crollata!
per lui sono varie lamiere nel vecchio catalizzatore...

jpdonn
25-09-2009, 00:16
l'ho fatto sentire adesso ad un amico meccanico...
secondo lui non può essere la turbina, perchè dopo un anno sarebbe già crollata!
per lui sono varie lamiere nel vecchio catalizzatore...

Ma è gia da un anno che senti questo rumore?

samy.g
25-09-2009, 00:17
si si..

Audia32
25-09-2009, 01:40
Iop al tuo posto sarei diventato pazzo!!!!Odio i rumori!!!!!

samy.g
25-09-2009, 02:42
io pure li odio... per fortuna da dentro con i finestrini chiusi non si sente... ma fuori è orribile!!
domani ripasso dal marmittaro e chiedo se ha fatto passare il tubo per intero dentro il catalizzatore... e gli propongo di eliminarlo completamente e mettere solo il tubo (sperando nn mi chieda altri soldi... già gli ho dato 250€,compreso del flessibile che era pure rotto)!

samy.g
26-09-2009, 16:56
fatto delle prove ieri...

il rumore appare tra i 3mila e i 1200 giri...
solo in depressione

GuyCoast
26-09-2009, 23:08
Ciao, lo stesso rumore lo avevo anche io sulla vecchia A4 b5 1.8T, ed era semplicemente il rinvio metallico che va' dalla westagate alla turbina, che aveva preso gioco e vibrava con gli stessi sintomi della tua.

Saluti

samy.g
27-09-2009, 04:42
questa è una buona notizia, un buon suggerimento...
di quale parte parli, di preciso? non ho proprio capito...
ma il rumore, ascoltando dentro il cofano, sembra venire dall'uscita del catalizzatore.

GuyCoast
28-09-2009, 12:20
Se non ricordo male il catalizzatore è molto vicino alla turbina, quindi il rumore si puo' anche confondere, pero' puo' anche darsi che siano due cose diverse.
Comunque questo tirante è posizionato, nella parte interna della turbina quella che guarda il collettore di scarico, se infili un mano li dietro dovresti sentirlo, praticamente è il tirante che fa' aprire la turbina.

samy.g
29-09-2009, 14:25
secondo un mio amico meccanico sembra venga da dentro il catalizzatore...
domani vedo di far rimuovere completamente la carcassa e lascio solo i tubo diretto... speriamo...

samy.g
30-09-2009, 12:53
Ultimo aggiornamento...
Mentre il marmittaro elimina completamente la carcassa del kat, lasciando solo il tubo.

C'è un coperchietto dentro la turbina che ha gioco, potrebbe essere colPa sua?
Che problemi mi può dare nel tempo? Devo farla revisionare?

samy.g
30-09-2009, 22:50
GuyCoast c'hai preso!!! esattamente quello è il problema. la wastegate!
adesso cosa dovrei fare? secondo il mio amico meccanico (dei camion renault) potrei bloccarla con un punto di saldatura... che ne dite?

a quanto pare devo cambiare la wastegate, oppure tutta la turbina??
preventivo di spesa? suggerimenti per alternative "migliori"?

GuyCoast
01-10-2009, 11:45
Ottimo!! Sono contento di aver centrato il problema....non immagini quando impiegai a suo tempo per trovare quella maledetta vibrazione.....
Non essendo un addetto ai lavori, non saprei darti un consiglio certo, pero' ti posso dire che nel mio caso, anche se la wastgate funzionava, la turbina non andava in pressione, probabilmente il tirante nel vibrare, aveva preso troppo gioco e non azionava piu' la turbina, cosi' visti anche i chilometri alle spalle, decisi di sostituirla con una di rotazione.
Pero' se la tua turbina è ancora efficiente, potresti farla revisionare per evitare guai piu' gravi in futuro.

samy.g
01-10-2009, 14:06
mi sa che mi conviene fare un giro all'audi zentrum qui vicino... e vediamo cosa ne pensano!
la mia turbina va in pressione, credo, comunque la macchina tira. traballa un po' ad altri giri, però..

samy.g
02-10-2009, 18:21
mi sono informato sui prezzi di turbina originale revisionata... circa 700€ +iva...

samy.g
15-10-2009, 18:50
Stamattina sono stato x caso in un'officina Audi di Pescara, Sgattoni. Potrebbero darmi una wastegate pe circa 50€. Che ne dite? Quanto è complicato poi farla montare? Ne vale la pena? Secondo loro un'oretta e mezza di lavoro...
Mi ha raccomandato di verificare lA turbina, che sia integra.
Io non credo sia rotta, in autostrada l'auto va, soffre solo un po' in accelerazione.

dan_87
15-10-2009, 21:10
cambia la turbina per non avere altri problemi più gravi..
a me si ruppe la valvola della turbina e mi bucò il catalizzatore.. ho speso così il doppio dei soldi. ho il tuo stesso 1.8t.

Audia32
16-10-2009, 00:15
Stamattina sono stato x caso in un'officina Audi di Pescara, Sgattoni. Potrebbero darmi una wastegate pe circa 50€. Che ne dite? Quanto è complicato poi farla montare? Ne vale la pena? Secondo loro un'oretta e mezza di lavoro...
Mi ha raccomandato di verificare lA turbina, che sia integra.
Io non credo sia rotta, in autostrada l'auto va, soffre solo un po' in accelerazione.

Purtroppo andrebbe smontata per controllare l'effettiva integrità....

samy.g
16-10-2009, 00:53
Il mio catalizzatore s'è già rotto e non c'è più...
Può essere colpa della valvola? Adesso al suo posto un tubo..
Cmq il turbo non penso sia rotto, altrimenti non farei i 180 no?

GuyCoast
16-10-2009, 10:30
Il mio catalizzatore s'è già rotto e non c'è più...
Può essere colpa della valvola? Adesso al suo posto un tubo..
Cmq il turbo non penso sia rotto, altrimenti non farei i 180 no?

Non è detto, io sono andato per un po' di tempo in giro con la turbina rotta e ti posso dire che la macchina in allungo andava ugualmente, ma in ripresa e accellerazione era un chiodo.
Nel caso del 150 cv la pressione della turbina mi pare arrivava a 0,5 bar e 0,7 di picco, quindi la differenza si sente tra averla funzionante o meno, ma non è poi cosi' marcata e si puo' rimanere ingannati, anche dal fatto che non ci accendono spie e la centralina non va' in recovery.
Infatti io me ne sono accorto solo dopo un po' di tempo.
Almeno una diagnosi la farei, da li' vedono subito se la turbina va' in pressione o meno.

jpdonn
16-10-2009, 12:11
mi sono informato sui prezzi di turbina originale revisionata... circa 700€ +iva...

Ciao, se non l'hai mai cambiata taglia la testa al toro e monta una revisionata tanto prima o poi...
Io la cambiai originale e revisionata pagandola lo stesso prezzo (700 € , per fortuna pagò l'assicurazione).

samy.g
16-10-2009, 13:02
vorrei provare a cambiare solo la valvola, intanto... se riesco nel pom vado dal meccanico di fiducia a fargli misurare la pressione. però, se la WG si apre e fa perdere pressione, come faccio a vedere se la turbina lavora? mi sa che qua sarebbe da smontarla....

samy.g
19-10-2009, 20:06
ho preso la valvola a 50€, devo vedere per farla montare.
entro il w.end dovrei farcela.

speriamo bene!

guardandola, non ho ben capito come sta montata...

samy.g
22-10-2009, 18:58
Curiosità: ci sono due bulloncini sulla leva che esce dalla wg. Spostandoli, cambio la pressione di apertura, vero? Di quanto posso muovermi?che valori di pressione devo rispettare/ottenere?

samy.g
26-10-2009, 14:41
ulteriore aggiornamento:
turbina smontata, la wg è perfettamente operativa. il problema è solo il tappino dentro la turbina, è "sboccolato" e balla dentro la sua guida.
non ho alternative, devo far revisionare o cambiare la turbina, vero?
o si può cercare di bloccare nella sua sede il tappino?

mannaggia, auto ferma e io devo andare assolutamente molto in giro!!!!!

CHECCOA3
26-10-2009, 16:37
qualche giorno fa per caso trovai su ebay solo il corpo centrale della turbina naturalmente nuovo a 350 euro... si cambia tranquillamnet mantenendo le chiocciole originali... secondo me conviene , pensando a quanto costa una turbina....

samy.g
26-10-2009, 19:02
chissà se questa volta la fortuna mi assiste...
la solita officina audi mi ha proposto proprio questa manovra.
gli ho portato la mia turbina, forse ha un corpo turbina... sarà recuperato dallo stesso motore dal quale mi ha fatto avere la wastegate, credo!
domattina avrò notizie.

certo che una turbina nuova per un tappetto allentato mi rompe.
e se saldassi il tappetto a suo supporto, al suo braccetto?

samy.g
31-10-2009, 02:41
rumore sparitooo!!!!!
dopo mille peripezie e dopo un annetto con quel trrrr, ho risolto!
cambiato lo sportellino della wastegate e via... e me lo sono cavata con 300€ invece di un buon migliaio!! (200€ tra manodopera, cuffia ant dx, olio e antigelo - 100€ per il recupero del corpo turbina).
adesso devo verificare la pressione della turbina ed eventualmente regolarla.
dal vag-com posso misurarla?

samy.g
06-11-2009, 20:46
misurata la pressione poco fa... 0.8, overboost a 0.9 (Così il meccanico audi dice, non sapevo dell'overboost..).
come sono come valori?
giocando sulla wg posso incrementarli un po'? fino a che valori?