Lista utenti taggati

Pagina 147 di 148 PrimaPrima ... 4797137138139140141142143144145146147148 UltimaUltima
Risultati da 1,461 a 1,470 di 1476

Discussione: L'A4 avant B7 di TeoAudi

  1. #1461
    Audi lover L'avatar di TeoAudi
    Data Registrazione
    Apr 2012
    Messaggi
    931
    Thanked: 14
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Milano (MI)
    Auto
    audi a4 avant B7

    Predefinito

    Citazione Originariamente Scritto da gian8p Visualizza Messaggio
    nella mia auto, l'ultima centralina in scansione e' la 7D (aux heat)= serpentina elettrica di serie su tutti i motori diesel.
    A colpo d'occhio, e' possibile aver confuso 77 con 7D, guardando lo schermo mentre ti facevano la scansione? boh.
    (la prossima volta fattela stampare, la scansione!!)

    comunque, ipotizziamo di avere la 77, ma nel tuo caso e' senza bluetooth e senza basetta "vecchio stile", per il collegamento "via cavo".
    mi pare molto strano: in quelle condizioni, come fa la 77 a dialogare col tuo telefono?? boh.

    controlla bene la tua scansione, magari dentro la 77 trovi il subsystem "BT xyz", che e' il bluetooth, con la sua versione software.
    magari e' stato solo disattivato via vag. boh.
    (ripeto: secondo me la 77 deve avere intorno "qualcosa"= BT oppure basetta, per comunicare con l'esterno, altrimenti non ha senso montare la 77).
    Ora che ci penso forse la mia aveva la basetta del telefono che poi ho tolto appena presa l’auto...la centralina 77 sono sicuro di averla letta. È l’ultima che mi scansiona il Vag.


    Inviato dal mio iPhone utilizzando Tapatalk

  2.  

  3. #1462
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    1,931
    Thanked: 291
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da TeoAudi Visualizza Messaggio
    Ora che ci penso forse la mia aveva la basetta del telefono che poi ho tolto appena presa l’auto...la centralina 77 sono sicuro di averla letta
    se hai staccato dei pezzi forse hai anche un errore in memoria (di solito le varie cnetaline rilevanoquandostacchi i vari componenti).
    e quell'errore magari blocca tutte le funzioni della 77 (se anche ci fosse il BT, magari viene "escluso", scatta una sorta di recovery, a causa degli erorri nella 77).
    boh, chi lo sa, io non ci ho mai messo le mani (io mi sono trovato sia basetta, sia BT, quando ho preso la macchina usata. E li ho usati pochissimo - la basetta letteralmente non l'ho mai toccata, mi sono ritrovato una morsettiera fatta su misura per collegare un cellulare siemens della fine anni 90/primi anni 2000: guardando il codice e poi cercando delle foto, sembra una ciabatta. La tecnologia, da allora, e' andata un po avanti...).

    se tu sei sicuro che non hai il BT (lo vedi dalla scansione), cerca in rete un kit bluetooth per audi b7, credo che ormai costano poco (la b7 non e' molto diffusa, non ci sara' molta scelta, ma con calma magari trovi un kit BT originale usato. I cablaggi poi li compri nuovi, da kufatex o navistorie, o altri negozi simili).

    con un po' di manualita' te lo monti da solo, lo codifichi col vag, e tutti i tasti del volante saranno funzionanti (compreso la chiamata vocale, nella razza di destra).

  4. #1463
    Audi lover L'avatar di mike2
    Data Registrazione
    Dec 2008
    Messaggi
    490
    Thanked: 56
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A4 2.0 2002

    Predefinito

    il tasto MODE attiva la rubrica telefonica del cellulare , quindi se non hai il bluetooth il tasto non e attivo

  5. #1464
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    1,931
    Thanked: 291
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da mike2 Visualizza Messaggio
    il tasto MODE attiva la rubrica telefonica del cellulare , quindi se non hai il bluetooth il tasto non e attivo
    boh. a me viene da pensare che il tasto mode funziona anche se il telefono viene appoggiato/collegato nel supporto/basetta (una roba grossa come una ciabatta, differente per ogni cellulare, come descrivevo nei mess indietro).

    se spengo il mio cell, ed entro nella mia A3, dotata di rne-e, BT e basetta "grossa come una ciabatta", anno prod. 2006-2007 (quindi a grandi linee, credo che la mia A3 monta lo stesso sistema audio/navi/telefono della b7, e risale agli stessi anni di produzione della b7), quando premo il tasto mode mi dice "il telefono potrebbe essere scollegato o non inserito nel supporto".

    con la parola "scollegato" io penso al BT, mentre "inserito nel supporto" credo che sia riferito alla basetta "grossa come una ciabatta", nel bracciolo.
    (quindi direi che il sistema Audi accetta 2 tipologie di dialogo col cell). anche senza BT, in teoria il sistema Audi potrebbe dialogare con il cellulare del guidatore attraverso la basetta (bisogna fisicamente appoggiare il cell sulla basetta, usando l'adattatore, con la morsettiera specifica per quel cell).

    il messaggio "no function" visualizzato da Teo, e' diverso, e fa pensare che manca proprio la centralina dedicata al telefono. boh.
    Teo dice di avere la 77 (vista col vag) , e che c'era pure la basetta, ma poi lui la ha tolta.

    mancando un pezzo, forse si sara' creato un errore dentro la 77 (es. no signal-no communication con la basetta).
    forse questo spiega il messaggio "no function" (tutto il sistema potrebbe essere stato disattivato, con una sorta di recovery, in attesa di sistemare l'errore, cioe' ri-collegare la basetta).
    boh. tutte ipotesi a spanne, su cui ragionare con calma.

  6. #1465
    Audi lover L'avatar di TeoAudi
    Data Registrazione
    Apr 2012
    Messaggi
    931
    Thanked: 14
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Milano (MI)
    Auto
    audi a4 avant B7

    Predefinito

    Citazione Originariamente Scritto da gian8p Visualizza Messaggio
    boh. a me viene da pensare che il tasto mode funziona anche se il telefono viene appoggiato/collegato nel supporto/basetta (una roba grossa come una ciabatta, differente per ogni cellulare, come descrivevo nei mess indietro).

    se spengo il mio cell, ed entro nella mia A3, dotata di rne-e, BT e basetta "grossa come una ciabatta", anno prod. 2006-2007 (quindi a grandi linee, credo che la mia A3 monta lo stesso sistema audio/navi/telefono della b7, e risale agli stessi anni di produzione della b7), quando premo il tasto mode mi dice "il telefono potrebbe essere scollegato o non inserito nel supporto".

    con la parola "scollegato" io penso al BT, mentre "inserito nel supporto" credo che sia riferito alla basetta "grossa come una ciabatta", nel bracciolo.
    (quindi direi che il sistema Audi accetta 2 tipologie di dialogo col cell). anche senza BT, in teoria il sistema Audi potrebbe dialogare con il cellulare del guidatore attraverso la basetta (bisogna fisicamente appoggiare il cell sulla basetta, usando l'adattatore, con la morsettiera specifica per quel cell).

    il messaggio "no function" visualizzato da Teo, e' diverso, e fa pensare che manca proprio la centralina dedicata al telefono. boh.
    Teo dice di avere la 77 (vista col vag) , e che c'era pure la basetta, ma poi lui la ha tolta.

    mancando un pezzo, forse si sara' creato un errore dentro la 77 (es. no signal-no communication con la basetta).
    forse questo spiega il messaggio "no function" (tutto il sistema potrebbe essere stato disattivato, con una sorta di recovery, in attesa di sistemare l'errore, cioe' ri-collegare la basetta).
    boh. tutte ipotesi a spanne, su cui ragionare con calma.
    Ho trovato la lista degli optional della mia auto e c’è proprio scritto che è senza telefono veicolare.
    Però sono certo che la centralina 77 ci sia.
    Io vorrei che premendo il tasto MODE l’rns-e passi da radio a media a navigatore.
    Un utente del forum che fece la guida per avere i comandi full sds mi ha detto che il mio 193g non può supportarli.
    Ok non poter avere i comandi vocali (anche se mi sembra strano), ma avere il tasto MODE funzionante?


    Inviato dal mio iPhone utilizzando Tapatalk

  7. #1466
    Audi lover L'avatar di mike2
    Data Registrazione
    Dec 2008
    Messaggi
    490
    Thanked: 56
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A4 2.0 2002

    Predefinito

    1 dammi in pm il nr di telaio e vediamo se e uscita dalla fabbrica con il modulo bluetooth .
    2 il tasto MODE non e per fare il passaggio delle funzioni
    full sds e un firmware 660 patch che si può installare nell RNS-E e non dipende del tipo di modello anzi il 193 e meglio del mio 192 che ho il full SDS
    3 Ti ripeto il tasto MODE dipende della codifica che ha il RNS-E e se e fatta per il modulo bluetooth devi avere il modulo bluetooth installato sulla macchina .
    4 fai una scansione totale dalla macchina oppure ti fai un giro fino in Piemonte e vediamo .

  8. #1467
    Audi lover L'avatar di TeoAudi
    Data Registrazione
    Apr 2012
    Messaggi
    931
    Thanked: 14
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Milano (MI)
    Auto
    audi a4 avant B7

    Predefinito

    Citazione Originariamente Scritto da mike2 Visualizza Messaggio
    1 dammi in pm il nr di telaio e vediamo se e uscita dalla fabbrica con il modulo bluetooth .
    2 il tasto MODE non e per fare il passaggio delle funzioni
    full sds e un firmware 660 patch che si può installare nell RNS-E e non dipende del tipo di modello anzi il 193 e meglio del mio 192 che ho il full SDS
    3 Ti ripeto il tasto MODE dipende della codifica che ha il RNS-E e se e fatta per il modulo bluetooth devi avere il modulo bluetooth installato sulla macchina .
    4 fai una scansione totale dalla macchina oppure ti fai un giro fino in Piemonte e vediamo .
    Dai abito in Lombardia non siamo poi così lontani :-D. Magari faccio un salto!
    Ti mando in mp il numero di telaio.
    Io ho un 193 g con FireWire 0220.
    Grazie Mike



    Inviato dal mio iPhone utilizzando Tapatalk

  9. #1468
    Audi lover L'avatar di mike2
    Data Registrazione
    Dec 2008
    Messaggi
    490
    Thanked: 56
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A4 2.0 2002

    Predefinito

    la macchina non ha il bluetooth di fabbrica
    il firmware 220 e (un po) obsoleto l'ultimo ufficiale e 650
    quando vuoi ci mettiamo d'accordo

  10. #1469
    Audi lover L'avatar di TeoAudi
    Data Registrazione
    Apr 2012
    Messaggi
    931
    Thanked: 14
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Milano (MI)
    Auto
    audi a4 avant B7

    Predefinito

    Citazione Originariamente Scritto da mike2 Visualizza Messaggio
    la macchina non ha il bluetooth di fabbrica
    il firmware 220 e (un po) obsoleto l'ultimo ufficiale e 650
    quando vuoi ci mettiamo d'accordo
    Sapevo che il 220 era l’ultimo per il 193...sbaglio ?


    Inviato dal mio iPhone utilizzando Tapatalk

  11.  

  12. #1470
    Audi lover L'avatar di mike2
    Data Registrazione
    Dec 2008
    Messaggi
    490
    Thanked: 56
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A4 2.0 2002

    Predefinito

    il mio e un 192 ed ho 660 non vedo il motivo per quale il 193 non si possa aggiornare il firmware a 650 oppure 660 visto che e piu evoluto .

Pagina 147 di 148 PrimaPrima ... 4797137138139140141142143144145146147148 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •