Lista utenti taggati

Pagina 4 di 4 PrimaPrima 1234
Risultati da 31 a 37 di 37

Discussione: Retrofit sensore pioggia/specchio autocromatico Audi a3 8p 2010

  1. #31
    Audi lover L'avatar di ilbruni
    Data Registrazione
    Feb 2021
    Messaggi
    129
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    A proposito dell’alimentazione “non perenne”, la penso come te (avrei fatto riferimento all’illuminazione del pulsante delle luci di emergenza o, “peggio ancora”, alla ventola del navi (quest’ultima è più anarchica di una adolescente).
    Ad ogni modo, oggi pomeriggio ho scaricato la batteria dell’auto mentre iniziavo ad armeggiare con il VAG. Una cosa l’ho capita, peró: anche i byte della mia 09 sono diversi…
    Nella mia, ho:

    Byte 00:
    Bit 5: luci automatiche con leaving-home attivato
    Bit 6: sensore luce pioggia montato
    Bit 7: coming-home attivato

    Byte23:
    Bit 5: coming-home logica (0=vecchia, 1=nuova)

    Chiaramente, se abilito questi bit senza avere collegato il cavo di segnale del sensore pioggia, appare subito nel FIS il messaggio di malfunzionamento del sistema di accensione delle luci.

    - - - Updated - - -

    https://www.audi-sport.net/xf/threads/how-easy-is-it-to-retrofit-auto-lights-wipers.66242/

    Anche qui dicono le stesse cose…

  2.  

  3. #32
    Audi lover L'avatar di ilbruni
    Data Registrazione
    Feb 2021
    Messaggi
    129
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    In uno dei post del link del mio post precedente trovo anche informazioni "nuove", ovvero i collegamenti per l'eventuale interruttore del leaving/coming home (se si desidera cambiarlo):

    The wiring from each part is:

    Mirror –
    Pin 1 > Fuse 4 in fusebox.
    Pin 2 > Earth
    Pin 3 > Pin 1 12-pin connector, black (B) onboard power supply (underdash, drivers side)

    Rain and light sensor –
    Pin 1 > Fuse 16 in fusebox
    Pin 2 > Earth
    Pin 3 > Pin 3 8-pin connector, black (F) onboard power supply

    Light switch (1 additional wire is needed) -
    Pin 2 10-pin connector, black (A) (back of light switch) > Pin 14 16-pin connector, Black (E) onboard power supply

    Coming home button –
    Pin 1 6-pin connector, black (C) (back of light switch) > Earth
    Pin 2 6-pin connector, black (C) > pin 4 12-pin connector, brown (C) onboard power supply
    Pin 3 6-pin connector, black (C) > pin 12 16-pin connector, black (E) onboard power supply
    Pin 4 6-pin connector, black (C) > pin 10 10-pin connector, black (K) onboard power supply

    In un post seguente, trovo anche informazioni per collegare il sensore luce/pioggia alla centralina posta nella portiera conducente, per fare funzionare anche gli specchietti fotocromatici esterni (ma non so quale centralina sia necessaria), oltre ai cavi del kit Kufatec (che ha soltanto 3 cavi, e non 6, che partono dal connettore del sensore pioggia):

    According to ELSAWIN the pins should be:

    Mirror
    Pin 1 > Fuse 7 in fusebox.
    Pin 2 > Earth
    Pin 3 > Pin 1 12-pin connector, black (B) onboard power supply (underdash, drivers side)
    Pin 4 > Pin 1 20-pin connector, black (A) Driver door control unit and passenger door control unit
    Pin 5 > Pin 10 20-pin connector, black (A) Driver door control unit and passenger door control unit
    Pin 6 > Not listed (this is the wire from Kufatec with Innenleuchte (Interior light) that has a pin on the wire)

    Rain and light sensor
    Pin 1 > Fuse 16 in fusebox
    Pin 2 > Earth
    Pin 3 > Pin 3 8-pin connector, black (F) onboard power supply

    Kufatec loom is wired up as:

    Mirror
    Pin 1 > zündungsplus (ignition plus)
    Pin 2 > Masse
    Pin 3 > blau / rot rückfahrsignal (blue / red reversing signal)
    Pin 4 > Empty
    Pin 5 > Empty
    Pin 6 > Innenleuchte (Interior light) that has a pin on the wire)

    Rain and light sensor
    Pin 1 > Dadauerplus (life plus)
    Pin 2 > Masse
    Pin 3 > Pin 3 8-pin connector, black (F) onboard power supply

    Might need to get hold of a couple repair wires, other than that i should be able to get this install on its way.

    Più di un utente si è accorto che al PIN 3 del connettore F non arriva alcun cavo, e che il kit Kufatec è privo del capocorda (serve acquistare almeno un repair kit, del quale non non so ancora il codice... già ho capito che faccio prima ad andar eda una rottamaio e prelevare qualche pezzo di impianto elettrico...).
    A pensarci, comunque, è persino logico che non arrivi alcun cavo: a quel PIN deve arrivare un cavo di segnale, per comunicare alle centraline che comandano l'accensione delle luci e dei tergicristalli un segnale di accensione; se l'auto è priva di sensore, cos'altro dovrebbe comunicarlo???

    Comunque, mi armo di coraggio (e di estintore) e vado a provare questo collegamento, con un terminale provvisorio.
    Domanda: quando dovessi abilitare il tutto, se non avessi errori mi dovrei ritrovare con il menu del FIS "esteso", con la possibilità di abilitare e/o regolare il tempo del coming/leaving-home?

  4. #33
    Audi lover L'avatar di ilbruni
    Data Registrazione
    Feb 2021
    Messaggi
    129
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Aggiornamento... Niente da fare, il pin a cui collegare il cavo di segnale del sensore luce/pioggia non sembra essere il 3 del connettore F.
    A parte il fatto che, prima di collegare il cavo alla centralina, ho controllato con il tester e ho visto che quel cavo è sempre sotto tensione (12V circa a quadro spento, 13V circa a quadro acceso), ho provato a collegarlo ed a fare prima di tutto una scansione della 09, PRIMA di provare a codificare, non riscontrando alcun errore.
    a seguire, ho provato a codificare ma nulla: non appena spunto il bit 06 del byte 00 e confermo, sento subito il malefico BIIIIP ed il FIS mi avverte del malfunzionamento.
    Come errori, leggo:
    02071 - Bus dati locale - 004 - senza segnale comunicazione - stato dei guasti: 01100100
    01520 - Sensore di pioggia e luce - (G397) - 004 - senza segnale/comunicazione - stato dei guasti: 01100100

    Però, ho provato pure ad attivare:

    Byte 00:
    Bit 5: luci automatiche con leaving-home attivato
    Bit 7: coming-home attivato

    ho controllato nel FIS, ed ora ho la possibilità di entrare nel menu Luci diurne, con i sottomenu Coming-home e Leaving-home
    Nel primo, posso selezionare la durata di funzionamento (da 0 a 60 secondi), nel secondo posso attivarlo o disattivarlo.
    In pratica il leaving/coming/home funziona, seppur con il sensore luce/pioggia non collegato (accendendo i fari in apertura e chiusura, come se fosse buio).

    Non mi va di andare a tentoni, rischiando di guastare la centralina 09... Non posso mettermi a collegare il filo di segnale a casaccio, nei vari PIN del connettore F...

    EDIT: ma se le cose stessero come per il cavo di segnale dello specchietto? Ovvero:
    - nel kit Kufatec, manca il connettore poichè ci si deve collegare ad un cavo esistente
    - il cavo esistente ha lo stesso colore di quelli presenti in altre auto

    Qualcuno che ha fatto il retrofit, e che ha una centralina 09 come la mia, potrebbe dirmi il colore del cavo a cui si è collegato?
    Ultima modifica di ilbruni; 12-09-2021 alle 15:19

  5. #34
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,514
    Thanked: 581
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da ilbruni Visualizza Messaggio
    ...A pensarci, comunque, è persino logico che non arrivi alcun cavo: a quel PIN deve arrivare un cavo di segnale, per comunicare alle centraline che comandano l'accensione delle luci e dei tergicristalli un segnale di accensione; se l'auto è priva di sensore, cos'altro dovrebbe comunicarlo???
    il segnale del sensore e' di tipo bus (LIN-bus).
    dentro un cavo bus passano tanti segnali differenti, in formato digitale, destinati a vari utilizzatori. (mi pare che sono impulsi a 5 volt).
    Ogni centralina riconosce il segnale bus diretto a lei (e lo elabora), mentre lascia transitare tutti gli altri segnali.
    Cerca in rete le spiegazioni precise, i dettagli tecnici, ecc; io ti ho dato una descrizione molto generica del sistema bus.

    il cavo LIN-bus nel cablaggio della macchina e' per forza di cose già presente, perchè viene utilizzato da molti altri utilizzatori (non e' mica dedicato solo al sensore luce; dovrai quindi "rubare corrente" su un filo già presente).

    verifica anche di non aver scambiato il connettore: magari hai preso la spina E anziche' la F (la zona della centralina 09 e' faticosa da raggiungere, i simboli E ed F magari sono un po' cancellati o impolverati, ecc, quindi potrebbero essere confusi fra loro).

    - - - Updated - - -

    Citazione Originariamente Scritto da ilbruni Visualizza Messaggio
    Aggiornamento... Niente da fare, il pin a cui collegare il cavo di segnale del sensore luce/pioggia non sembra essere il 3 del connettore F.
    ... non appena spunto il bit 06 del byte 00 e confermo, sento subito il malefico BIIIIP ed il FIS mi avverte del malfunzionamento.
    Come errori, leggo:
    02071 - Bus dati locale - 004 - senza segnale comunicazione - stato dei guasti: 01100100
    01520 - Sensore di pioggia e luce - (G397) - 004 - senza segnale/comunicazione - stato dei guasti: 01100100
    mi viene in mente un dettaglio: hai montato la manopola di comando dei fari con lo scatto "AUTO"? (tu non ne parli, nei tuoi post).
    lo scatto Auto e' quello che da' "il consenso" al sensore (altrimenti rimane disattivato).
    Se manca quella manopola, e il rispettivo filo, forse e' li' la causa del tuo errore in diagnosi.
    (ma gli errori parlano specificamente di "bus dati locale senza segnale/comunicazione", quindi per logica il filo Lin-bus e' collegato al posto sbagliato, come hai gia' detto tu).

    ...Qualcuno che ha fatto il retrofit, e che ha una centralina 09 come la mia, potrebbe dirmi il colore del cavo a cui si è collegato?
    da quanto ricordo io il cavo LIN-bus e' viola con una riga bianca, su varie Audi (ma non ho mai lavorato sulla tua identica centralina).
    Ultima modifica di gian8p; 31-10-2021 alle 17:41

  6. Il seguente utente ringrazia gian8p per questo messaggio

    ilbruni (13-09-2021)

  7. #35
    Audi lover L'avatar di ilbruni
    Data Registrazione
    Feb 2021
    Messaggi
    129
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Gian8P, sei un mito.
    La lettera E e la lettera F, nella centralina, sono stampate a fianco del connettore E. Il connettore F era il seguente, ho provato a collegargli il cavo di segnale con pochissime speranze. ho preso un tubo in giardino, mi sono messo a fianco dell'auto e... non sono stato mai così contento di prendermi una cianfata d'acqua dai tergicristalli.



    Il sensore pioggia è fantastico, modula il funzionamento del tergicristallo passando da intermittente a veloce anche se l'acqua non investe direttamente il parabrezza.
    Il sensore luce, invece, mi è sembrato troppo sensibile: a mio parere, accende gli anabbaglianti troppo presto. Già il sole era tramontato, domani faccio qualche prova sotto il sole di Sicilia...
    Ho disattivato (dal FIS ) l'accensione delle luci quando chiudo l'auto, per le mie esigenze non è utile (magari d'inverno cambierò, chissà).

    Ad ogni modo, questa volta il PIN è quello giusto nel connettore giusto, ovvero il PIN 3, a cui arriva un cavo viola, nella spina F.

    Sarei tentato di chiedere ad amministratori/moderatori di cancellare i post con le fesserie che ho scritto durante i miei vari tentativi, però la faccenda del PIN relativo allo specchietto fotocromatico va attenzionata.

    Gian8P, grazie ancora una volta. Vorrei prometterti che non ti importunerò più, ma...

  8. #36
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,514
    Thanked: 581
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da ilbruni Visualizza Messaggio
    ...La lettera E e la lettera F, nella centralina, sono stampate a fianco del connettore E. Il connettore F era il seguente...

    Il sensore luce mi è sembrato troppo sensibile: a mio parere, accende gli anabbaglianti troppo presto...
    e' già capitato pure a me, invertire un filo o leggere male la numerazione, per la fretta, per il nervoso, ecc.
    secondo me e' una cosa che e' capitata a molti di noi, e si smadonna 1 giornata, prima di accorgersi dell'errore.

    per la sensibilita' alla luce, mi pare che esista un menu di regolazione, col vag.
    dal menu "coding" della centralina 09, col vag si entra in un sotto-menu col titolo "regensensor", o RLS, oppure RLFS, o una sigla simile, che compare in basso nella schermata del vag (ma adesso a memoria non ricordo con precisione ogni passaggio, e potrei sbagliare).

    NB: tutte le funzioni dipendono dal tipo di centraline presenti sul veicolo. Magari ci vuole la 063... Non lo so.

    fai una ricerca nel forum, per capirne di piu':
    http://forum.audirsclub.it/showthrea...luce-e-pioggia
    http://forum.audirsclub.it/showthrea...0-sensore-Luci
    e ci sono molte altre discussioni, di sicuro.

    anche il sensore pioggia puo' essere regolato come sensibilita', utilizzando la levetta "a slitta" dentro la leva tergi (senza sensore, comanda la velocità dell'intermittenza; col sensore, comanda la sensibilita' di intervento dei tergi: una passata subito alle prime gocce, oppure la passata dei tergi scatta con pioggia più sostenuta, ecc).
    fai qualche prova, il primo gg che piove, spostando il comando a slitta, e vedi i risultati.

    - - - Updated - - -

    Citazione Originariamente Scritto da ilbruni Visualizza Messaggio
    Gian8P, grazie ancora una volta. Vorrei prometterti che non ti importunerò più, ma...
    non sei assolutamente importuno, e' un piacere dialogare nel forum.
    A volte non rispondo per qualche giorno, non apro il forum se ho altro da fare, ma poi ti rispondo.
    ciao
    Ultima modifica di gian8p; 12-09-2021 alle 22:01

  9. Il seguente utente ringrazia gian8p per questo messaggio

    ilbruni (13-09-2021)

  10. #37
    Audi lover L'avatar di ilbruni
    Data Registrazione
    Feb 2021
    Messaggi
    129
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Informazione di servizio: il sensore pioggia per la A3 8V NON viene riconosciuto dalla centralina comfort della 8P.
    Oggi ho provato a montarne uno su una 8P 2011 e sul quadro si accendeva la spia di malfunzionamento. Fortunatamente il connettore è uguale a quello della 8P, che avevo portato per sicurezza, e che funziona perfettamente.
    Il kit (sensore + staffa von adesivo e coperchio) era nuovo e comprato su Aliexpress. La staffa è un parallelepipedo di circa 10x4x1,5 cm che entra tranquillamente nello spazio tra lo specchio retrovisore originale ed il cielo abitacolo.

Pagina 4 di 4 PrimaPrima 1234

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •