Lista utenti taggati

Risultati da 1 a 8 di 8

Discussione: Drive select in grigio e poi scompare da mmi aiuto!

  1. #1
    New Entry L'avatar di gaddy
    Data Registrazione
    Dec 2018
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito Drive select in grigio e poi scompare da mmi aiuto!

    Ciao a tutti, spero che qualcuno possa aiutarmi. Ho aggiornato il firmware e mappe dell MMI alla 260 sulla mia A4 b8 k8 2012, ho fatte varie codifiche che ho trovato sul vs forum, non dovrei aver toccato nient'altro ma purtroppo mi stà succedendo una cosa strana:

    Nel meno CAR del MMI la voce drive select è diventata grigia, il pulsante sulla f5 funziona ma appena cambio la drive mi diventa accessibile la pigio e mi dice che posso impostare solo ad auto ferma (ma sono fermo) e se clicco di nuovo il pulsante drive select sparisce dall'MMI, prima avevo tutte le impostazioni e i settaggi modificabili, motore sterzo ecc. Ora mi cambia le drive ma solo sullo schermo nel cruscotto.
    Inoltre anche la line assist mi è diventata grigia ma quella almeno se selezioni il pulsante poi mi diventa accessibile anche se mi da solo impostazioni rapida o no, prima avevo anche la vibrazione.

    Ho verificato nel menu verde charisma è attivo e a 5 quindi dovrebbe essere abilitato in movimento e invece non accedo proprio.

    Qualche esperto puo' aiutarmi?
    Allego la schermata dell'MMI.

    Grazie
    Marcello
    Immagini Allegate Immagini Allegate

  2.  

  3. #2
    New Entry L'avatar di gaddy
    Data Registrazione
    Dec 2018
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Grazie, ho risolto tutto.

  4. #3
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,012
    Thanked: 298
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da gaddy Visualizza Messaggio
    Grazie, ho risolto tutto.
    come hai risolto? sara' utile per altri che si troveranno nella stessa situazione.
    il forum serve a condividere le esperienze, altrimenti e' inutile scrivere.

    avevi toccato qualche bit sbagliato con le tue codifiche? oppure "mancava qualcosa" nell'aggiornamento firmware?
    (a volte qualche grana puo' nascere con gli aggornamenti pirata scaricati da internet, senza saperlo ti ritrovi dei files corrotti).
    Ultima modifica di gian8p; 20-04-2019 alle 18:56

  5. #4
    New Entry L'avatar di gaddy
    Data Registrazione
    Dec 2018
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Purtroppo ho fatto solo una piccola cavolta, ho aggiornato il firmware IN GARAGE e si è bloccato tutto (non lo sapevo che fa così se non prende il GPS) così ho fatto un ripristino firmware dall'MMI (Emergency per intenderci) facendo quello non vede qualche centralina … non so il perché ma rimangono quelle 2 scritte grigie. Ho cancellato gli errori, sbloccato l'MMi e ricaricato il firmware dalla Sd e tutto è andato a posto.
    ecco cosa è successo.

  6. #5
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,012
    Thanked: 298
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    perfetto!
    ci hai fornito una ottima informazione: in pratica bisogna fare gli aggiornamenti firmware e mappe, solo quando la macchina e' parcheggiata all'aperto, così da avere una buona copertura gps, e si evitano grane.

    non lo spaevo e non ci avrei mai pensato, sarei impazzito a cercare altre soluzioni! la tua esperienza evitera' grane a molti altri utenti.
    ciao

  7. #6
    New Entry L'avatar di gaddy
    Data Registrazione
    Dec 2018
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    hai ragione ….. ci ho spaccato la testa una settimana …..ora ho solo l'errore nella 5f del software … sembra sia un errore normale, ma non ho ancora trovato nulla su come toglierlo.

  8. #7
    New Entry L'avatar di gaddy
    Data Registrazione
    Dec 2018
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    sono riuscito ad eliminare l'errore della ver software ma ho ancora 3 errori, qualcuno mi sa indirizzare che sono? Tra l'altro uno mi dice schermo posteriore sx?? Non ho istallato i monitor …..

    VIN: WAUZZZ8K2DA139003 Chilometraggio: 104140km

    01-Motore -- stato: Corretto 0000
    02-Cambio autom. -- stato: Corretto 0000
    03-Freni ABS -- stato: Corretto 0000
    04-Angolo Sterzata -- stato: Corretto 0000
    05-Autorizz. Acc./Avv. -- stato: Corretto 0000
    08-Climatizzatore -- stato: Corretto 0000
    09-Centrale elettr. -- stato: Corretto 0000
    13-Regol. Distanza -- stato: Corretto 0000
    15-Airbags -- stato: Corretto 0000
    16-Volante -- stato: Corretto 0000
    17-Cruscotto -- stato: Guasto 0010
    19-Gateway CAN -- stato: Corretto 0000
    42-Porta Conducente -- stato: Corretto 0000
    44-Servosterzo -- stato: Corretto 0000
    46-Sistema Comfort -- stato: Corretto 0000
    52-Porta ant. des. -- stato: Corretto 0000
    53-Freno Stazionam. -- stato: Corretto 0000
    56-Radio -- stato: Corretto 0000
    5C-Mantenim. Corsa -- stato: Corretto 0000
    5F-Informazione -- stato: Guasto 0010
    62-Porta post. sin. -- stato: Corretto 0000
    72-Porta post. des. -- stato: Corretto 0000


    Indirizzo 17: Cruscotto (J285) Etichette:. ITT\8T0-920-xxx-17.clb
    N°. di Ricambio SW: 8K0 920 931 M HW: 8K0 920 931 M
    Componente: KOMBIINSTR. H35 0553
    Versione: 00000000 N° di Serie: RBT50GK9D
    Codifica: 01C711004600000C040000
    Nº Officina: WSC 06335 123 12345
    VCID: 387B1CD98BB5268A2D-806C

    1 Guasto/i riconosciuto/i:
    01044 - Centralina codificato male
    000 - -
    Dati congelati:
    Stato dei Guasti: 01100000
    Priorità dei Guasti: 4
    Frequenza dei Guasti: 1
    Azzeramenti del Contatore: 31
    Chilometraggio: 104140 km
    Indicazione di Tempo: 0
    Data: 2019.04.21
    Tempo: 23:19:30





    Indirizzo 5F: Informazione (J794) Etichette:. ITT\4E0-035-6xx-5F.clb
    N°. di Ricambio SW: 8R1 035 652 F HW: 8R1 035 652
    Componente: B-BN-EU H62 0191
    Versione: -------- N° di Serie: 148I20C7575173
    Codifica: 010100010206E9ED2D800F5E000001030000
    Nº Officina: WSC 06335 123 12345
    VCID: 366712E181A1D0FA3F-8062

    Subsistema 1 - N°. di Ricambio: 4G0 060 884 AC
    Componente: EUR 2018 2602

    Subsistema 2 - N°. di Ricambio SW: 8T0 919 604 HW: 8T0 919 604
    Componente: DU6 Basic H42 0098
    N° di Serie: 9465I80C2573599

    Subsistema 3 - N°. di Ricambio SW: 8T0 919 611 HW: 8T0 919 611
    Componente: E0380 Bedient H01 0100
    N° di Serie: 00000001277094

    2 Guasti riconosciuti:
    03157 - Limitazione di funzione per errori di comunicazione
    000 - -
    Dati congelati:
    Stato dei Guasti: 01100000
    Priorità dei Guasti: 6
    Frequenza dei Guasti: 1
    Azzeramenti del Contatore: 31
    Chilometraggio: 104140 km
    Indicazione di Tempo: 0
    Data: 2019.04.21
    Tempo: 23:25:43

    Dati congelati:
    Bits bin.: 00000000 10000000
    Bits bin.: 00000000 00000000
    Bits bin.: 00000000 00000000
    Bits bin.: 00000000 00000000

    02452 - Schermo post. sx. (Y22)
    004 - Senza segnale/comunicazione
    Dati congelati:
    Stato dei Guasti: 01100100
    Priorità dei Guasti: 5
    Frequenza dei Guasti: 1
    Azzeramenti del Contatore: 31
    Chilometraggio: 104140 km
    Indicazione di Tempo: 0
    Data: 2019.04.21
    Tempo: 23:25:42

    Dati congelati:
    Tensione: 14.60 V

  9. #8
    New Entry L'avatar di gaddy
    Data Registrazione
    Dec 2018
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Nessuno sa dirmi cosa potrebbero essere questi errori? O come risalire alla causa?
    Grazie

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •