Lista utenti taggati

Risultati da 1 a 7 di 7

Discussione: Climatizzatore Audi A3 non funziona

  1. #1
    New Entry L'avatar di windshield
    Data Registrazione
    Jun 2018
    Messaggi
    42
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Frosinone (FR)
    Auto
    Audi A3 SPB 2.0 TDI DPF Ambition 2008

    Predefinito Climatizzatore Audi A3 non funziona

    Salve a tutti,
    il mio climatizzatore si comporta in modo alquanto anomalo e con questo caldo è un bel problema.

    Alcune volte, quando sono fortunato, funziona regolarmente, nel senso che dopo qualche minuto comincia ad uscire aria fresca dalle bocchette.
    Altre volte, anche dopo un bel po’ di tempo anziché uscire aria fresca, esce letteralmente aria calda, come se lo stessi utilizzando nel periodo invernale.

    La presenza o meno della macchina in luoghi assolati è del tutto indifferente, perché mi succede anche la mattina presto prendendo la macchina dal garage coperto.

    Aggiungo che di recente ho fatto anche ricaricare il gas, ma niente da fare.

    Potrebbe essere la centralina del Climatronic? Per centralina intendo questa:

    https://rover.ebay.com/rover/0/0/0?m...2F273659658724

  2.  

  3. #2
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    5,350
    Thanked: 296
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito

    hai fatto caso se fa freddo solo quando vai e quando ti fermi fa caldo? spesso è colpa della elettroventola guasta, quindi se sei in marcia il condensatore si rafredda con lmaria e fa fresco quando ti fermi si surriscalda e va in blocco

  4. #3
    New Entry L'avatar di windshield
    Data Registrazione
    Jun 2018
    Messaggi
    42
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Frosinone (FR)
    Auto
    Audi A3 SPB 2.0 TDI DPF Ambition 2008

    Predefinito

    No, se parte funziona sempre, se non parte non funziona proprio, mandandomi aria calda


    Sent from my iPhone using Tapatalk

  5. #4
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,324
    Thanked: 340
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Alcune volte, quando sono fortunato, funziona regolarmente, nel senso che dopo qualche minuto comincia ad uscire aria fresca dalle bocchette.
    Altre volte, anche dopo un bel po’ di tempo anziché uscire aria fresca, esce letteralmente aria calda, come se lo stessi utilizzando nel periodo invernale.
    se il tuo clima fa caldo come in inverno, magari si e' rotto qualche "motoposizionatore" sotto al cruscotto. Come prima cosa, mi viene da pensare alla valvola che apre e chiude la circolazione dell'acqua calda, dal motore verso il radiatorino abitacolo. (mi pare di ricordare che nella A6 4f c'erano delle valvole a forma di cono, piuttosto fragili, si usuravano o incrostavano, insomma si bloccavano spesso. Non so dire se la A3 ha lo stesso meccanismo).

    hai fatto una scansione col vag? se c'e un guasto elettrico ai motorini/valvole che ho descritto io, dovrebbe esssere visibile in diagnosi.
    ad esempio, se i motorini elettrici non raggiungono i fine corsa (quindi non apre bene, o non chiude bene), scatta l'errore in diagnosi.

    io ho avuto problemi col motoposizionatore v113 del ricircolo aria, anni fa, e avevo uno specifico errore in diagnosi. (Per risolvere, avevo smontato e pulito, lubrificato per bene quel motorino -che si trova sotto al cassetto porta oggetti, ai piedi del passeggero-, e funziona ancora oggi).
    Mi auguro che sia una cosa simile, semplice da risolvere, con poca spesa, anche per la tua macchina.
    fai una scansione e vedi cosa c'e in memoria, cosi avremo qualche elemento sicuro su cui ragionare, e ne riparliamo
    Ultima modifica di gian8p; 18-07-2019 alle 17:59

  6. Il seguente utente ringrazia gian8p per questo messaggio

    windshield (17-07-2019)

  7. #5
    New Entry L'avatar di windshield
    Data Registrazione
    Jun 2018
    Messaggi
    42
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Frosinone (FR)
    Auto
    Audi A3 SPB 2.0 TDI DPF Ambition 2008

    Predefinito Climatizzatore Audi A3 non funziona

    Purtroppo non ho il vag, ho soltanto l’OBD bluetooth. In molte occasioni ho provato a fare delle scansioni con quello, ma pur essendoci problemi meccanici (tipo turbina rotta), mi diceva che era tutto ok.

    A questo punto mi vedo costretto ad andare da un elettrauto e chiedergli di controllare come da te suggerito


    Non potrebbe essere qualcosa alla centralina?

    Questi capricci stanno succedendo da quando ho cambiato il motore. Hanno ovviamente smontato tutto e una volta rimontato l’aria condizionata ha iniziato a funzionare così.
    Ultima modifica di windshield; 17-07-2019 alle 19:06

  8. #6
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,324
    Thanked: 340
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da windshield Visualizza Messaggio
    ...Questi capricci stanno succedendo da quando ho cambiato il motore. Hanno ovviamente smontato tutto e una volta rimontato l’aria condizionata ha iniziato a funzionare così.
    boh, magari durante i lavori al motore, hanno montato qualche pezzo del clima in malo modo (oppure c'e un connettore ossidato, che provoca un "falso contatto" elettrico, ed ecco che il clima funziona "a volte si' e a volte no").
    magari e' guasta la puleggia del compressore (la puleggia contiene una elettro-calamita, magari non scatta quando deve. boh. Non so se quella elettro-calamita "si vede" in diagnosi).
    col vag potresti controllare la pressione del gas refrigerante, che deve aumentare, quando attivi il clima e il compressore si mette in movimento. (a riposo la pressione del gas refrigerante mi pare intorno a 8 bar, mentre col compressore in funzione la pressione arriva a 15 bar. Vado a memoria, potrei sbagliare).
    prova a verificare la pressione del gas del clima usando la tua diagnosi generica "obd bluetooth" (il clima e' la centralina 08, e dentro ci saranno memorizzati molti parametri, ta cui la pressione del gas. Anche una diagnosi generica dovrebbe leggere quei dati).
    forse avremo qualche elemento in piu' su cui ragionare.

    purtoppo se la diagnosi non da' errori, diventa molto dura capire dove mettere le mani, e si va a tentativi.

  9. Il seguente utente ringrazia gian8p per questo messaggio

    windshield (18-07-2019)

  10. #7
    New Entry L'avatar di windshield
    Data Registrazione
    Jun 2018
    Messaggi
    42
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Frosinone (FR)
    Auto
    Audi A3 SPB 2.0 TDI DPF Ambition 2008

    Predefinito

    Ho capito. Adesso vedo di scaricare qualche programma su PC ed effettuare ulteriori diagnosi, perché con Torque mi dice che è tutto ok e non credo che mi faccia sapere la pressione del gas.
    Hai qualche consiglio su software per diagnosi per OBD2?

    La batteria è stata staccata per più di due settimane. Non potrebbe essere che la centralina del clima si sia come “impazzita” e vada in qualche modo resettata?


    Sent from my iPhone using Tapatalk

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •