Lista utenti taggati

Risultati da 1 a 10 di 10

Discussione: Spia Centralina Motore lampeggiante...a volte

  1. #1
    New Entry
    Data Registrazione
    May 2019
    Messaggi
    25
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Potenza (PZ)
    Auto
    Audi Q5 Quattro 2.0 170Cv S-Line

    Predefinito Spia Centralina Motore lampeggiante...a volte

    Salve a tutti,
    da qualche giorno mentre l'auto è in marcia lampeggia la spia gestione del motore, quella a forma di spirale.
    Lo fa solo nel momento in cui accelero leggermente, poi se continuo a spingere sull'acceleratore il lampeggìo si ferma.
    Da cosa può dipendere?

  2.  

  3. #2
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,401
    Thanked: 348
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    fai una scansione vag (= diagnosi).
    dovresti trovare un codice errore, che ti indirizza verso il pezzo guasto.

    a naso, si puo pensare alla egr (di solito si blocca con le incrostazioni carboniose, portate dai gas di scarico).
    quando acceleri, la egr si chiude, ma le incrostazioni magari non la lasciano raggiungerE il fine corsa (e scatta la spia - e di sicuro troverai un codice di guasto in diagnosi).
    dopo 2 o 3 movimenti magari la egr si sblocca, e dura 2 gg senza spia, poi dopo pochi km ritorna la spia.
    Altro difetto classico sono le farfalle dentro i condotti di aspirazione (stessa storia: l incrostazioni nel tempo bloccano tutto. il motorino delle farfalle sforza, non raggiunge i fine corsa ecc, e quindi scattano errori vari in diagnosi e spie nel cruscotto).

    controlla con il computer di diagnosi, non fidarti delle mie ipotesi, a distanza nei forum si puo' solo tirare a indovinare.
    Ultima modifica di gian8p; 10-09-2019 alle 23:09

  4. #3
    New Entry
    Data Registrazione
    May 2019
    Messaggi
    25
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Potenza (PZ)
    Auto
    Audi Q5 Quattro 2.0 170Cv S-Line

    Predefinito

    Citazione Originariamente Scritto da gian8p Visualizza Messaggio
    fai una scansione vag (= diagnosi).
    dovresti trovare un codice errore, che ti indirizza verso il pezzo guasto.

    a naso, si puo pensare alla egr (di solito si blocca con le incrostazioni carboniose, portate dai gas di scarico).
    quando acceleri, la egr si chiude, ma le incrostazioni magari non la lasciano raggiungerE il fine corsa (e scatta la spia - e di sicuro troverai un codice di guasto in diagnosi).
    dopo 2 o 3 movimenti magari la egr si sblocca, e dura 2 gg senza spia, poi dopo pochi km ritorna la spia.

    controlla con il computer di diagnosi, non fidarti delle mie ipotesi, a distanza nei forum si puo' solo tirare a indovinare.
    OK, seguirò il tuo consiglio ed appena riesco a trovare qualche minuto, faccio una scansione e vediamo che errore mi da.
    Per il momento ti ringrazio

  5. #4
    New Entry
    Data Registrazione
    May 2019
    Messaggi
    25
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Potenza (PZ)
    Auto
    Audi Q5 Quattro 2.0 170Cv S-Line

    Predefinito

    Ho fatto una scansione e questo è il risultato:

    01-Engine -- Status: Malfunction 0010
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    05-Acc/Start Auth. -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    42-Door Elect, Driver -- Status: OK 0000
    46-Central Conv. -- Status: Malfunction 0010
    47-Sound System -- Status: OK 0000
    52-Door Elect, Pass. -- Status: OK 0000
    53-Parking Brake -- Status: OK 0000
    55-Headlight Range -- Status: OK 0000
    56-Radio -- Status: OK 0000
    62-Door, Rear Left -- Status: OK 0000
    72-Door, Rear Right -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 01: Engine (J623-CAHA) Labels:| 03L-906-022-CAG.clb
    Part No SW: 03L 906 022 NH HW: 03L 906 022 B
    Component: R4 2.0l TDI H01 9977
    Revision: 11H01---
    Coding: 01210023180F2118
    Shop #: WSC 65489 001 1048576
    ASAM Dataset: EV_ECM20TDI03L906022NH A01008
    ROD: EV_ECM20TDI03L906022HN.rod
    VCID: 78FF5EE1C3D34C8AED-802C

    3 Faults Found:
    4698 - Function Restriction due to Faults in Other Modules
    U1113 00 [032] - -
    [New feature! Extended UDS fault detail is only supported by current gen. interfaces]
    Intermittent - Not Confirmed - Tested Since Memory Clear
    4699 - Function Restriction due to Faults in Other Modules
    U1113 00 [032] - -
    [New feature! Extended UDS fault detail is only supported by current gen. interfaces]
    Intermittent - Not Confirmed - Tested Since Memory Clear
    4096 - Bank 1: CMP Sensor (G40) / Engine Speed Sensor (G28)
    P0016 00 [040] - Incorrect Correlation
    Intermittent - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 254
    Mileage: 189563 km
    Date: 2019.06.16
    Time: 12:11:17

    Engine speed: 1967.50 /min
    Normed load value: 98.4 %
    Vehicle speed: 75 km/h
    Coolant temperature: 90 °C
    Intake air temperature: 41 °C
    Ambient air pressure: 920 mbar
    Voltage terminal 30: 13.560 V
    Unlearning counter according OBD: 40
    Crankshaft speed (RPM): 2086.0 /min
    Vehicle speed: 13.77 km/h
    Accelerator position: 43.16 %
    Vehicle voltage terminal 30: 13540 mV
    Synchronous angle: -6.94 °
    Camshaft speed (RPM): 1008.8 /min
    Engine start: start synchronization: EPM_MODE_OK
    Engine start: start synchronization-Test_Program_Epm st Op Mode State t UBYTE: 48

    Readiness: 0 0 0 0 0
    -------------------------------------------------------------------------------
    Address 46: Central Conv. (J393) Labels:. 8K0-907-064-46.clb
    Part No SW: 8K0 907 064 P HW: 8K0 907 064 P
    Component: BCM2 1.1 H80 0145
    Revision: 00002001 Serial number: 0117125682
    Coding: 013E0620203900C0052005
    Shop #: WSC 06335 123 12345
    VCID: 3D718FF5A471A9A2FE-8068

    Subsystem 1 - Part No: 8K0 951 177
    Component: DWA-Sensor H02 0040

    Subsystem 2 - Part No: 1K0 951 605 C
    Component: LIN BACKUP HO H03 1301

    2 Faults Found:
    02615 - Fuel Tank Cap; Lock
    009 - Open or Short to Ground
    Freeze Frame:
    Fault Status: 01101001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 111
    Mileage: 189532 km
    Time Indication: 0
    Date: 2019.06.14
    Time: 11:56:19

    02616 - Fuel Tank Cap; Unlock
    009 - Open or Short to Ground
    Freeze Frame:
    Fault Status: 01101001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 111
    Mileage: 189532 km
    Time Indication: 0
    Date: 2019.06.15
    Time: 08:40:54

    Qualche errore c'è ma non sembra sia la valvola EGR.
    Potrebbe centrare questo "sensore di velocità"?
    Questo magari spiegherebbe perchè la spia lampeggia (a volte) solo con una leggera accelerazione...
    Ultima modifica di [email protected]; 14-09-2019 alle 12:03

  6. #5
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,401
    Thanked: 348
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    4096 - Bank 1: CMP Sensor (G40) / Engine Speed Sensor (G28)
    P0016 00 [040] - Incorrect Correlation
    l'unico errore degno di nota mi pare questo.
    a prima vista, si tratta di 2 sensori che inviano valori non coerenti fra loro, non correlati.
    uno dei 2 sensori sara' guasto. boh.
    la diagnosi riportal adata ddel 15 e 16 giugno. Hai fatto dei lavori sulla macchina, in quella data? hai staccato connettori elettrici ecc?

    guarda questo link, ci sono alcune info interessanti per il codice errore P0016:
    http://wiki.ross-tech.com/wiki/index...0/P0016/000022
    mi pare che si parli di distribuzione e variatore di fase (usa un traduttore online, per avere la traduzione precisa della pagina).

    distribuzione e messa in fase sono cose "molto serie" per il motore, quindi non sottovalutare la spia, potresti andare incontro a danni molto importanti!

    per capirne di piu', prova a cercare con google "audi g40 sensor" e anche " audi g28 sensor", vedi di cosa si tratta e vedi la posizione di montaggio (google non e' un metodo di lavoro molto professionale, in realta' ci vorrebbero i software ufficiali "etika" ed "elisawin", per vedere i disegni esplosi ecc, ma qualche foto con google ti esce di sicuro, e noi ci accontentiamo).
    google ti proporra' anche le pagine di altri forum, qualche discussione in giro per il mondo ci sara' di sicuro, riguardo a quei 2 sensori!

    nella tua scansione hai anche un paio di errori che si riferiscono allo sportellino carburante: il motorino della chiusura centralizzata che blocca lo sportellino, pare rotto. controlla, non e' urgente, ma vale la pena evitare "sorprese" , col carburante.

  7. #6
    New Entry
    Data Registrazione
    May 2019
    Messaggi
    25
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Potenza (PZ)
    Auto
    Audi Q5 Quattro 2.0 170Cv S-Line

    Predefinito

    In quella data ho fatto sostituire la pompa gasolio, ma non penso che l'errore possa essere legato a questo intervento.
    Vabbè, orna mi studio un pò la cosa seguendo i tuoi suggerimenti...nel frattempo ti ringrazio per la cortesia (e professionalità). Sei rimasto tra i pochi a partecipare attivamente al forum....

  8. Il seguente utente ringrazia [email protected] per questo messaggio

    gian8p (15-09-2019)

  9. #7
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,401
    Thanked: 348
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da [email protected] Visualizza Messaggio
    In quella data ho fatto sostituire la pompa gasolio, ma non penso che l'errore possa essere legato a questo intervento.
    uhm, se ti riferisci alla pompa alta pressione CP4 (tristemente famosa perche' all'interno si crea limatura/trucioli, e si distrugge tutto il sistema di alimentazione), ebbene quella pompa riceve il movimento proprio dalla cinghia distribuzione...

    quindi quel giorno in officina hanno sicuramente smontato la cinghia di distribuzione, e potrebbero aver fatto un piccolo errore nel rimontaggio, sbagliando la messa in fase, giusto "un paio di mm".
    Per fare presto magari non hanno utilizzato gli appositi strumenti che bloccano le pulegge, ma hanno preso solamente dei riferimenti "a mano", segnando le posizioni col pennarello... (l'ho visto fare parecchie volte, e non mi piace).
    oppure hanno pizzicato un cablaggio elettrico (che va a un sensore), o chissa' cosa altro.

    le ipotesi possono essere tante, ma vedere in diagnosi la data, che coincide perfettamente con i lavori, mi fa pensare a un legame causa-effetto, in modo molto concreto. La probabilita' che quel danno sia "nato" in officina, quel giorno preciso, e' molto alta, secondo me (e posso tranquillamente sbagliare, eh).

    Approfondisci con calma, cerca quante piu informazioni possibili, e poi parla con l'officina, chiedi spiegazioni. Se sono persone serie, capiscono il problema e ti aiutano.
    Ultima modifica di gian8p; 14-09-2019 alle 23:10

  10. #8
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    5,403
    Thanked: 302
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito Spia Centralina Motore lampeggiante...a volte

    la cp4 è sulla cinghia dei servizi se non erro.
    Mi pare inoltre che il tuo cavo sia troppo vecchio rispetto all’età dell’auto, alcuni errori non sembrano riportati correttamente, quindi anche la scansione non è molto chiara

  11. #9
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    2,401
    Thanked: 348
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da lucaropa Visualizza Messaggio
    la cp4 è sulla cinghia dei servizi se non erro.

    sei sicuro?
    dai vair ofrum, io ho capito che la pompa cp4 viene mossa dalla cinghia di distribuzione. ed infatti la cp4 ha una puleggia dentata, come la distribuzione appunto. (ma potrei sbalgiare, non ci ho mai meso le mani di persona, il mio motore .vecchissimo- non ha la cp4).

    da quello che ricordo io, la cinghia servizi invece e' liscia, e lavora su pulegge liscie. (alternatore, compressore clima, i vecchi servosterzo=quelli nuovi sono elettrici, quindi senza cinghia, ecc).

    foto della cp4, prese a caso in rete, dove si vede la sua puleggia:
    https://encrypted-tbn0.gstatic.com/i...C8x-RnN_81N05Q
    https://encrypted-tbn0.gstatic.com/i...sTuNfV7a_B302O
    Ultima modifica di gian8p; 15-09-2019 alle 17:25

  12.  

  13. #10
    New Entry
    Data Registrazione
    May 2019
    Messaggi
    25
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Potenza (PZ)
    Auto
    Audi Q5 Quattro 2.0 170Cv S-Line

    Predefinito

    Citazione Originariamente Scritto da lucaropa Visualizza Messaggio
    la cp4 è sulla cinghia dei servizi se non erro.
    Mi pare inoltre che il tuo cavo sia troppo vecchio rispetto all’età dell’auto, alcuni errori non sembrano riportati correttamente, quindi anche la scansione non è molto chiara
    Ho usato una versione recente del vag-com, molto più recente rispetto all'età del'auto:

    Saturday,14,September,2019,10:19:01:00007
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 18.9.0.2 (x64)
    Data version: 20180927 DS296.0
    www.Ross-Tech.com

    A quali errori ti riferisci quando dici che non sono riportati correttamente?

    - - - Updated - - -

    Aggiungo che il meccanico (ex Audi) ha sempre risolto egregiamente tutti i problemi anche alle mie vecchie Audi.
    L'ho chiamato proprio ieri e mi ha confermato che per la sostituzione della pompa ha utilizzato il kit di blocco della distribuzione e trova strano che la spia si accenda dopo oltre 1 mese dall'intervento.
    Siamo rimasti che domani porto l'auto in officina e proviamo a capire quale possa essere il problema.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •