Lista utenti taggati

Risultati da 1 a 5 di 5

Discussione: Malfunzionamento faro sinistro A6 C7

  1. #1
    New Entry
    Data Registrazione
    Sep 2013
    Messaggi
    94
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ogliastra (OG)
    Auto
    Audi A6 Allroad 3.0

    Predefinito Malfunzionamento faro sinistro A6 C7

    Ciao a tutti,
    avevo già aperto una discussione per il problema alle luci della A6 nella sua sezione, ma ieri sono riuscito grazie ad endy87 a far funzionare il cavo VAS per la diagnostica che ora vi posto qui nella sezione corretta.

    Il tutto è nato dopo l'ennesima condensa nel faro sinistro che a differenza di altre volte è stato più pesante in termini di acqua/gocce all'interno ed è durato più di una settimana.

    Giorni scorsi accendo l'auto e dopo una decina minuti mi compare l'avviso di lampada ana/abba sinistro non funzionante, parliamo di a6 allroad 3.0 del 2013 con xenon e AFS, ed a cascata errori:
    - Comando automatico anabbaglianti: anomalia sistema;
    - Adaptive light: anomalia sistema;
    - Regolazione profondità fari: anomalia sistema;
    - Anabbagliante/Abbagliante lato sinistro

    compro due lampade nuove osram D3S e cambio la sx, riaccendo e non funziona, con le adaptive H7 che sfarfallano e vanno a singhiozzo, e sempre i soliti errori, ma di tanto in tanto l'adaptive funzionava, cambio anche l'H7 ma nulla è cambiato.

    Anche il comando dell'abbagliante non dava segni sul faro dx ad esempio se pur la lampada funzioni ma a tratti restava l'ana in posizione bassa sempre a dx ed a tratti invece la riportava in posizione di marcia, il tutto a random.

    Ora sembra completamente asciutto, ho viaggiato per un paio di giorni senza il coperchio di gomma dell'adaptive h7 del faro e sembra ok facendogli prendere aria.

    a questo punto credo sia un problema di ballast sx e scheda comando AFS sempre sul faro ma smontarlo è un dramma se non tiri giù il paraurti ant, insomma non so più che fare... sotto la scansione dove ho lasciato solo le posizioni con le anomalie.

    Vi prego datemi una mano non so più dove andare a sbattere...

    Ciao grazie a tutti

    -----------------------------------------------------------
    Thursday,10,October,2019,21:38:42:00009
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x86
    VCDS Version: 19.6.0.2
    Data version: 20190529 DS308.0
    www.Ross-Tech.com
    VIN: WAUZZZ4GXDN139194 License Plate:
    Mileage: 204138km-126845mi Repair Order:

    Chassis Type: 4G-AU57 (4G0)
    Scan: 01 02 03 05 08 09 10 13 15 16 17 19 28 34 36 3B 3C 42 44 46
    52 53 55 56 5F 62 6C 72 82 85 8B 8E 8F 90

    VIN: WAUZZZ4GXDN139194 Mileage: 204138km-126845miles

    01-Engine -- Status: OK 0000
    02-Auto Trans -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    05-Acc/Start Auth. -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: Malfunction 0010
    10-Park/Steer Assist -- Status: OK 0000
    13-Auto Dist. Reg -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    28-HVAC, Rear -- Status: OK 0000
    34-Level Control -- Status: OK 0000
    36-Seat Mem. Drvr -- Status: OK 0000
    3B-Sensor Elect. -- Status: OK 0000
    3C-Lane Change -- Status: OK 0000
    42-Door Elect, Driver -- Status: OK 0000
    44-Steering Assist -- Status: OK 0000
    46-Central Conv. -- Status: OK 0000
    52-Door Elect, Pass. -- Status: OK 0000
    53-Parking Brake -- Status: OK 0000
    55-Headlight Range -- Status: Malfunction 0010
    56-Radio -- Status: OK 0000
    5F-Information Electr. -- Status: OK 0000
    62-Door, Rear Left -- Status: OK 0000
    6C-Back-up Cam. -- Status: OK 0000
    72-Door, Rear Right -- Status: OK 0000
    82-Heads Up Display -- Status: OK 0000
    85-On Board Cam. -- Status: Malfunction 0010
    8B-Adaptive Cruise 2 -- Status: Malfunction 0010
    8E-Image Processing -- Status: OK 0000
    8F-Pretens. Frt Left -- Status: OK 0000
    90-Pretens. Frt Right -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. (J519) Labels:. 4H0-907-063-V1.clb
    Part No SW: 4H0 907 063 CF HW: 4H0 907 063 F
    Component: BCM1 2.0 H12 0130
    Revision: 20012002 Serial number: 00000001539467
    Coding: 0200201050B49FE2C981008780001908CF9CC7082E08020180 0008406101
    Shop #: WSC 02391 785 00200
    VCID: 6ED9937AB9970C3F73-803A

    Subsystem 1 - Part No SW: 4G1 955 119 HW: 4G8 955 119 Labels: 1KX-955-119.CLB
    Component: WWS57X 130319 H36 0080
    Serial number: 130326233931
    Coding: 0045F7

    Subsystem 2 - Part No SW: 8U0 955 559 B HW: 8U0 955 559 B Labels: 8U0-955-559.CLB
    Component: G397_RLFS H06 0002
    Serial number: 21146177
    Coding: 02006D

    Subsystem 3 - Part No SW: 4G0 941 531 AA HW: 4G0 941 531 AA
    Component: E1 - LDS H07 0044
    Serial number: 15 03 2013 00001867

    Subsystem 4 - Part No SW: 4H0 907 705 K HW: 4H0 907 705 C
    Component: EVLS-SG H08 0300
    Serial number: WA104975000003106573
    Coding: 020300

    Subsystem 5 - Part No SW: 4H0 907 658 HW: 4H0 907 658
    Component: AQ_Hum_Sensor H03 0003
    Serial number: 07F84D96000000000001

    1 Fault Found:
    01771 - Control Module for Headlight Range (J431)
    013 - Check DTC Memory
    Freeze Frame:
    Fault Status: 01101101
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Time Indication: 0
    Date: 2019.10.10
    Time: 21:13:00
    -------------------------------------------------------------------------------
    Address 55: Headlight Range (J431) Labels:| 4H4-907-357-V1.clb
    Part No SW: 4H4 907 357 C HW: 4H4 907 357 A
    Component: ....AFS13.... H01 0020
    Serial number: 130330-0004-017
    Coding: 11226F33F91AEB00
    Shop #: WSC 02391 785 00200
    ASAM Dataset: EV_AdvanFrontSyste 005001
    ROD: EV_AdvanFrontSyste_AU21.rod
    VCID: 3261470A652F68DF57-8066

    Right Headlamp Power Output Stage:
    H02 0010
    Coding: 1D0000

    4 Faults Found:
    0028 - Adjusting Motor for Variable Lighting Left
    C1096 11 [137] - Short to Ground
    MIL ON - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Date: 2019.10.10
    Time: 21:13:29

    392711 - Positioning Motor for Headlight Range Left
    C1085 11 [137] - Short to Ground
    MIL ON - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Date: 2019.10.10
    Time: 21:13:29

    571652 - Power Output Module for Left Headlamp
    C1081 31 [137] - No Signal
    MIL ON - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Date: 2019.10.10
    Time: 21:13:24

    672519 - Positioning Motor for Dynamic Cornering Light Left
    C1087 11 [137] - Short to Ground
    MIL ON - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Date: 2019.10.10
    Time: 21:13:29
    -------------------------------------------------------------------------------
    Address 85: On Board Cam. (J852) Labels:| 7P6-907-217.clb
    Part No SW: 4G0 907 217 A HW: 4H0 907 217 A
    Component: DPC-SG H26 0038
    Revision: -------- Serial number: 262130025421000
    Coding: EE060000
    Shop #: WSC 02391 785 00200
    ASAM Dataset: EV_OnBoardCamerDPC 001007
    ROD: EV_OnBoardCamerDPC.rod
    VCID: 2649AB5A59E7047FCB-8072

    1 Fault Found:
    0776 - Function Restriction due to Faults in Other Modules
    U1113 00 [009] - -
    [New feature! Extended UDS fault detail is only supported by current gen. interfaces]
    Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Date: 2019.10.10
    Time: 21:13:30

    Outside air temperature: -38.0 °C
    Voltage terminal 15: 11.7 V
    Control Module temperature: 40.0 °C


    -------------------------------------------------------------------------------
    Address 8B: Adaptive Cruise 2 (J428) Labels:| 4H0-907-561.clb
    Part No SW: 4G0 907 541 A HW: 4G0 907 541
    Component: ACC3 H19 0400
    Serial number: 00000000000000
    Coding: 7E04010202
    Shop #: WSC 02391 785 00200
    ASAM Dataset: EV_AdaptCruisContr2AU57X 002008
    ROD: EV_AdaptCruisContr2AU57X_002.rod
    VCID: 2649AB5A59E7047FCB-8072

    1 Fault Found:
    12032 - Sensor for Automatic Distance Regulation; Incorrectly Positioned
    C1103 00 [009] - -
    [New feature! Extended UDS fault detail is only supported by current gen. interfaces]
    Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 204138 km
    Date: 2019.10.10
    Time: 21:13:21

    Control Module temperature: 34 °C
    Voltage terminal 15: 11.997 V
    Velocity_vehicle_reference: -0.00 m/s
    Longitudinal_acceleration_vehicle_reference: 0.00 m/s²


    End-------------------------(Elapsed Time: 06:21)--------------------------

  2.  

  3. #2
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    1,422
    Thanked: 133
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 2WD 180cv

    Predefinito

    Se hai l'acqua nei fari puoi avere di tutto.

    Vedi qua: http://forum.audirsclub.it/archive/i...p/t-57078.html

    Come sempre dovresti entrare nei moduli difettosi e cancellare gli errori per vedere se si ripresentano. Poi vai a vedere la centralina del livello fari e speriamo che nel frattempo arrivi qualcuno bravo in queste cose.

    ciao

  4. #3
    New Entry
    Data Registrazione
    Sep 2013
    Messaggi
    94
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ogliastra (OG)
    Auto
    Audi A6 Allroad 3.0

    Predefinito

    Ciao, già fatto il passaggio della scansione, ho fatto ed azzerato tutti gli errori poi girato in auto per un minuto e ri-scansionato, aimè tutti presenti di nuovo... maledetta condensa...

  5. #4
    New Entry
    Data Registrazione
    Sep 2013
    Messaggi
    94
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ogliastra (OG)
    Auto
    Audi A6 Allroad 3.0

    Predefinito

    Anche il comando degli abbaglianti non funziona più... ma le luci afs diciamo di svolta all’avvio della macchina funzionano , poi dopo i check con l’errore smettono di funzionare...

  6. #5
    New Entry
    Data Registrazione
    Sep 2013
    Messaggi
    94
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ogliastra (OG)
    Auto
    Audi A6 Allroad 3.0

    Predefinito

    Ieri pomeriggio mi son dedicato a smontare il lato dx del vano motore, con due clip togli il copri radiatore/mascherina e l'accesso diventa più easy, con altre tre viti togli tutto il blocco del filtro aria sino all'innesto del turbo e così l'accesso al faro dx, che non ha problemi diventa, una vasca dove lavorare senza problemi.
    Ho smontato la lampada xeno dx, che funziona e per prova l'ho sostituita con la lampada sx che il cbd mi segnava non funzionante, ironia la lampada rotta funziona alla perfezione, quindi ho avuto la conferma che non è la lampada ad essere fulminata ma a questo punto è il ballast del faro sx che non va più e non fa accendere lo xeno.

    Discordo tragico invece è l'accesso al sotto faro sx incriminato, non 'è spazio... sono riuscito a smontare il tubo che dal radiatore dell'itercooler porta alla Y dell'aspirazione che si innesta sopra le teste, ma nulla più, nonostante ci sia più spazio dietro il faro non ci passa niente più della mano che non arriva a smontare il ballast SOTTO, sto valutando di provare a togliere la ruota sx e cerare di smontare il passaruota, forse così ci si arriva.

    Di smontare il tutto il frontale vorrei evitarlo... vedremo, intanto rientrando a notte fonda l'altro ieri a metà viaggio ha ripreso a funzionare l'abbagliate dx e ogni tanto le due "luci di svolta" in prossimità di incroci o svolte pur con l'errore nel cdb, poi questa mattina al solito niente più... i soliti errori ma la luce di svolta sx sempre accesa anche in rettilineo, insomma un casino...

    Suggerimenti, opinioni?

    Ciao grazie a tutti.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •