Lista utenti taggati

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 15

Discussione: Audi A5 2.7 tdi problema errore P2463 e P0638

  1. #1
    New Entry
    Data Registrazione
    Nov 2017
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Udine (UD)
    Auto
    audi a5

    Predefinito Audi A5 2.7 tdi problema errore P2463 e P0638

    Buongiorno a tutti! L’altro giorno tornando a casa da lavoro mi si è accesa la spia del fap e dopo pochi km la spia candelette ha iniziato a lampeggiare e il motore è andato in protezione. Poco dopo si è accesa anche la spia di avaria motore ( che già si accendeva e spegneva da mesi ma in Audi mi avevano detto che non era legata a una problematica urgente e quindi non ho riparato subito ).
    Mi sono fermato da un meccanico generico che ha collegato il computer alla macchina e mi ha detto che vanno cambiate la candelette, egr e filtro anti particolato...in più potrei avere il corpo farfallato con problemi ... insomma una lista della spesa ai confini della realtà! Il computer segnava gli errori che ho riportato nel titolo della discussione. Ho cercato online ed ho letto che per anomalie simili potrebbe essere il sensore g450 però io non sono un meccanico e onestamente non capisco molto di queste cose ... per questo chiedo qui sul forum se qualcuno sa indicarmi la cosa giusta da fare... grazie a tutti per la collaborazione !!!
    Aggiungo un quesito : se uso la macchina anche se è in protezione rischio di peggiorare la situazione o che si blocchi ?! Grazie

  2.  

  3. #2
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    5,922
    Thanked: 383
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito Audi A5 2.7 tdi problema errore P2463 e P0638

    Se hai un problema legato al g450 faresti meglio a girarci poco, la rigenerazione del filtro viene sospesa e se continui ad usarla lo intaseresti oltre modo, cambialo prima possibile, costa il giusto e con una cifra umana ti togli almeno il dubbio che non sia effettivamente il filtro andato, comunque piuttosto raro sul v6.
    Le candelette bruciate danno errore solo in lettura col computer, non compromettono le prestazioni ne tantomeno accendono spie, per quanto riguarda la egr puoi cambiarla, io con una piccola modifica ( una fascetta e 10 minuti) ho bloccato la farfalla dello scambiatore in posizione di chiusura, di solito è quello che si intasa un po’ e limita il passaggio dei gas provocando l’errore.
    Per il corpo farfallato se il problema fosse meccanico su ebai trovi dei kit di ripristino delfi ingranaggi, con 50€ di pezzi e un po’ di manodopera te la cavi.
    In sotanza, le candelette sono da cambiare e non puoi fare altrimenti, per il filtro cambia il g450, per l’egr potrebbe bastare una fascetta, per il corpo farfallato un semplice kit di riparazione, questo è il quadro più ottimistico, poi è ovvio tutto da verificare

  4. #3
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    1,763
    Thanked: 169
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Gli errori puntano al DPF intasato e al corpo farfallato.
    E' anche possibile che una bella pulizia al corpo farfallato risolva. Comunque se il meccanico generico cambierebbe tutto magari Audi può fare di meglio.
    Si, l'intasamento potrebbe essere conseguenza del G450 ma ormai devi fare una bella rigenerazione forzata.

    Magari Audi ti aiuta meglio del meccanico in questo caso (e ricorda quale errore avevi in passato).

    Se usi la macchina in protezione prima o poi s'incazza o si spacca. Se haudi un'officina vicina ci puoi andare, ma niente più.

    Edit: Abbiamo risposto in due ma non cambia molto.

  5. #4
    New Entry
    Data Registrazione
    Nov 2017
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Udine (UD)
    Auto
    audi a5

    Predefinito

    Non sono sicuro che sia il sensore g450 ... è una mia supposizione basata da quello che ho letto nel forum ... i problemi rilevati sono quelli del titolo ... il meccanico generico mi ha anche detto che si può togliere il fap ecc ma che comunque è illegale ( e oltre a questo non so se poi la macchina va meglio o peggio ) ...

    - - - Updated - - -

    Prima di questo inconveniente la macchina quando la spegnevo faceva partire sempre la ventola ... ma sempre eh !! Dovevo lasciarla accesa per cinque o dieci minuti e solo così la ventola non si attivava allo spegnimento ( non so se può essere una info utile a capire la dinamica del problema)

  6. #5
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    3,554
    Thanked: 489
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da johnjohn Visualizza Messaggio
    Non sono sicuro che sia il sensore g450 ... è una mia supposizione basata da quello che ho letto nel forum ...
    il guasto al sensore g450 crea uno specifico errore in diagnosi (nella mia A3 era successo, ma al momento a te non compare nulla riferito al g450, nella tua diagnosi).
    Se non c'e' l'errore, in teoria vuol dire che il tuo g450 sta ancora funzionando correttamente. (ma dato che il g450 costa poco, circa 40-50 euri nei siti di ricambi on line, si puo' anche provare a cambiarlo "alla cieca", anche senza vedere il suo errore specifico in diagnosi).

    http://wiki.ross-tech.com/wiki/index...5/P2463/009315
    il P2463 indica il dpf pieno di residui. vuol dire che le rigenerazioni del dpf nel recente passato non sono andate a buon fine (esempio: troppo ciclo urbano ecc= tratti di strada brevi, col motore che rimane a bassa temperatura, e il dpf non lavora bene. Le ventole sempre accese dimostrano che le rigenerazioni del dpf nell'ultimo periodo venivano sempre interrotte).

    come primo tentativo, si puo' provare a svuotare il dpf attraverso una rigenerazione forzata ( che si attiva usando il sistema di diagnosi, e poi guidando la macchina in strade extraurbane, facendo attenzione alle temperature, al regime motore ecc, come spiegato nel link seguente : http://wiki.ross-tech.com/wiki/index...y_Regeneration ).

    l'errore p0638 invece e' riferito alla farfalla dell'acceleratore: forse si sara' rotto il motorino , oppure lo sporco ha bloccato parzialmente la corsa della farfalla, che adesso non riesce piu' a raggiungere uno dei finecorsa ecc ecc.
    di preciso non lo so cosa succede dentro la farfalla-acceleratore, su quel pezzo non ci ho mai messo le mani.
    cerca in rete "p0638 vag error" e trovi molte spiegazioni, filmati ecc. e ti rendi conto un po' meglio del problema.

    per il discorso candelette, in diagnosi non compare nulla, quindi in teoria sono ancora buone. (in caso di guasto alle candelette, esce un errore specifico in diagnosi, che ti indica la candeletta bruciata).
    la spia canedelette, nelle Audi, indica un "errore generico al motore", e quella spia si accende per una dozzina di cause differenti.
    Quel meccanico secondo me vuole cambiare troppe cose...

    il guasto all'acceleratore, il dpf intasato ecc, le spie gialle, probabilmente sono tutti problemi "concatenati", cioe' un problema ha originato l'altro.
    Risolvendo il problema principale, a volte si risolve tutto, scompaiono anche gli altri errori.

    se sei fortunato, forse risolvi con una pulizia della farfalla stessa, e una rigenerazione forzata, senza dover cambiare nessun pezzo.
    prima di spendere soldi e cambiare pezzi, vale la pena fare gli interventi piu semplici, che costano poco. (come ti hanno già suggerito gli altri utenti).
    Poi vedi se escono fuori altri errori in diagnosi, e decidi come muoverti
    Ultima modifica di gian8p; 15-09-2020 alle 17:14

  7. #6
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    1,763
    Thanked: 169
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da johnjohn Visualizza Messaggio
    Non sono sicuro che sia il sensore g450 ...
    ...Prima di questo inconveniente la macchina quando la spegnevo faceva partire sempre la ventola ... ma sempre eh !! Dovevo lasciarla accesa per cinque o dieci minuti e solo così la ventola non si attivava allo spegnimento ( non so se può essere una info utile a capire la dinamica del problema)
    Beh, non si può essere sicuri di niente, però il primo errore riportato e la macchina in recovery indicano che il DPF è intasato.
    Questo è molto probabile, per cui va fatta una rigenerazione forzata, oppure cambi il DPF, oppure lo svuoti.
    Il primo intervento lo puoi fare in Audi, gli altri altrove perchè non legali.
    Una volta risolto il problema DPF che probabilmente è il più grave e impellente, dovrai capire perchè si è intasato così e da lì capirai dove intervenire per evitare che il problema si ripeta.

    Cosa sia non lo so, ma non credo siano guasti tutti i pezzi che diceva il meccanico.
    Potrebbero essere le candelette che non scaldano all'avviamento generando un fumo e una quantità di gasolio incombusto che danneggiano il DPF... Chissà...

  8. #7
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    5,922
    Thanked: 383
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito Audi A5 2.7 tdi problema errore P2463 e P0638

    il fap si può intasare per diversi motivi, in primis data anche la spesa contenuta, io cambierei sulla fiducia il g450, una volta sicuro che la lettura del sensore sia corretta, se il problema permane forzerei la rigenerazione, tieni conto che il fap si intasa per diversi motivi uno tra questi può essere causato dagli iniettori che “pisciano”.
    Considera che guasti o errori che riguardano il sistema di scarico, quindi anche l’egr, potrebbero interagire impedendo la corretta rigenerazione.

  9. #8
    New Entry
    Data Registrazione
    Nov 2017
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Udine (UD)
    Auto
    audi a5

    Predefinito

    Ho fatto il tagliando una decina di giorni fa e una volta tolte le protezioni non c’erano macchie... però non me ne intendo .. se perde lo si vede subito o bisogna fare un test ?!?

    - - - Updated - - -

    E58296C4-4167-4E5D-B2F2-7F746EB4444F.jpeg

    Sarebbe questo il sensore giusto ?!

  10. #9
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    5,922
    Thanked: 383
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito Audi A5 2.7 tdi problema errore P2463 e P0638

    si il sensore è quello e li perdite non ne puoi vedere ne ci potranno mai essere, quel sensore rileva solo pressione all’interno del filtro e la compare con quella ambientale o in uscita sul filtro stesso, dipende dai modeli
    Lavorando quindi con i gas di scarico non è assurdo che col tempo si deteriori proprio a causa deli agenti col quale lavora

  11.  

  12. #10
    New Entry
    Data Registrazione
    Nov 2017
    Messaggi
    7
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Udine (UD)
    Auto
    audi a5

    Predefinito

    Ok perfetto ... ho tel in Audi e mi hanno detto che costa 92 euro ... per le perdite scusa ma mi ero espresso male nel messaggio di prima ... intendevo le perdite agli iniettori se si vedono macchie quando smonti le protezioni

    - - - Updated - - -

    Se cambio il sensore in autonomia dopo devo comunque fare delle scansioni ala macchina con il computer o la centralina lo legge in automatico ?! Grazie per la pazienza !

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •