Lista utenti taggati

Risultati da 1 a 6 di 6

Discussione: Problemi iniezione 1.6 TDI

  1. #1
    New Entry
    Data Registrazione
    Nov 2020
    Messaggi
    5
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Trento (TN)
    Auto
    Audi A3 8P SPB Ambition 2010 1.6 TDI 105cv

    Predefinito Problemi iniezione 1.6 TDI

    Buongiorno a tutti,
    vorrei raccontarvi di un problema relativo alla gestione dell'iniezione (o più probabilmente agli iniettori) che riscontro sul mio motore, 1.6 TDI 105cv del 2010 (CAYC).

    L'auto mi è stata ceduta a 120.000km, quindi non conosco bene tutta la sua storia. Poco dopo aver iniziato ad usarla mi accorgo di un fastidioso "battito in testa" del motore, un rumore metallico orribile soprattutto a bassi giri, e, dopo aver cercato sul web, scopro che il problema è piuttosto diffuso, dovuto alla cattiva gestione via mappa degli iniettori (o almeno mi sembra la causa più condivisa). Inoltre alcuni riportano che in seguito all'aggiornamento dieselgate il problema si sia risolto o ridotto.
    Decido di fare l'aggiornamento al concessionario Audi (la versione software era la 8790, portata a 9979) e devo dire che il rumore migliora, ma resta presente. Faccio presente il problema presso il concessionario ufficiale che tenta una ricalibrazione degli iniettori. Questa non va a buon fine e mi dicono che bisogna cambiare gli iniettori, con una spesa folle.
    Per il momento lascio stare e provo, dopo averlo scoperto sul web, a far rimappare l'auto con una mappa apposita per correggere i problemi di iniezione di questo motore.
    Resto molto soddisfatto, non c'è più quasi nessun residuo del battito (vedo che con il passare dei km è sempre più raro sentirlo), ma l'auto continua ad avere alcuni comportamenti strani (NB che c'erano prima della mappa e FORSE (non ci sono stato troppo attento) anche prima del dieselgate).
    In particolare:
    In seconda e terza, in rilascio, quando i giri scendono e arrivano a 1250 circa, si sente uno "strattone", in quanto è come se l'auto desse un piccolo colpo di acceleratore da sola. I giri poi scendono ulteriormente fino a 900 circa, senza problemi.
    Sempre con queste due marce, ogni tanto e in accelerazione leggera, spesso in salita, il motore seghetta, nel senso che accelera a piccoli e continui strattoni.

    Non capisco se resta un problema di centraline e di mappatura o se, come diceva il concessionario Audi, gli iniettori sono effettivamente da cambiare (non mi sono fidato troppo perché non sembra risolutivo a detta di alcuni).
    I valori di "injector amount deviation" sono praticamente perfetti. Questo può bastare per pensare che gli iniettori siano in salute o non c'entra? I consumi sono molto bassi e non ho alcun problema di fumosità allo scarico.
    Qualcuno ha un'idea di quale possa essere la causa? Si potrebbe risolvere con una rettifica degli iniettori?
    Grazie mille

  2.  

  3. #2
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,882
    Thanked: 621
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    In particolare:
    In seconda e terza, in rilascio, quando i giri scendono e arrivano a 1250 circa, si sente uno "strattone", in quanto è come se l'auto desse un piccolo colpo di acceleratore da sola. I giri poi scendono ulteriormente fino a 900 circa, senza problemi.
    Sempre con queste due marce, ogni tanto e in accelerazione leggera, spesso in salita, il motore seghetta, nel senso che accelera a piccoli e continui strattoni.
    tu hai il cambio automatico?
    le prime serie di cambi automatici 7 marce con frizioni a secco, presentate sul mercato 10 anni fa, avevano dei problemi (strattoni in partenza, strattoni in scalata in seconda marcia, rumore di ferraglia, ecc).
    Cerca altri dettagli in rete, se ne era parlato tanto.
    Forse una parte dei problemi da te segnalati, potrebbe essere imputabile al cambio automatico.
    boh, nei forum si tira indovinare, e' difficile valutare rumori ecc. Valuta tu tutte le ipotesi, con calma
    Ultima modifica di gian8p; 06-02-2022 alle 15:26

  4. #3
    New Entry
    Data Registrazione
    Nov 2020
    Messaggi
    5
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Trento (TN)
    Auto
    Audi A3 8P SPB Ambition 2010 1.6 TDI 105cv

    Predefinito

    Grazie gian8p della risposta, scusami mi sono dimenticato di dire che il cambio è manuale

  5. #4
    New Entry
    Data Registrazione
    Nov 2020
    Messaggi
    5
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Trento (TN)
    Auto
    Audi A3 8P SPB Ambition 2010 1.6 TDI 105cv

    Predefinito

    I problemi continuano ad essere presenti anche ad oggi.
    Io sono più sull'idea che sia un problema fisico agli iniettori (o uno o più). Eventualmente sulla parte di gestione elettronica o di polverizzatore rovinato?
    Cosa ne pensate?
    Grazie

  6. #5
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    4,230
    Thanked: 428
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Comincia con un controllo col computer per vedere se la centralina vede problemi in memoria.
    In alternativa, se il problema è ricorrente senti un pompista.

  7. #6
    New Entry
    Data Registrazione
    Nov 2020
    Messaggi
    5
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Trento (TN)
    Auto
    Audi A3 8P SPB Ambition 2010 1.6 TDI 105cv

    Predefinito

    Ciao ragazzi, vi aggiorno su questa storia..
    Ho fatto fare una verifica da un centro iniezione che ha trovato 1 polverizzatore grippato e 2 danneggiati. Hanno rigenerato tutti gli iniettori e fatto la funzione di adattamento iniettori.
    La macchina va molto meglio, non saltella più in accelerazione, ma resta un difetto che sostengono sia causato dalla mappatura, ovvero quello del piccolo colpo di accelerazione mentre i giri scendono (acceleratore non premuto) a 1250 giri (vedi primo post).
    Ho sentito il ragazzo che mi ha fatto la mappatura, mi ha detto che è adatta anche con iniettori nuovi (insomma non era stata fatta ad hoc per la mia situazione) e che anzi preverrà l'usura di quelli rigenerati.
    Mi ha detto che non c'è nessuna correzione a 1250 giri da mappa, e che quindi è una cosa relativa al veicolo perché la mappa è uguale per tutti.

    Non so più a chi rivolgermi... Da dove potrebbe venire questo problema? Potrei provare a macinare un po' di km nella speranza che l'autoapprendimento della centralina (ma esiste veramente?) migliori la situazione?
    Grazie mille

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •