Lista utenti taggati

Pagina 3 di 3 PrimaPrima 123
Risultati da 21 a 26 di 26

Discussione: Problemi cambio S-tronic

  1. #21
    New Entry
    Data Registrazione
    Feb 2021
    Messaggi
    49
    Thanked: 8
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Verona (VR)
    Auto
    Audi A6 4G 3.0 TDI S-line quattro 218CV -- Audi Q7 4M 3.0 TDi S-line quattro 218CV

    Predefinito

    Per quanto riguarda le funzioni di reset si applica in caso di sostituzione di parti di meccatronica o gruppo frizioni o parti interne e non per il tagliando.
    Se il tuo meccanico non l'ha eseguita sconsiglio di avventurarti in questa operazione perché non necessaria, per eseguirla si devono rispettare precisamente i gradi di temperatura cambio, giri e velocità del veicolo, ecco insomma non è banale..
    Il tagliando si esegue ogni 60000km ed è bene rispettarli perché si sa che il cambio automatico richiede qualche coccola in più.

  2.  

  3. #22
    Audi lover L'avatar di kevin#34
    Data Registrazione
    May 2008
    Messaggi
    2,027
    Thanked: 110
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    TTS MK3

    Predefinito

    sei andato sui measuring block del transmission? non conosco quel cambio, ma di sicuro la procedura c'e'... cerca sul forum di ross-tech


    Citazione Originariamente Scritto da MorphinaA5 Visualizza Messaggio
    Volevo aggiorare la situazione attuale, il problema è completamente scomparso dopo circa 2500km dall'aver fatto lavaggio e sostituzione olio e filtro del cambio.
    L'unica cosa è che dal Vag 20.4.2 ( in inglese ) non è stato possibile fare il reset delle frizioni, in pratica fallisce l'operazione...
    C'è un procedimento particolare per l'S-tronic DL501?

  4. #23
    New Entry
    Data Registrazione
    Dec 2020
    Messaggi
    20
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Padova (PD)
    Auto
    Audi A5 sportback quattro 2.0 TFSI 211cv

    Predefinito

    Citazione Originariamente Scritto da kevin#34 Visualizza Messaggio
    sei andato sui measuring block del transmission? non conosco quel cambio, ma di sicuro la procedura c'e'... cerca sul forum di ross-tech


    Ho seguito questo video... il problema è che imposto "Main pressure valve calibration" parte la procedura e poi si interrompe.
    Poi qualsiasi cosa io vado a fare mi da errore anche lo stesso "Main pressure valve calibration". Addirittura dopo l'errore non posso neppure vedere le temperature dell'olio ne far nulla sul cambio.
    Dopo qualche giorno riprovando la cosa si sblocca e posso far ripartire la procedura ma fa sempre lo stesso errore.

    Ho sentito che altre persone hanno avuto il mio stesso problema su forum oltreoceano solo che hanno usato Odis...
    Devo per forza usare odis o c'è un modo?

  5. #24
    Audi lover L'avatar di kevin#34
    Data Registrazione
    May 2008
    Messaggi
    2,027
    Thanked: 110
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    TTS MK3

    Predefinito

    il video che hai postato mostra come calibrare DL 501 con VCDS, per cui se hai un problema e' da ritenersi legato alla tua interfaccia oppure eventualmente a problemi sulla macchina (hai verificato di non avere errore in auto-trans, che magari impediscono la calibrazione?)

  6. #25
    New Entry
    Data Registrazione
    Dec 2020
    Messaggi
    20
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Padova (PD)
    Auto
    Audi A5 sportback quattro 2.0 TFSI 211cv

    Predefinito

    Citazione Originariamente Scritto da kevin#34 Visualizza Messaggio
    il video che hai postato mostra come calibrare DL 501 con VCDS, per cui se hai un problema e' da ritenersi legato alla tua interfaccia oppure eventualmente a problemi sulla macchina (hai verificato di non avere errore in auto-trans, che magari impediscono la calibrazione?)
    non ho alcun errore a dire il vero, non riesco a capire come mai

  7. #26
    Audi lover L'avatar di kevin#34
    Data Registrazione
    May 2008
    Messaggi
    2,027
    Thanked: 110
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    TTS MK3

    Predefinito

    mah, a questo punto ti direi di provare con un altro cavo

Pagina 3 di 3 PrimaPrima 123

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •