Lista utenti taggati

Pagina 2 di 3 PrimaPrima 123 UltimaUltima
Risultati da 11 a 20 di 25

Discussione: Comandi al volante Audi A3 8P 2009

  1. #11
    Audi lover L'avatar di Marcy_68
    Data Registrazione
    Jul 2014
    Messaggi
    825
    Thanked: 34
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bergamo (BG)
    Auto
    Audi A3 8P1 1.8 TFSI Quattro S-Line

    Predefinito

    Mah,da questa discussione dicono serva la K. http://forum.audirsclub.it/showthrea...udi-A3-8P-2010
    Altro non saprei,non ho eseguito questo retrofit.

    n.b. sempre da link postato,si legge che per le my 09 serva la F e da my 10 la K. Quindi devi verificare da numero vin/telaio a quale anno corrisponde la tua auto.
    In caso dovessi riscontrare una my 09,oltre la centralina F si legge che ti serva pure l'anello antagonista D.
    Ultima modifica di Marcy_68; 27-02-2021 alle 14:30

  2.  

  3. #12
    New Entry
    Data Registrazione
    Feb 2021
    Messaggi
    68
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Mi sa che sono “inciampato”, e ho un modello “di transizione”...
    Il telaio della mia auto WAUZZZ8P59B00...
    Mi metto a cercare la centralina con finale F?
    EDIT: smontato copertura piantone, codice anello mio 1K0 959 653 D.
    Ultima modifica di ilbruni; 28-02-2021 alle 10:00 Motivo: Aggiunto dati

  4. #13
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,020
    Thanked: 531
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da ilbruni Visualizza Messaggio
    Mi sa che sono “inciampato”, e ho un modello “di transizione”...
    Il telaio della mia auto WAUZZZ8P59B00...
    Mi metto a cercare la centralina con finale F?
    EDIT: smontato copertura piantone, codice anello mio 1K0 959 653 D.
    consultando i cataloghi on line , si vede che la centralina con sigla finale K e' montata dal "model year" 2010 in avanti.

    per gli stabilimenti di produzione Audi, il model year non coincide con l'anno solare, ma e' a cavallo di 2 anni.
    da giugno 2008 a maggio 2009, viene prodotto il model year 2009.
    da giugno 2009 a maggio 2010 e' il model year 2010.
    e cosi via per gli anni seguenti (la produzione viene modificata intorno alla 22a settimana, ogni anno)
    nel passaggio tra i vari model year ci sono sempre piccoli aggiornamenti nell'elettronica (oltre che nell'estetica), e forse il passaggio tra i vari model year e' quello che ti ha "fregato".
    la data di immatricolazione non e' risolutiva per identificare il model year, ma bisogna fare riferimento alla data di produzione.

    esaminando quel 9 nel tuo numero di telaio, (che indica model year 2009), presumo che la tua macchina sia stata prodotta a inizio 2009, e allora per deduzione logica ti serve la centralina sul piantone con la sigla finale F.

    nel tuo caso, la data di "passaggio" dal codice F al codice K e' il 25 maggio 2009.
    http://www.oemepc.com/audi/part_sing..._page/0/lang/i
    (la centralina in discussione e' il pezzo numero 10). il medesimo link lo avevo gi inserito nel mio mess #2, a meta' dicembre. Lo hai guardato?

    in quest'ultimo disegno vedi anche l'anello antagonista, che presenta solamente una versione, con il codice finale D (dovresti quindi essere a posto, il tuo anello originale dovrebbe andare bene).
    ovviamente puoi cercare altre schede e disegni, nello stesso sito ed in altri siti simili, come gi ti suggerivo lo scorso dicembre
    purtroppo nei vari siti gratuiti NON funziona la ricerca col numero di telaio. bisogna scartabellare a mano. (da un sito greatuito, non si puo' pretendere di piu).

    NB: i siti linkati sono gratuiti e poco aggiornati. Potrebbero essere poco precisi. Verifica sempre mille volte i codici, prima di ordinare i pezzi (forse ti aiutano anche in concessionaria, loro hanno un data-base completissimo).
    Ultima modifica di gian8p; 28-02-2021 alle 11:16

  5. #14
    Audi lover L'avatar di Marcy_68
    Data Registrazione
    Jul 2014
    Messaggi
    825
    Thanked: 34
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bergamo (BG)
    Auto
    Audi A3 8P1 1.8 TFSI Quattro S-Line

    Predefinito

    Citazione Originariamente Scritto da ilbruni Visualizza Messaggio
    Mi sa che sono “inciampato”, e ho un modello “di transizione”...
    Il telaio della mia auto WAUZZZ8P59B00...
    Mi metto a cercare la centralina con finale F?
    EDIT: smontato copertura piantone, codice anello mio 1K0 959 653 D.
    Esatto,la tua risulta una my 09,da quanto si legge ti serve una F. L'anello risulta gi D.

  6. #15
    New Entry
    Data Registrazione
    Feb 2021
    Messaggi
    68
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Ma se trovo una centralina con iniziali 1K0 invece che 8P0 rischio di accrescere la mia collezione di scatole nere?

  7. #16
    Audi lover L'avatar di Marcy_68
    Data Registrazione
    Jul 2014
    Messaggi
    825
    Thanked: 34
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bergamo (BG)
    Auto
    Audi A3 8P1 1.8 TFSI Quattro S-Line

  8. #17
    New Entry
    Data Registrazione
    Feb 2021
    Messaggi
    68
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Non mi sono spiegato:
    Ho trovato un annuncio dove si vende una 1K0953549F, mi dicono che era montata su A3 2009
    Quindi il mio dubbio tra 8P0953549F e 1K0953549F.
    1K0 non dovrebbe essere per VW Golf?

    - - - Updated - - -

    http://forum.audirsclub.it/showthread.php?29089-Multifunzione-1K0953549F-oppure-8P0953549F

    Ho trovato questa discussione, che per non ha avuto seguito... certo che la centralina originale era la 1K0 953 549 AH...

  9. #18
    Audi lover L'avatar di Marcy_68
    Data Registrazione
    Jul 2014
    Messaggi
    825
    Thanked: 34
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bergamo (BG)
    Auto
    Audi A3 8P1 1.8 TFSI Quattro S-Line

    Predefinito

    Guarda,non s che dirti,si trovano troppe sigle e discussioni.
    Dal mio punto di vista,da quanto letto e da catalogo Audi,fino alla data 25-05-2009 ti serve la 8P0953549F.

  10. #19
    New Entry
    Data Registrazione
    Feb 2021
    Messaggi
    68
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Ti ringrazio tantissimo, sei una miniera di informazioni

    EDIT: Aggiornamento, la centralina sottopiantone 1K0 953 549 F non accetta la codifica per i comandi al volante, al pari della AH.
    Ultima modifica di ilbruni; 07-03-2021 alle 19:15

  11.  

  12. #20
    New Entry
    Data Registrazione
    Feb 2021
    Messaggi
    68
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Palermo (PA)
    Auto
    Audi A3 8P 2009 restyling

    Predefinito

    Aggiornamenti, montata finalmente la centralina sottopiantone 8P0 953 549 F, ucciso una ventina di Santi per calibrare il sensore di angolo di sterzo, scomparsi tutti gli errori...
    Finalmente prendo i comandi al volante, provenienti da una A4 B8, collego i cavi allo spinotto giallo ed alla massa, e finalmente... non funziona ancora nulla. :-(
    Avevo pensato che probabilmente i fili di segnale e di alimentazione fossero invertiti, ho smontato di nuovo i comandi ed ho provato ad alimentarli per prova con una batteria da 9 volt... ok, i led si accendono, avevo collegato male i fili (che in questi comandi sono giallo, rosso e blu.
    Stasera ho provato di nuovo, verificando prima da quale pin dello spinotto giallo uscissero i 12 volt dell’alimentazione...
    Niente, neanche .questa volta. Comandi che non funzionano e non si accendono, nonostante abbia provato tutte le possibili codifiche con il VAG per la quartultima cifra del codice (in teoria dovrei mettere 2012 finale, non avendo cruise control ed avendo la radio Concert).
    Quasi per disperazione ho provato a collegare i due fili di alimentazione dei comandi alla presa dell’accendino, ed in quel caso si accendono. Collegando i comandi, noto anche che gli 11,8 volt originariamente letti nel penultimo pin si riducono a 5...
    Ma poi, questi benedetti comandi quando si accendonono??? Quando si gira la chiave, o quando si accendono le luci dell’auto?
    Se ai comandi arrivano tre fili (un positivo, un negativo ed uno di segnale), come fanno ad accendersi insieme alle luci?
    Magari i comandi della A4 non sono compatibili? Qualcuno sa aiutarmi?

Pagina 2 di 3 PrimaPrima 123 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •