Lista utenti taggati

Risultati da 1 a 8 di 8

Discussione: Webasto non funziona

  1. #1
    New Entry
    Data Registrazione
    Dec 2020
    Messaggi
    13
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ancona (AN)
    Auto
    Audi A3 2.0 TDI 16v 8p

    Predefinito Webasto non funziona

    Ciao a tutti. Ho fatto fare la distribuzione alla mia 8P 2.0 TDI e già che era dal meccanico le ho fatto fare una diagnosi ed è saltato fuori che il webasto non funziona. Avete esperienze in merito? Grazie a tutti e Buon Natale.

  2.  

  3. #2
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    2,445
    Thanked: 224
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Normalmente se la diagnosi dà errori, col codice errore si trovano indicazioni per la risoluzione del problema.
    Facci sapere l'errore rilevato...

  4. #3
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    3,873
    Thanked: 511
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da Manolo A3 Visualizza Messaggio
    ... fatto fare una diagnosi ed è saltato fuori che il webasto non funziona. Avete esperienze in merito?
    fatti dire dal meccanico il codice di errore preciso, presente in diagnosi.
    e verifica bene che sia il "webasto": e' un impianto complesso= caldaia a gasolio, pompa elettrica di circolazione, elettro-valvole varie sulle tubazioni del radiatore, telecomando per impostare timer, ecc ecc.
    (webasto e' la marca della caldaia, forse la piu' nota, ma esistono anche altri produttori).
    In ogni caso, l'impianto con caldaia era un optional, parecchio costoso, ed e' veramente poco diffuso in italia (di solito si trova solamente nelle macchine di fascia alta= es. A4, A6, Q7 ecc, quando compri un usato "semestrale" con targa straniera, proveniente da un Paese del nord europa).

    dettagli per la riparazione io non ne conosco, purtroppo non ho mai visto discussioni per riparazione del Webasto nei forum.

    Attenzione: a volte puo' nascere qualche piccolo errore di interpretazione della parola "riscaldatore", in diagnosi. (perche' Audi offre 2 tipologie diverse di "riscaldatore" = con caldaia oppure con serpentina elettrica).
    nella A3 8P con motore diesel, esiste -di serie- un riscaldamento "ausiliario"=centralina 7D in diagnosi, che in pratica e' una serpentina elettrica nascosta dentro i condotti del climatizzatore.

    la serpentina elettrica e' una cosa molto semplice, un impianto ben diverso dal webasto.
    esempio http://forum.audirsclub.it/showthrea...ettrico!/page3

    forse il tuo meccanico intendeva questo "riscaldatore"?? (ripeto: e' ben diverso dal webasto, ma in diagnosi e' sempre indicato come "riscaldatore" = riscaldatore autonomo e' il webasto, riscaldatore ausiliario e' la serpentina, se ricordo bene le definizioni riportate nella manualistica Audi)

    da quanto ho letto in rete, quella serpentina elettrica e' risultata difettosa in molte A3 della prima serie = si bruciava un piccolo circuito, nella scheda di comando della serpentina.
    si trovano molte discussioni nei forum, con foto e consigli vari: alcuni utenti -con molta pazienza e molta manualita- hanno riparato la scheda difettosa ripassando alcune saldature a stagno (ci sono foto in giro in rete, nei forum inglesi).

    se la serpentina e' guasta, in diagnosi viene memorizzato questo errore:
    00483 - Control Module for Auxiliary Air Heater
    013 - Check DTC Memory

    la serpentina ha il codice Z35 nei disegni esplosi:
    https://workshop-manuals.com/audi/a3...rol_unitj604)/

    ho avuto io stesso quel guasto, un paio di anni fa, e quindi ho fatto varie "indagini" in rete, per capire come risolvere il problema.
    come dicevo sopra, ho visto le foto dei forum inglesi, per la riparazione della saldatura sulla scheda, ecc, ma quel tipo di lavoro e' fuori dalla mia portata (non ho attrezzatura idonea, ne' esperienza).
    alla fine io ho comprato una serpentina usata presso un' auto-demolizione, nella mia citta'. (40-50 euro di spesa, ma non ricordo con certezza, comunque avevo speso meno in demolizione rispetto a comprare il medesimo pezzo usato su ebay!!).

    la serpentina l'ho cambiata io stesso. (e' installata a destra del pedale acceleratore, per capirci).
    Ti dico subito che c'e' da diventare matti, sotto al cruscotto. (poco spazio, mille viti nascoste ecc). ci vuole molto tempo e pazienza.
    purtroppo bisogna smontare anche il tunnel centrale: dalla zona bracciolo e freno a mano, fino al vano piedi, il rivestimento della A3 e' un pezzo unico.
    ti allego qualche foto della golf, che strutturalmente e' identica alla A3 https://www.golfmkv.com/forums/index...nstall.106960/

    se ti fai altre ricerche con calma, ne capirai di piu'. NON smontare pezzi a caso, seguendo il mio post.
    se tu hai veramente la caldaia webasto, auguri: il danno potrebbe essere molto costoso.
    Ultima modifica di gian8p; 26-12-2020 alle 14:11

  5. #4
    New Entry
    Data Registrazione
    Dec 2020
    Messaggi
    13
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ancona (AN)
    Auto
    Audi A3 2.0 TDI 16v 8p

    Predefinito

    Grazie mille ma non sapendo di questa variabile non ho chiesto al meccanico il codice errore. In affetti non essendoci alcun comando per il webasto, credo sia la serpentina di cui parla gian8p. Oggi piove e non ho voglia di stare in giardino. Appena possibile la smonto e non avendo problemi con le saldature a stagno, vedo se è possibile sistemarla. Grazie ancora.

  6. #5
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    2,445
    Thanked: 224
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Mah, tutto giusto come indicazioni ma prendi un percorso di cautela.
    Hai fatto una scansione per caso direi e hai scoperto che il meccanico parla di Webasto (è un marchio di riscaldatori aggiuntivi per mercati freddi) e dice che c'è un errore ma non sappiamo cosa sia.
    gian ha anticipato errori possibili e conseguenti riparazioni ma ha detto di verificare e fare le cose con calma perchè è così che bisogna fare.
    Aspetta il meccanico, capisci i termini del problema e poi valuta il da farsi e magari smonta e ripara ma andare a sbucciarsi le noccole per fare smontare un qualcosa di non sicuro su un dispositivo che non si sa se ci sia per un guasto che non si sa se è una saldatura o una resistenza elettrico bruciata mi pare un po' avventuroso.

    E' un consiglio....

    facci sapere

  7. #6
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    3,873
    Thanked: 511
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da Manolo A3 Visualizza Messaggio
    ... Appena possibile la smonto e non avendo problemi con le saldature a stagno, vedo se è possibile sistemarla
    aspetta a smontare: prima devi avere una diagnosi sicura, con un codice di errore specifico, che ti dica in modo univoco di "mettere le mani" su un determinato componente.
    se tu hai veramente il webasto (=caldaia) ed il guasto e' in quell'impianto, e' ovvio che non risolverai il problema smontando la serpentina (ed e' un lavoraccio, lungo e faticoso, che si rivelerebbe del tutto inutile).

    se passi per piacenza la diagnosi te la faccio io.
    Altrimenti devi trovare un amico nella tua citta', in possesso di vag (=strumento di diagnosi), e chiedi un favore (si beve una birra insieme, la diagnosi richiede 3 minuti di "lavoro").

    PS: compila il tuo profilo, inserisci i dati della tua auto (modello, motore, anno produz) e la tua citta ecc ecc.
    questi dati saranno utili per ogni tuo futuro messaggio, per fare capire subito agli altri utenti di quale vettura stiamo parlando, ecc
    Ultima modifica di gian8p; 26-12-2020 alle 14:45

  8. #7
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    2,445
    Thanked: 224
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da Manolo A3 Visualizza Messaggio
    Grazie mille ma non sapendo di questa variabile non ho chiesto al meccanico il codice errore. In affetti non essendoci alcun comando per il webasto, credo sia la serpentina di cui parla gian8p. Oggi piove e non ho voglia di stare in giardino. Appena possibile la smonto e non avendo problemi con le saldature a stagno, vedo se è possibile sistemarla. Grazie ancora.
    Aspetta a smontare.
    Non è giusto, come dicevi, cercare e smontare una serpentina che non sai se c'è o se è un problema di saldature da ripassare, in base a quanto ipotizzato nel messaggio precedente, senza capire se corrisponde a verità.
    Magari hai un Webasto o magari è un fusibile....

  9. #8
    New Entry
    Data Registrazione
    Dec 2020
    Messaggi
    13
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Ancona (AN)
    Auto
    Audi A3 2.0 TDI 16v 8p

    Predefinito

    Grazie a tutti. Conosco il Webasto perchè montato su un mio vecchio furgone e come dicevo non c'è alcun controllo per la gestione dello stesso. In merito alla serpentina non sarà un problema smontarla in quanto prossimamente dovrò smontare tutto il tunnel per l'upgrade a 2 din con un RNS usato. Colgo l'occasione per chiedervi una cosa in merito al doppio din RNS. Il ragazzo che lo vende sostiene che è totalmente compatibile con il mio sistema Bose e radio Concert 1din. Sono molto scettico in quanto non avendo navigatore di certo dovrò acquistare l'antenna gps e per il vivavoce un microfono. Il venditore mi parla solo di un adattatore ISO QUADLOK per renderla compatibile. Grazie

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •