Lista utenti taggati

Risultati da 1 a 7 di 7

Discussione: P0299 a3 8pa

  1. #1
    New Entry L'avatar di MK R.
    Data Registrazione
    Aug 2014
    Messaggi
    66
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pordenone (PN)
    Auto
    A3 8P CBAB 2009

    Predefinito P0299 a3 8pa

    Ciao Ragazzi
    Da poco ho acquistato un a3 8pa del 2009 motore CBAB, nemmeno il tempo di andare da casa al benzinaio ed alla prima accelerata mi si accendino le candelette ed il motore va in recovery!!! "Signor beato!!!"
    Rientro a casa e guardo il vag cosa dice:
    Errore P0299
    Cerco nel forum e tra le varie cause poteva essere il convertitore di pressione N75...
    Mi arriva oggi, cambio il pezzo e vado a provare l'auto ma niente da fare, appena arrivo a 2300giri mi segnala mancata potenza.
    Torno a casa ed il vag mi da lo stesso errore.
    000665 - Boost pressure regulation
    P0299 - 000 - control range not reached
    Freeze frame:
    Fault status: 01100000
    Fault priority: 2
    Fault frequenzy: 1
    Reset counter: 255
    Mileage: 150213km

    Freeze frame:
    Rpm 2530 /min
    Speed 108 km/h
    Load 100%
    Absolute pres 2346.0 mbar
    Absolute pres 1825.8 mbar
    Lambda 90%
    Lambda 33.9%

    Ora cerco un vocuometro e testo la tenuta dei tubi pressione aria, e testo anche la wastgate ad 1 bar se non sbaglio...
    Ho provato anche a smontare l'egr per vedere in che condizioni fosse.
    Ma in realtà non si presentava male, è già stata sostituita, domani la ripulisce per bene e la rimonto.
    Dovrei cambiare guarnizioni etc...?

  2.  

  3. #2
    New Entry L'avatar di MK R.
    Data Registrazione
    Aug 2014
    Messaggi
    66
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pordenone (PN)
    Auto
    A3 8P CBAB 2009

    Predefinito

    Oggi ho pulito l'egr ed ho provato a controllala il turbo...
    L'egr era non era molto sporca, anzi quasi per nulla ho pulito l'egr e la valvola a farfalla.
    Passando al turbo, ho tolto il condotto di aspirazione e controllato se gira liberamente la girante "non sono un esperto" ma non dovrebbe avere particolari problemi, gira liberamente ed il gioco assiale è minimo.
    Non avendo ancora a disposizione uno strumento per testare i condotti a pressione, ho provato a dare alla wastgate 1bar attaccandola al compressore, senza risultati, non si è mossa minimamente così ho provato gradualmente ad aumentare fino a 3bar ed ancora non si è mossa.
    È norme?

  4. #3
    New Entry
    Data Registrazione
    Feb 2016
    Messaggi
    50
    Thanked: 4
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    A3 2.0 tdi 140cv

  5. #4
    New Entry L'avatar di MK R.
    Data Registrazione
    Aug 2014
    Messaggi
    66
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pordenone (PN)
    Auto
    A3 8P CBAB 2009

    Predefinito

    Avevo fatto riferimento esattamente a quella discussione per cercare di capirne la causa.
    Mi sono appena reso conto che quella che credevo una wastgate è in realtà un attuatore geometria variabile perciò funziona in depressione e non in pressione...
    Potrebbe trattarsi anche solo di un incrostazione nella parte calda della turbina, spero di non aver fatto danni dando 3bar al attuatore...

  6. #5
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,514
    Thanked: 581
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    http://wiki.ross-tech.com/wiki/index...3/P0299/000665

    la pagina ross-tech fornisce varie informazioni, per il codice di guasto P0299.
    dai una occhiata e ragionaci con calma (ti tocchera' usare il traduttore, perche' il sito ross tech e' tutto in inglese)

  7. #6
    New Entry L'avatar di MK R.
    Data Registrazione
    Aug 2014
    Messaggi
    66
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pordenone (PN)
    Auto
    A3 8P CBAB 2009

    Predefinito

    Grazie per le dritte...
    Oggi mi è arrivato il vocuometro, testata la valvola del azionamento geometria variabile ed è bucata.
    Ora cerco un pezzo di ricambio e nel mentre cerco di dare una "scrostata" alla turbina muovendo delicatamente più e più volte l'azzionamento delle palette della geometria variabile fintantoché non si muovono liberamente.

  8. #7
    New Entry
    Data Registrazione
    Nov 2020
    Messaggi
    3
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Citazione Originariamente Scritto da MK R. Visualizza Messaggio
    Grazie per le dritte...
    Oggi mi è arrivato il vocuometro, testata la valvola del azionamento geometria variabile ed è bucata.
    Ora cerco un pezzo di ricambio e nel mentre cerco di dare una "scrostata" alla turbina muovendo delicatamente più e più volte l'azzionamento delle palette della geometria variabile fintantoché non si muovono liberamente.
    ciao, credo e spero a questo punto, di avere lo stesso problema, codice errore identico, fino a 2300 giri non spinge come al solito ma poi spinge. si trova il ricambio della membrana? sai il codice ricambio?

    riesci a pulire da solo la turbina? quali pezzi hai smontato? e come l'hai pulita? grazie mille

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •