Lista utenti taggati

Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 31

Discussione: Regolatore, Valvola commutazione (Collett. aspiraz.)

  1. #1
    New Entry
    Data Registrazione
    Sep 2016
    Messaggi
    57
    Thanked: 3
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A6 AVANT

    Predefinito Regolatore, Valvola commutazione (Collett. aspiraz.)

    Buongiorno.
    La mia A6 C6 comincia ad avere qualche anno ma credo che possa andare avanti ancora un po'. Da qualche tempo però il sistema di autodiagnosi mi presenta un problema nuovo che ho messo in chiaro con l'aiuto di un amico capoofficina che possiede un tester molto raffinato. Il problema è il "Regolatore, Valvola commutazione(Collett. aspiraz.) N° 2", ossia guardando la macchina da davanti, quello di destra (corrispondente alla bancata di destra).
    Utilizzando il tester si possono attivare entrambe le valvole: quella di sinistra risponde e si muove, quella di destra no.
    Primo pensiero, acquistare un ricambio spendendo non proprio il minimo. Così ho fatto ma spendendo qualche euro in più dovrei avere la poassibilità di restituirlo. Montiamo quindi questo nuovo particolare (sono solo 3 viti, un connettore ed una leva) e ripetiamo il test. Niente da fare, anche questa valvola non si muove. A questo punto abbiamo invertito le due valvole e mentre quella nuova posizionata a sinistra si muove e reagisce, quella di daestra (che nell'altra posizione funzionave) non si muove affatto. Ne abbiamo dedotto che non è la valvola il problema e la nostra sola supposizione è che sia la connessione.
    Qui ci siamo fermati, anche perché della macchina ho bisogno e comunque la segnalazione è sporadica, va e viene. Magari non si accende per una settimana, poi ricomincia a segnalare l'anomalia. Il tester comunque non riesce a cancellare l'errore.
    Nel forum non ho trovato nulla ma magari ho digitato termini sbagliati.
    Spero che qualcuno possa darmi maggiori informazioni in proposito.
    Grazie in anticipo e saluti.

    Aggiungo solo che il nome corretto del particolare dovrebbe essere: CORPO FARFALLATO REGOLATORE AUDI SIEMENS VDO A2C53106043, 059 129 086 D
    Ultima modifica di RickyCast; 08-07-2021 alle 16:29 Motivo: Aggiunta informazione

  2.  

  3. #2
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,363
    Thanked: 564
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    a prima vista, mi vien da pensare alle "solite" farfalle dentro i condotti di aspirazione (dico "solite" perche' purtroppo e' un guasto molto diffuso).
    tu descrivi che hai cambiato un motorino, da cui spunta una leva... ecco perche' ho pensato alle farfalle, e relative biellette di comando.

    di solito, quando quei meccansmi cedono (l'usura del tempo e le incrostazioni, ecc, portano a giochi eccessivi delle biellette, a incastrarsi, ecc ecc), si crea errore in diagnosi P2015: verifica se quel DTC e' presente nella tua macchina.
    il tuo amico capo-officina, con il tester molto raffinato, non ti ha stampato niente, eh?

    in caso di guasto alle farfalle, mi pare che Audi vende l'intero collettore di aspirazione (costosissimo).
    In realta' il guasto si puo' riparare con poca spesa, ma ci vuole tanta pazienza e manualita', per smontare, pulire, ecc (esiste un apposito kit di riparazione, e costa intorno ai 50 euri, da quello che ricordo).
    cerca in rete "farfalle aspirazione audi", "p2015 vag error" e parole simili, cosi' ne capirai di piu'.
    nel forum ne abbiamo parlato migliaia di volte, e' un problema arci-noto, e quindi ti dico di informarti.

    Poi si scopre che magari la causa del tuo problema e' tutt'altra... E ovviamente in diagnosi vedrai un altro codice di errore, che ti indirizzera' verso la soluzione.
    (ci sta. io non ho alcuna certezza, e non son meccanico. Diciamo che ti ho dato una descrizione molto veloce, di un problema molto noto. Ma tu potresti avere un altro problema!!).

    Se ti va di approfondire il discorso delle farfalle di aspirazione, in rete ci sono tutti i dettagli.
    io non ho quel motore e quindi non ho mai dovuto affrontare quel problema, e quindi non ho mai studiato "fino in fondo" i meccanismi di quelle farfalle.
    Ultima modifica di gian8p; 28-07-2021 alle 16:20

  4. #3
    Audi lover L'avatar di auras80
    Data Registrazione
    Dec 2012
    Messaggi
    1,877
    Thanked: 97
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Vicenza (VI)
    Auto
    audi A6, 4G, 2.0tdi quattro, 06/2016

    Predefinito

    Io comperai questi e ho risolto per sempre, sono ricondizionati , prima ho cambiato solo il kit quello che ha solo astine, dopo torna come prima, dopo ho cambiato tutte le farfale dentro, dopo torna tutto. Messi questi ho dimenticato di collettori per sempre. Quelli originali sembrano giocatoli messi vicino a questi.

    https://www.pmgtechnik.com/it/a/152-audi27/10/74

  5. #4
    New Entry
    Data Registrazione
    Sep 2016
    Messaggi
    57
    Thanked: 3
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A6 AVANT

    Predefinito

    Grazie, ma non credo si tratti dello stesso CORPO FARFALLATO del quale parlo io, almeno a prima vista.
    Di questi CORPI FARFALLATI sulla A6 C6 ce ne sono due, uno per la bancata di destra e uno per la bancata di sinistra. Sono identici ma sono montati in senso verticalmente opposto.
    Guardando la macchina da davanti, quello di sinistra ha lo spinotto di connessione in vista; ho quindi smontato quello di destra e l'ho connesso allo spinotto di sinistra: facendolo agire con il tester della concessionaria si attiva regolarmente. Ecco perché ritengo che il guasto sia nella connessione elettrica.
    Non so neppure se esista una connessione elettrica da cambiare, ma se ci fosse potrei tentare di sostituirla, solo che non ho nessun riferimento per reperirla.
    Specifico inoltre che al momento dell'avviamento entrambi i Corpi Farfallati si muovono, poi si muove solo quello di sinistra. A motore spento si può premere la levetta, che non è bloccata.
    Qualcuno sa darmi qualche informazione in più?
    P.S.: Avrei voluto mettere qualche foto, ma non me le fa mettere. Qual'è il limite in Kb?

  6. #5
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    3,475
    Thanked: 331
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da RickyCast Visualizza Messaggio
    P.S.: Avrei voluto mettere qualche foto, ma non me le fa mettere. Qual'è il limite in Kb?
    Le foto vanno ridotte a 800X600 pixel.
    Per le foto da PC poi le carichi u uno dei tanti host free che ci sono tipo imgur o imgbb o quello che vuoi.
    L'importante è che l'host ti renda il collegamento per forum che poi copierai nel messaggio.

    In alternativa le puoi caricare da smartphone con Tatapalk

  7. #6
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    6,240
    Thanked: 415
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito Regolatore, Valvola commutazione (Collett. aspiraz.)

    Comunque è molto strano che si muova una volta sola e basta, se non erro sono comandate direttamente dalla centralina motore, se ci fosse un problema di connessione non dovrebbe muoversi mai o quantomeno a caso

  8. #7
    New Entry
    Data Registrazione
    Sep 2016
    Messaggi
    57
    Thanked: 3
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A6 AVANT

    Predefinito

    Ciao lucaropa e grazie per la risposta. In effetti è quello che penso anch'io, ma non so che risposte darmi. È per questo che spero in voi.
    Comunque, per puntualizzare, entrambi i corpi farfallati si muovono una volta quando si fa l'avviamento. Inoltre, il fatto che scambiandoli di posto quello che non funziona sia sempre quello di destra, mi convince del fatto che questi particolari funzionino tutt'e due. È il segnale che li dovrebbe far muovere a seconda dei giri motore che arriva solo a quello di sinistra. Specifico inoltre che, a motore spento, entrambe le biellette si possono muovere con un dito senza troppo sforzo.
    Mi auguro che ci sia qualcuno in grado di dirmi cosa verificare per individuare l'anomalia.
    Saluti a tutti!

  9. #8
    Audi lover L'avatar di auras80
    Data Registrazione
    Dec 2012
    Messaggi
    1,877
    Thanked: 97
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Vicenza (VI)
    Auto
    audi A6, 4G, 2.0tdi quattro, 06/2016

    Predefinito

    quello che ho fatto vedere sono appunto i due collettori d"aspirazione. sembrano ma non sono uguali. 9 anni ho avuto la macchina e so bene i problemmi dei collettori.

  10. #9
    The Punisher (Socio&Moderatore) L'avatar di lucaropa
    Data Registrazione
    Sep 2010
    Messaggi
    6,240
    Thanked: 415
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    A6 3.0 TDI v6 CDY quattro tiptronic 240cv

    Predefinito

    si vero, io li ho smontati e revisionati cambiando farfalle, boccole e biellette, ogni tanto mi compariva l’errore, dopo quel lavoro ho già fatto 150k km quindi probabilmente tra poco sarà da rifare.
    Comunque tornando a noi, se non sbaglio hai detto di aver provato a scambiare i servi, hai anche resettato l’errore subito dopo lo scambio? Non vorrei che una volta comparso l’errore la centralina “inibisca” i comandi.

  11.  

  12. #10
    New Entry
    Data Registrazione
    Sep 2016
    Messaggi
    57
    Thanked: 3
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Torino (TO)
    Auto
    A6 AVANT

    Predefinito

    Abbiamo provato a resettare l'errore, ma il sistema lo impedisce.
    Devo dire che tutti i tentativi sono stati fatti presso l'officina del mio amico e con il suo tester, che è universale.
    Non so se valga la pena di provare anche con il VAG (che ho acquistato già tempo fa ma che non ho mai usato). Se ritieni che con il VAG ci siano maggiori probabilità di ottenere il risultato, con un poco di aiuto da parte tua ci proverò.
    Quello che voglio fare adesso è di sganciare la bielletta del corpo farfallato incriminato e provare a vedere se con l'intervento del tester riusciamo a farlo muovere. Se anche sganciata la bielletta ancora non dovesse funzionare, mi domando quanto possa essere incriminabile il collettore di aspirazione, che a quel punto non dovrebbe opporre resistenza e quindi non dovrebbe dare segnali errati.
    Non eslcudo comunque di tentare una pulizia del collettore di aspirazione. A questo punto domando però se sia necessario dotarsi di nuove guarnizione e dove poterle trovare (non da AUDI).
    Grazie e saluti.

Pagina 1 di 4 1234 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •