Lista utenti taggati

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Spia mil con errore posizione albero a camme e Tappo Olio In Depressione

  1. #1
    New Entry
    Data Registrazione
    Aug 2020
    Messaggi
    10
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto
    Audi TT Roadster MK3 2.0 bz

    Predefinito Spia mil con errore posizione albero a camme e Tappo Olio In Depressione

    Ciao a tutti,
    Ho una TT mk3 2.0 tfsi s tronic e da alcuni mesi ho un po’ di problemi. La faccio brevissima: crepato pistone cilindro 2, sostituito in Audi. Dopo 1000 km si è accesa spia mil, in diagnosi il problema risultava essere “posizione albero a gomiti e posizione albero a camme aspirazione”. Sostituito in Audi il sensore di posizione albero a camme. Dopo 1000 km stesso problema… l’auto gira sostanzialmente bene in marcia e a regimi elevati, tuttavia ha dei problemi al minimo, tipo che gira male e fa un rumore strano. Rifatto la diagnosi e l’errore è lo stesso, inoltre il tappo olio al minimo risulta in estrema depressione, è normale?
    Cosa ne pensate? Avete mai sentito qualcosa di simile?

  2.  

  3. #2
    Audi lover L'avatar di kevin#34
    Data Registrazione
    May 2008
    Messaggi
    2,147
    Thanked: 113
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    TTS MK3

    Predefinito

    cosi a distanza, giusto per scrupolo innanzitutto mi accerterei che il motore sia perfettamente in fase, il tappo olio intendi il tappo di carico? certo non è un buon sintomo, ma come fai a stabilire che è in depressione? è una sensazione "al tatto", o c'e' risucchio di aria quando apri?
    detto questo, l'auto è in garanzia ufficiale? se lo è, sta a loro procedere con l'investigazione, e di certo non seguiranno (o seguirebbero) quello che gli dici tu (se lo fanno/facessero, siamo messi male )

  4. #3
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,409
    Thanked: 570
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    descrivici la spia (colore e disegno).
    MIL vuole dire malfunction indicator light = in pratica vuol dire spia, in inglese.
    Ma non sappiamo cosa indica...

    se possibile, scrivi nel forum anche il codice di errore preciso che vedi in diagnosi: di solito trovi un "Pxxxx".
    (es. P2015, P0604, e cosi via. NB: questi sono numeri tirati a caso, solo per farti vedere il "formato" del codice).
    la descrizione "a parole" del codice di guasto a volte risulta falsata, a causa di traduzioni molto creative (col codice numerico, siamo invece sicuri).

    il discorso fasatura, che propone Kevin, mi pare assolutamente molto ragionevole.
    Chiedi una verifica nell'officina che ti ha fatto i lavori su pistoni ecc (per logica, hanno cambiato pure la distribuzione. Ci potrebbe essere stata una qualche imprecisione nel montaggio).
    NB: sono miei ragionamenti il liberta', non ho certezze (molto amate da alcuni utenti).
    Attendi altri utenti piu esperti: dal confronto di varie idee e ipotesi spesso escono fuori ottime soluzioni.
    Ultima modifica di gian8p; 16-07-2021 alle 13:12

  5. #4
    New Entry
    Data Registrazione
    Aug 2020
    Messaggi
    10
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto
    Audi TT Roadster MK3 2.0 bz

    Predefinito

    Grazie a tutti per le risposte.
    La spia è quella gialla che indica anomalia motore e l’errore è il p000a e a volte p0016. Voglio escludere l’errore di fasatura perché è stato fatto in centro Audi e non potrei crederci. Inoltre dopo l’intervento di sostituzione del sensore la spia non si è accesa per oltre 1000 km quindi mi verrebbe da pensare a qualcosa di elettrico più che meccanico, che dite?. Per quanto riguarda il tappo dell’olio intendo dire quello di rabbocco. Sui vostri 2.0 tfsi, al minimo, la colpa lavora in depressione?

  6. #5
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    3,533
    Thanked: 335
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Devi considerare che per certi segnali "anomali" il computer di bordo fa delle conte di quantità e frequenza dell'anomalia, per non dare allarmi infondati. Insomma è abbastanza normale che per certi casi l'allarme venga a galla dopo un po' di km.
    Relativamente all'errore di fase ti suggerirei di non pensare a cosa a fatto Audi, ma di chiederglielo.
    Quando ti diranno che la fase che hanno fatto è perfetta non sarà più una supposizione ma una certezza.

    Per il tappo olio sono in difficoltà a risponderti perchè immagino una PCV che genera pressione positiva nel carter e in testa (quello della mia vecchia TT balla) ma effettivamente in rete ci sono siti che piegano che il carter deve stare in depressione per cui... passo!
    EDIT: Comunque puoi considerare questo: http://www.guastiauto.com/index.php?...=14&Itemid=121
    Ultima modifica di dalcro; 17-07-2021 alle 12:25

  7. #6
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,409
    Thanked: 570
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da jb86 Visualizza Messaggio
    ...la spia è quella gialla che indica anomalia motore e l’errore è il p000a e a volte p0016.
    Voglio escludere l’errore di fasatura perché è stato fatto in centro Audi e non potrei crederci.
    vai a cercare i tuoi codici di guasto nel sito ross-tech.com, sezione wiki.
    nel sito, ci sono tante pagine, che descrivono molti errori, indicando sintomi, possibili cause e possibili soluzioni.

    io in passato ho trovato dritte utili, in quel sito. (che e' amatoriale, NON e' ufficiale Audi. Decidi tu se fidarti o no).
    esempio: http://wiki.ross-tech.com/wiki/index...0/P0016/000022
    http://wiki.ross-tech.com/wiki/index.php/P000A/000010
    le pagine linkate parlano espressamente di problemi di fasatura (timing issue) o problemi al variatore di fase (camshaft adjuster, valve N205, ecc).
    approfondisci con altre ricerche, con calma.

    puoi anche mettere i tuoi codici di guasto su google, oppure scrivere "N205 valve audi", e vedrai che ti escono mille risposte (anche da forum stranieri, alcuni sono molto attivi. In giro per il mondo, qualcun altro avrà già avuto il tuo stesso problema... speriamo che abbia condiviso la soluzione nei forum).

    per la fasatura, considera che le imprecisioni di montaggio sono possibili anche in conce. Nonostante la formazione=corsi tenuti dalla casa madre, nonostantee l'utilizzo di strumentazione di alto livello, ecc ecc.
    Credici. Gli operatori delle conce non sono affatto infallibili.
    nel tempo in giro nei forum ho letto cose inimmaginabili (errori madornali, superficialita' ecc, in tutte le conce, di qualsiasi marchio).

    credo che la fasatura si possa controllare anche col vag = il valore "torsion" nella centralina engine, deve essere il più vicino a zero. (diciamo in un range tra -1 e +1).
    (E' così nel mio motore, vecchissimo e diesel. Ma il tuo motore, benzina e recentissimo, potrebbe avere parametri diversi. Fai altre ricerche, ad es. scrivendo su google "torsion value audi xxxx" -al posto di xxxx scrivi la tua sigla motore-).

    Semplificando molto: se per caso col vag ti ritrovi un valore torsion di 4, o 5, o altro ancora, sarebbe un "segnale" da approfondire.

    - - - Updated - - -

    Citazione Originariamente Scritto da jb86 Visualizza Messaggio
    ... dopo l’intervento di sostituzione del sensore la spia non si è accesa per oltre 1000 km
    giusto per curiosita', verifica nella fattura: il "sensore" che ti hanno sostituito e' la valvola N205?
    (per logica, vedendo l'errore P000a, avranno subito esaminato quella valvola, in conce, con i loro strumenti di diagnosi. I meccanci Audi non devono mica andare a cercare info sul sito ross-tech...).
    Ultima modifica di gian8p; 17-07-2021 alle 13:55

  8. #7
    New Entry
    Data Registrazione
    Aug 2020
    Messaggi
    10
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto
    Audi TT Roadster MK3 2.0 bz

    Predefinito

    Ciao,
    Dunque wiki Ross tech ho verificato ed è fighissimo. Effettivamente i 2 errori farebbero pensare ad un possibile errore di fasatura. Se faccio spegnere la spia dal mec, si riaccende in 60 km max, quindi se dopo l’intervento del conce è durato oltre 1000 effettivamente potrebbe anche essere quel dannato sensore difettato, mi piacerebbe…comunque i concessionari sono dei banditi. Al momento gli ho lasciato 5k più quello che dovrò dare all’avvocato… non sono proprio ��. Comunque no, non mi hanno sostituito l’n205, hanno fatto sensore e magneti (che non so cosa siano).
    Per quanto riguarda invece il tappo che dite? Nessuno con un tt 2.0 tfsi che possa fare la prova?

  9. #8
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    3,533
    Thanked: 335
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Beh, che spegnendo la spia dal meccanico senza fare nulla si riaccenda, indica che c'è un problema che non hai risolto (e se non hai fatto niente, mi pare ragionevole).
    La spia si accende dopo un po' perchè deve accertarsi di non dare falso allarme (come dicevo al #5).

    Se ho ben capito sei un po' in tensione con il concessionario, quindi:
    - o studi il sito Ross Tech, ti attrezzi e ti fai la fase (non è facile)
    - o cambi il sensore di fase alla cieca (fai te...)
    - oppure torni in Audi anche se sei in conflitto e, se non ti danno pareri o ti chiedono soldi gli scateni un avvocato per la riparazione in garanzia.
    ultima soluzione: cerchi un meccanico alternativo, ma ben attrezzato.

    Onestamente, a parte se hai discusso, Audi mi par di capire che delle risposte te le debba per questo problema, dopo riparazione comunque costosa (si tratterebbe di una garanzia sul lavoro fatto).
    Purtroppo le alternative sono tutte rischiose perchè devi trovare un'officina esperta o magari un mappatore che ti dice cosa c'è che non va. Dipende anche da dove stai (non hai messo la provincia nella vignetta a SX...)

    P.S. Si potrebbe vedere il testo (concessionario oscurato mi raccomando) della fattura per vedere la storia di sensore e magneti? Solo il testo relativo agli interventi.

  10. #9
    New Entry
    Data Registrazione
    Aug 2020
    Messaggi
    10
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto
    Audi TT Roadster MK3 2.0 bz

    Predefinito

    Con il concessionario sono già in contatto solo tramite avvocato. Ho scritto pure alla casa madre (sono un rompicoglioni, lo so, ma non mi va di farmi prendere per i fondelli) e se ne sono bellamente lavati le mani. Al momento non voglio far fare interventi da terze parti perché se succede qualcosa è giusto che la responsabilità sia del concessionario, tuttavia vorrei essere, ben informato per evitare di farmi prendere ancora in giro.
    Immagini Allegate Immagini Allegate
    Ultima modifica di jb86; 20-07-2021 alle 10:19

  11.  

  12. #10
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    3,533
    Thanked: 335
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Capisco,
    parlane con l'avvocato perchè le problematiche pendenti sono comunque legate a una riparazione che deve aver successo e a ora non è così.
    Si tratta di renderla in garanzia per la riparazione, senza l'autorizzo a nuove spese!

    nota: la scansione è illeggibile

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •