Lista utenti taggati

Pagina 3 di 5 PrimaPrima 12345 UltimaUltima
Risultati da 21 a 30 di 44

Discussione: SERVOSTERZO PAZZERELLO A3 8P BKD del 2004

  1. #21
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,882
    Thanked: 621
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    dentro il servosterzo, dove sta il motorino che fisicamente aziona lo sterzo, c'e' una scheda elettronica??
    sara' possibile smontarla, verificarla, ripassare le saldature?
    in pratica, dovresti fare sulla centr. 44 lo stesso lavoro che hai fatto con la 09.
    44 e 09 sono i numeri (address) che compaiono nella diagnosi. Nei tuoi schemi tu utilizzi le sigle J519, J500 e roba del genere (e alla fine magari io confondo una sigla).

    tu hai gia' verificato il servosterzo "da fuori", e ci dici che le morsettiere, ecc, appaiono pulite, integre, insomma in buone condizioni; hai verificato la rete bus con apposite strumentazioni e tutti i cablaggi appaiono integri.
    per deduzione, il danno sara' probabilmente dentro il servosterzo (oh, io son de coccio... sto ancora pensando a falsi contatti ecc).

    mi son "fissato" con la mia idea per il fatto che il calore risolve il problema; mi viene da pensare a qualche piccola dilatazione dei metalli (che avviene appunto col calore).
    questa dilatazione va a ripristinare -in modo casuale- un qualche contatto elettrico (es. una saldatura fredda, o una micro fessurazione causata da vibrazioni e colpi ricevuti nel tempo, o robe del genere). Ho detto una caxxata?? Probabilmente si'!

    dato che siamo a un punto morto, pensiamo a una soluzione estrema: ha senso provare a cambiare in toto il servosterzo?
    es. https://www.ebay.it/itm/154463302605...gAAOSwExVe6Tah
    NB: e' il codice del mio servosterzo, montato su A3 8P 2007. (anche se l'annuncio ebay dice seat leon; forse il pezzo e' uguale pure sulla golf, o sulla passat, negli stessi anni di produzione. Meglio: troverai molti altri annunci , a prezzi magari pu bassi!!).

    Verifica il codice preciso del tuo pezzo, anno 2004 sara' dofferente da anno 2007 che ho linkato io (spero che la tua traghetta sia ancora leggibile). Poi cercherai con google il tuo ricambio preciso.

    il dubbio e': vale la pena buttare quei 90 euri? (o qualsiasi altro prezzo, da un altro venditore).
    se quel ricambio risolve il problema, sarebbe anche una spesa ragionevole.
    ma se non si risolve, girano le balls mica poco. (il venditore del link accetta il reso... ci perdi tempo e qualche soldo, ma il costo finale del mio "esperimento" rimane molto basso).
    Ultima modifica di gian8p; 20-04-2022 alle 20:58

  2. Il seguente utente ringrazia gian8p per questo messaggio

    laterser (21-04-2022)

  3.  

  4. #22
    New Entry
    Data Registrazione
    Jun 2020
    Messaggi
    33
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    A3, A6 quattro, A4 quattro

    Predefinito

    gian8p i ricambi del servosterzo, usati o revisionati sono disponibili. Il nuovo per la serie rispondente a quello montato non più, la stessa Audi lo conferma anche nei manuali di riparazione. Cambiarlo non sarebbe un problema economico, è un pò rognosa la sostituzione effettiva per la necessità di smontare il telaio di supporto che comprende gli attacchi dei trapezi delle ruote anteriori ma in mezza giornata si fa. Ciò che mi porterebbe ad escludere che sia quello il problema è che adottando un sistema di controllo dei cablaggi e della presenza dei segnali di rete da parte della centrale di controllo del servosterzo, quella scatola attaccata fisicamente all'insieme della parte meccanica del servo, mi da l'efficienza e la risposta sin dall'accensione. E' vero che basta poco per rendere inutilizzabili i codici che vedo sull'oscilloscopio ma che non riconosco perchè non posso interpretarli, ma il rischio che " parlino " una lingua o di cose diverse da quelle che il sistema della macchina si aspetta di ricevere è abbastanza remoto. Il mio approccio è diverso da quanto farebbe chiunque altro che ha fretta di risolvere e rimettere in strada la macchina perchè è un hobby coltivato per passione nel quale trovo avvincente la parte esplorativa e di studio cui, se riesco a scovare il problema, cerco di far seguire la soluzione. A volte basta un passaggio di dieci minuti all'infrarosso per rimettere in vita una scheda SMD o cambiare un componente tra quelli che più di frequente denunciano problemi con gli anni ( condensatori elettrolitici o regolatori ) ma la soddisfazione c'è!

  5. #23
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    4,230
    Thanked: 428
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da laterser Visualizza Messaggio
    ...Il mio approccio è diverso da quanto farebbe chiunque altro che ha fretta di risolvere e rimettere in strada la macchina perchè è un hobby coltivato per passione nel quale trovo avvincente la parte esplorativa e di studio cui, se riesco a scovare il problema, cerco di far seguire la soluzione.
    Beh, la soluzione è sempre relativamente semplice se hai la diagnosi.
    Il problema per me sta nell'inquadrare il sistema/gruppo/componente/cavo/contatto che cambia di stato dopo un po'.
    Quindi o hai la pazienza di "fotografare" lo stato delle varie centraline nelle due condizioni di riferimento (servosterzo non funziona/funziona) o manca una diagnosi chiara e si fanno prove alla cieca. Qui si ritorna a controllare (e pulire) tutti i contatti, i connettori e i collegamenti di cavi a massa.

    Oppure si cerca una diagnosi ragionata. Puoi vedere se lo sblocco dopo 15 minuti circa avviene per temperature o per uso dello sterzo? Cosa succede se aspetti fermo, senza guidare per quei 15 minuti?

  6. Il seguente utente ringrazia dalcro per questo messaggio

    laterser (21-04-2022)

  7. #24
    New Entry
    Data Registrazione
    Jun 2020
    Messaggi
    33
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    A3, A6 quattro, A4 quattro

    Predefinito

    Citazione Originariamente Scritto da dalcro Visualizza Messaggio
    Beh, la soluzione è sempre relativamente semplice se hai la diagnosi.
    Il problema per me sta nell'inquadrare il sistema/gruppo/componente/cavo/contatto che cambia di stato dopo un po'.
    Quindi o hai la pazienza di "fotografare" lo stato delle varie centraline nelle due condizioni di riferimento (servosterzo non funziona/funziona) o manca una diagnosi chiara e si fanno prove alla cieca. Qui si ritorna a controllare (e pulire) tutti i contatti, i connettori e i collegamenti di cavi a massa.

    Oppure si cerca una diagnosi ragionata. Puoi vedere se lo sblocco dopo 15 minuti circa avviene per temperature o per uso dello sterzo? Cosa succede se aspetti fermo, senza guidare per quei 15 minuti?
    Buongiorno dalcro, lungi dal riuscire ad emulare appieno una officina attrezzata del gruppo AUDI, seguendo le varie documentazioni reperite in rete e con l'uso del VAG cerco di capire se e dove possa essere l'intoppo. Tu hai centrato una problematica sulla quale sto lavorando proprio adesso: i 15 minuti che dovrebbero essere il passaggio delle centraline del CAN TRAZIONE tra la fase di lavoro a quella sleep. Per certo, una volta in funzione regolare, lasciando il quadro acceso tutto resta funzionante. Pur rinfrescando con un forte flusso di aria compressa il sistema servosterzo, ammesso che si sia riscaldata per effetto della vicinanza col motore, resta funzionante. Solo dopo aver chiuso il quadro, dopo circa 15 minuti il funzionamento cessa. La tensione della batteria a motore spento è sopra ai 12,5V e resta costante durante i test da fermo senza picchi di assorbimento e calo degni di attenzione. Mi pare di aver capito che la tensione sleep venga erogata dalla centralina motore, cosa per la quale andrei a smontare la protezione della stessa per andare a misurare l'uscita sleep se è presente o meno.

  8. #25
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    4,230
    Thanked: 428
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da laterser Visualizza Messaggio
    Buongiorno dalcro, lungi dal riuscire ad emulare appieno una officina attrezzata del gruppo AUDI...
    Ci ho parlato per altri problemi (anche nella mia TT ci sono le streghe ) e in Audi si fermano alle indicazioni di riparazione fornite da ODIS che dovrebbe essere simile al VCDS, dà 3 o 4 possibilità e da lì si procede per tentativi.

    Il metodo giusto è questo: identificare la causa del problema e poi definire le contromisure.
    Ci sono diversi metodi logici e strutturati (io nel tuo caso terrei duro con i 5 perchè...) ma non escludere le spiegazioni semplici talvolta terra terra, perchè molte cause e relative soluzioni sono semplici.

    Buon lavoro

  9. Il seguente utente ringrazia dalcro per questo messaggio

    laterser (21-04-2022)

  10. #26
    New Entry
    Data Registrazione
    Jun 2020
    Messaggi
    33
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    A3, A6 quattro, A4 quattro

    Predefinito

    Aggiornamento: testando vari contatti ho scoperto che i due relè nella scatola nel vano motore J682 e e J329 che hanno una uscita, la D, su diodo dal morsetto 15 e 30 hanno il diodo stesso in corto. Ciò consente il passaggio di corrente inversa anche a relè aperto tra D e 87. Quindi, grossolanamente, potrebbe essere che, anzichè parzializzare l'alimentazione alla centralina J519 (il diodo lavora a senso unico ) sia mantenuta la tensione al morsetto 15, anche attraverso qualche componente interno, impedendo correttamente la funzione sleep al sistema.

  11. #27
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    4,230
    Thanked: 428
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da laterser Visualizza Messaggio
    Aggiornamento: testando vari contatti ho scoperto che i due relè nella scatola nel vano motore J682 e e J329 che hanno una uscita, la D, su diodo dal morsetto 15 e 30 hanno il diodo stesso in corto. Ciò consente il passaggio di corrente inversa anche a relè aperto tra D e 87. Quindi, grossolanamente, potrebbe essere che, anzichè parzializzare l'alimentazione alla centralina J519 (il diodo lavora a senso unico ) sia mantenuta la tensione al morsetto 15, anche attraverso qualche componente interno, impedendo correttamente la funzione sleep al sistema.
    Senza vedere gli schemi non ti seguo, ma se ben capisco, ci sono dei diodi di disaccoppiamento, uno dei quali è in corto e non disaccoppia.
    Sono contento, perchè verrebbe fuori una soluzione difficile da trovare ma semplice da rimediare.

    Dai, che ce la fai!

  12. Il seguente utente ringrazia dalcro per questo messaggio

    laterser (21-04-2022)

  13. #28
    New Entry
    Data Registrazione
    Jun 2020
    Messaggi
    33
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    A3, A6 quattro, A4 quattro

    Predefinito

    Sono ben due i relè col diodo bruciato! La cosa ha dell'incredibile se si considera che questa macchina è stata presso una officina specializzata di Roma per una settimana che è arrivata alla conclusione che c'era da cambiare il servosterzo e, per non farsi mancare nulla, anche altro per oltre 1.300 Euro!

  14. #29
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    4,230
    Thanked: 428
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da laterser Visualizza Messaggio
    Sono ben due i relè col diodo bruciato! La cosa ha dell'incredibile se si considera che questa macchina è stata presso una officina specializzata di Roma per una settimana che è arrivata alla conclusione che c'era da cambiare il servosterzo e, per non farsi mancare nulla, anche altro per oltre 1.300 Euro!
    Vediamo se risolvi.
    Non mi è chiaro perché i diodi siano bruciati (5 perché) e se la loro riparazione risolve.

  15.  

  16. #30
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,882
    Thanked: 621
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da laterser Visualizza Messaggio
    ... impedendo correttamente la funzione sleep al sistema.
    si puo' fare una verifica della funzione "sleep" guardando il tasto hazard=4 frecce.
    il led dentro quel tasto triangolare si deve spegnere dopo 1 minuto (o anche un poco meno, o di più; la misura di tempo non e' tassativa) dalla chiusura della macchina col telecomando.
    verifica il tuo tasto hazard, in garage al buio, dopo un po' di tempo dalla chiusura della macchina col telecomando.

    se il led rosso del tastino rimane acceso, vuol dire che qualche centralina del veicolo NON entra in sleep mode.
    ma con un problema del genere, te ne accorgi alla svelta, anche senza badare al tastino rosso, perchè la batteria si scarica! E mi pare che NON sia il tuo caso.

    Rimango sempre molto convinto -in modo testardo e superficiale, perche' non ho esperienza di meccanica ne' competenze di elettronica- che il danno sia fisicamente dentro la scheda del servosterzo.
    Ultima modifica di gian8p; 21-04-2022 alle 22:10

Pagina 3 di 5 PrimaPrima 12345 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •