Lista utenti taggati

Pagina 18 di 19 PrimaPrima ... 8910111213141516171819 UltimaUltima
Risultati da 171 a 180 di 181

Discussione: Codifiche varie vag-com - a3 8p

  1. #171
    New Entry L'avatar di tfasan
    Data Registrazione
    Jul 2021
    Messaggi
    36
    Thanked: 2
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Genova (GE)
    Auto
    A3 8P Cabrio 2.0 140cv

    Predefinito

    Buongiorno, una info.. Audi A3 8P cabrio, il VAG mi segna un guasto 16346 Centralina 014 Difettoso all'indirizzo 25 Immobilizzatore.... ho cercato ma non trovo nulla, sapete aiutarmi? Ho usato il vag per capire perchŔ con il telecomando non apro e chiudo i finestrini a distanza, metre se infilo la chiave e tengo girato si...
    Grazia a tutti...

  2.  

  3. #172
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,759
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da tfasan Visualizza Messaggio
    ... il VAG mi segna un guasto 16346 Centralina 014 Difettoso all'indirizzo 25 Immobilizzatore....
    il sito ross-tech (che e' la ditta che ha creato il software di diagnosi vcds), per il codice guasto 16346 fornsice queste info.
    http://wiki.ross-tech.com/wiki/index.php/16346

    si parla di firmware, di checksum, ecc.

    nel tuo caso, hai fatto "pasticciare" l'immobilizer? hai fatto qualche "aggiornamento"??
    esempio: cancellazione dell'immo, perchŔ hai montato un altro blocchetto chiave -che ovviamente trasmette un altro codice immo, e la macchina non funzionerebbe, ecc.

    codificare l'immobilizer in modo regolare, in conce o altre officine, costa caro, e quindi molti "meccanici" lo eliminano, utilizzando software da pirati (e i risultati a volte non sono molto buoni...).

  4. #173
    New Entry L'avatar di tfasan
    Data Registrazione
    Jul 2021
    Messaggi
    36
    Thanked: 2
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Genova (GE)
    Auto
    A3 8P Cabrio 2.0 140cv

    Predefinito

    Ciao scusa se ti rispondo solo ora e grazie soprattutto, ma non avevo le notifiche!!! non ho toccato nulla... la macchina funziona correttamente anche con l'errore dell'immobilizzatore.. l'auto l'ho presa usata ma non penso che il vecchio proprietario (un signore) abbia fatto qualche modifica....

  5. #174
    Audi lover L'avatar di thank71
    Data Registrazione
    May 2015
    Messaggi
    277
    Thanked: 8
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Genova (GE)
    Auto
    A3 SportBack 8P

    Predefinito

    Scusate ho il 1.6 tdi 105 cv. Il vcds non mi da la possibilitÓ di andare in monitor sul canale 1 (engime) .

    Vorrei monitorare gli iniettori.


    Ho un versione 12.12 del vcds.

    Succede anche a voi?

    Graziano

    Inviato dal mio SM-A525F utilizzando Tapatalk

  6. #175
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,759
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da thank71 Visualizza Messaggio
    Scusate ho il 1.6 tdi 105 cv. Il vcds non mi da la possibilitÓ di andare in monitor sul canale 1 (engine) .
    a volte sono fallati i vcds (quelli comprati in rete per 2 soldi, sia da venditori cinesi, sia da venditori italiani, sono tutte copie pirata, e a volte sono fatte male: mancano ad esempio dei files, e quindi si piantano in modo random, o non salvano le modifiche, ecc).

    riesci a fare la diagnosi utilizzando un altro cavo e altro software, prestato da un amico ecc?
    Magari quell'altro cavo funziona bene, e ti permette di visualizzare i valori che stai cercando.

    di solito gli iniettori (tempi di lavoro, correzioni, ecc ecc), si vedono nella sezione "blocchi di misura": ci sono tanti "group", e ognuno contiene una serie di valori.
    bisogna scorrerli tutti, con calma, fino a trovare i valori degli iniettori (se il vcds e'completo/ben aggiornato, ogni group ha un titolo che ti aiuta a capire cosa stai visualizzando).
    i group sono differenti per ogni tipo di motore, io purtroppo non so darti info specifiche riferite al tuo motore.
    (conosco i "group" del mio motore, sigla BMM, un 2.0 inett-pompa, che non ha niente a che fare col tuo 1,6 common rail).

  7. #176
    Audi lover L'avatar di thank71
    Data Registrazione
    May 2015
    Messaggi
    277
    Thanked: 8
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Genova (GE)
    Auto
    A3 SportBack 8P

    Predefinito

    Ciao a tutti,

    Da ieri ho un problema alla mia A3 1.6 tdi del 2011.

    Il cruscotto segnala le candelette.
    La macchina e' in protezione e sembra andare a 3..o comunque male.

    Ho fatto la scansione ma, il codice di errore e' sconosciuto.

    9840 nella sezione Engime.

    Potreste aiutarmi?

    Graziano



    Inviato dal mio SM-A525F utilizzando Tapatalk

  8. #177
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,759
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da thank71 Visualizza Messaggio
    ... Ho fatto la scansione, il codice di errore e' sconosciuto.
    9840 nella sezione Engine.
    a prima vista, pare che nel tuo vag manchino alcuni files "rod", per cui il vag non riconosce i codici di guasto del tuo motore.
    se un amico vicino a te possiede un vag piu recente del tuo (in teoria, sara' completo, con i nuovi files rod), prova a ripetere la scansione col suo vag. ChissÓ se l'errore verra' identificato, dal nuovo vag...

    cercando in rete: https://forums.ross-tech.com/index.php?threads/7913/

    il codice 9840 pare riferito all'iniettore num. 4 (mi fido del sito ross-tech; io sugli iniettori non ci ho mai messo mano).
    fai altre ricerche, con calma, e sicuramente riuscirai a capire a cosa si riferisce quel codice di errore.

    per il motore 1,6tdi, in effetti, parecchi anni fa si parlava di problemi ripetuti e noti agli iniettori (nelle prime serie immesse sul mercato: direi anni 2010 2011 o gi¨ di lý).
    in molti casi gli iniettori venivano cambiati in garanzia, oppure in cocne facevano aggiornamenti software ecc.
    Fai qualche ricerca; si va indietro nel tempo di 10 anni, e forse piu', per cui non ho ricordi precisi.
    Siccome io non ho quel tipo di motore, non ho mai approfondito il discorso.

  9. Il seguente utente ringrazia gian8p per questo messaggio

    thank71 (10-07-2023)

  10. #178
    Audi lover L'avatar di thank71
    Data Registrazione
    May 2015
    Messaggi
    277
    Thanked: 8
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Genova (GE)
    Auto
    A3 SportBack 8P

    Predefinito

    Citazione Originariamente Scritto da gian8p Visualizza Messaggio
    a prima vista, pare che nel tuo vag manchino alcuni files "rod", per cui il vag non riconosce i codici di guasto del tuo motore.
    se un amico vicino a te possiede un vag piu recente del tuo (in teoria, sara' completo, con i nuovi files rod), prova a ripetere la scansione col suo vag. ChissÓ se l'errore verra' identificato, dal nuovo vag...

    cercando in rete: https://forums.ross-tech.com/index.php?threads/7913/

    il codice 9840 pare riferito all'iniettore num. 4 (mi fido del sito ross-tech; io sugli iniettori non ci ho mai messo mano).
    fai altre ricerche, con calma, e sicuramente riuscirai a capire a cosa si riferisce quel codice di errore.

    per il motore 1,6tdi, in effetti, parecchi anni fa si parlava di problemi ripetuti e noti agli iniettori (nelle prime serie immesse sul mercato: direi anni 2010 2011 o gi¨ di lý).
    in molti casi gli iniettori venivano cambiati in garanzia, oppure in cocne facevano aggiornamenti software ecc.
    Fai qualche ricerca; si va indietro nel tempo di 10 anni, e forse piu', per cui non ho ricordi precisi.
    Siccome io non ho quel tipo di motore, non ho mai approfondito il discorso.
    Grazie..e' sicuramante lui..d'altronde d'estate ho gia' cambiato il 2 e il 3.. mi mancava il 4 e l'1...adesso manca solo l'uno!

    Ciao

    Inviato dal mio SM-A525F utilizzando Tapatalk

  11. #179
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,759
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da thank71 Visualizza Messaggio
    ...e' sicuramante lui..d'altronde d'estate ho gia' cambiato il 2 e il 3.. mi mancava il 4 e l'1...adesso manca solo l'uno!
    ahia, il problema e' noto, e tu ne sei gia' stato colpito 2 volte.
    comunque non dare per sicuro che sia l'iniettore.
    vale la pena chiedere un consulto a una officina: hanno strumenti di diagnosi professionali, piu precisi. E i meccanici hanno piu esperienza di noi forumers...
    i consigli dai forum sono spesso imprecisi...
    in bocca al lupo. ciao

  12. Il seguente utente ringrazia gian8p per questo messaggio

    thank71 (10-07-2023)

  13.  

  14. #180
    New Entry
    Data Registrazione
    Dec 2023
    Messaggi
    2
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Lucca (LU)
    Auto
    A3 8P1 75kw 1.6 BSE

    Predefinito

    Buonasera a tutti, sono nuovo del gruppo. Ho provato a cercare qualche risposta in giro ma ho trovato poco. I problemi riscontrati sulla mia A3 8p 1.6 Benz sono: spia gas di scarico e portiera anteriore lato guida che si apre solo con la chiave.
    Gentilmente vi chiedo:
    quale vag per diagnosi dovrei acquistare? Mi sapreste indirizzare qui sul forum a qualche discussione in merito? Grazie 1000

Pagina 18 di 19 PrimaPrima ... 8910111213141516171819 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •