Lista utenti taggati

Pagina 4 di 4 PrimaPrima 1234
Risultati da 31 a 40 di 40

Discussione: Risolto problema avvio a caldo

  1. #31
    Socio Audi RS Club L'avatar di mastaro
    Data Registrazione
    Nov 2006
    Messaggi
    1,635
    Thanked: 10
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bologna (BO)
    Auto
    passat3c panda750@ie

    Predefinito

    io di solito intervengo da mappa. ci sono delle curve da modificare ho sempre risolto definitivamente.
    specchio autoschermante-navi rns510DAB-telecamera-tv originale-sensori parcheggio-parck assist-sign-assist-wi-fi-pelle alcantara-tetto-ACC-led ant+post-vivavoce-sedili elettrici--lane assist-tv--side assist-quadro color Rline-cerchi 19-assetto DCC elettronico-sedili raffreddati e riscaldati-frigo box-baule elettrico-seconda batteria di serie.

  2.  

  3. #32
    Audi lover
    Data Registrazione
    Jun 2008
    Messaggi
    239
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Napoli (NA)
    Auto
    Audi A3 S.B.

    Predefinito

    Citazione Originariamente Scritto da mastaro Visualizza Messaggio
    io di solito intervengo da mappa. ci sono delle curve da modificare ho sempre risolto definitivamente.
    Il problema è solo raggiungerti.....

  4. #33
    Audi lover
    Data Registrazione
    Jun 2008
    Messaggi
    239
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Napoli (NA)
    Auto
    Audi A3 S.B.

    Predefinito

    Citazione Originariamente Scritto da mastaro Visualizza Messaggio
    io di solito intervengo da mappa. ci sono delle curve da modificare ho sempre risolto definitivamente.
    Il problema è solo raggiungerti.....

  5. #34
    Audi lover
    Data Registrazione
    Jun 2008
    Messaggi
    239
    Thanked: 1
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Napoli (NA)
    Auto
    Audi A3 S.B.

    Predefinito

    Citazione Originariamente Scritto da mastaro Visualizza Messaggio
    io di solito intervengo da mappa. ci sono delle curve da modificare ho sempre risolto definitivamente.
    Il problema è solo raggiungerti.....

    ps:non so come ma si sono creati post multipli...mi dispiace.
    Ultima modifica di TDi forever; 09-03-2016 alle 12:30

  6. #35
    Audi lover L'avatar di TexAudi
    Data Registrazione
    Jul 2014
    Messaggi
    1,069
    Thanked: 153
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Treviso (TV)
    Auto
    Audi A4 Avant 1.9 TDI 96kW AVF

    Predefinito

    Anch'io ho questo "problema" (A4 b6 1.9 avf). So che è un'altra auto ma volevo vedere se era fattibile anche sulla mia. Lo ha sempre fatto sia da originale che da mappata, anzi in verità con la mappa è leggermente migliorata. Ma nulla di importante.
    Volevo testare il sistema qui suggerito, però nella mia schermata 01 engine, adaption ch 01, vedo questo

    È normale? Sapete dove devo intervenire?

  7. #36
    Audi lover L'avatar di cpdA3
    Data Registrazione
    Oct 2014
    Messaggi
    2,365
    Thanked: 195
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Parma (PR)
    Auto
    A3 8P 2.0 tdi dsg ambition

    Predefinito

    Nella pausa pranzo ho attaccato il vag (vers 11.11, non recentissimo, ma funziona bene).

    Motore bmm, tdi 140 cv con fap, anno produz. 2006.

    Entro senza problemi con il security code nella 01-engine, poi entro nelle adaptation, ma il channel 1 non è accessibile (not available).
    Riesco a vedere pochi channel, la maggior parte mi dice not available.
    Sono uscito dalle adaptation senza toccare nient'altro.

    Poi ho girato un po' nei "meas value block", sempre della centralina engine, e ho trovato "start injection" 15.4 mg/stroke.
    Poi "idle injection" anche lui uguale, 15.4 mg/stroke.
    La mia A3 si avvia senza problemi, sia a caldo che a freddo.

    Se altri utenti hanno voglia di fare un confronto con i parametri delle loro audi, sarà interessante.
    sono veramente all'avanguardia della tecnica.... come il mio avatar: va a PELLET!!

  8. #37
    Audi lover L'avatar di (marzo)
    Data Registrazione
    Apr 2014
    Messaggi
    3,736
    Thanked: 470
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Milano (MI)
    Auto
    A3 2.0 TDI - ex A4 1.8T quattro

    Predefinito

    Citazione Originariamente Scritto da mastaro Visualizza Messaggio
    io di solito intervengo da mappa. ci sono delle curve da modificare ho sempre risolto definitivamente.
    ma esattamente cosa modifichi?

    non ti chiedo quali file modificare (non ho intenzione di copiare nulla)

    la mia domanda mi serve solo per capire se ad esempio modifichi i valori di iniezione (mg di carburante iniettato) al solo atto dell'accensione, o durante tutto l'arco di funzionamento

    o se vengono modificati tali parametri solo a caldo

    o se la modifica riguarda qualche altra regolazione.


    te lo chiedo solo per curiosità tecnica, per capire quale si la causa dell'anomalia


    è solo una mia curiosità personale, perchè sono appassionato di motoristica.
    nient'altro
    (la mia fortunatamente non ha bisogno di interventi)

    - - - Updated - - -

    Citazione Originariamente Scritto da mastaro Visualizza Messaggio
    io di solito intervengo da mappa. ci sono delle curve da modificare ho sempre risolto definitivamente.
    ma esattamente cosa modifichi?

    non ti chiedo quali file modificare (non ho intenzione di copiare nulla)

    la mia domanda mi serve solo per capire se ad esempio modifichi i valori di iniezione (mg di carburante iniettato) al solo atto dell'accensione, o durante tutto l'arco di funzionamento

    o se vengono modificati tali parametri solo a caldo

    o se la modifica riguarda qualche altra regolazione.


    te lo chiedo solo per curiosità tecnica, per capire quale si la causa dell'anomalia


    è solo una mia curiosità personale, perchè sono appassionato di motoristica.
    nient'altro
    (la mia fortunatamente non ha bisogno di interventi)

  9. #38
    New Entry
    Data Registrazione
    Feb 2016
    Messaggi
    50
    Thanked: 4
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Roma (RM)
    Auto
    A3 2.0 tdi 140cv

    Predefinito

    Citazione Originariamente Scritto da TexAudi Visualizza Messaggio
    Anch'io ho questo "problema" (A4 b6 1.9 avf). So che è un'altra auto ma volevo vedere se era fattibile anche sulla mia. Lo ha sempre fatto sia da originale che da mappata, anzi in verità con la mappa è leggermente migliorata. Ma nulla di importante.
    Volevo testare il sistema qui suggerito, però nella mia schermata 01 engine, adaption ch 01, vedo questo

    È normale? Sapete dove devo intervenire?

    Fallo diventare 33768 cioè aumenta di 100 il sec numero e fai test poi facci sapere

    - - - Updated - - -

    Ho fatto un Po di prove oggi pomeriggio dopo posto un po di risultati anche se devo dire i valori io sia su start che su idee ho 12,6 vado a memoria non ho il Po sottomano con i screen
    Ho provato a ripristinare il valore a zero e provato ad accendere ovviamente a motore caldo e impiegava un po di tempo per avviarsi, ho dei screen con misure con valore zero e sono pressoché uguali a quando metto 5
    Comunque se anche qualcun'altro facesse sta prova potremmo capire un Po di più!

    Da mappa e la cosa migliore per ovviare al problema bisognerebbe modificare solo le prime tre curve dell avviamento a caldo con quelle di avviamento a freddo e il gioco è fatto!
    Ho visto un Po in giro ma bisognerebbe avere il galletto ed un sw che modifichi in 2D la mappa .ori

    Alla fine il problema dell avvio l ho risolto

  10. #39
    New Entry L'avatar di tfasan
    Data Registrazione
    Jul 2021
    Messaggi
    36
    Thanked: 2
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Genova (GE)
    Auto
    A3 8P Cabrio 2.0 140cv

    Predefinito

    Io sulla 2.0 tdi 2009 non riesco ad accedere al valore.. o meglio non trovo il 10.

  11.  

  12. #40
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    6,023
    Thanked: 767
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da tfasan Visualizza Messaggio
    Io sulla 2.0 tdi 2009 non riesco ad accedere al valore.. o meglio non trovo il 10.
    col vcds di ross-tech: select, poi clicchi centralina 01-engine, poi vedi in basso a destra i tasti da cliccare, per entrare nei vari sotto-menu: fault codes-02, basic setting-04... coding-07, adaptation-10... security access-16 ecc.

    quel 10 che tu non trovi, mi sa che e' il tasto "adaptation-10".
    NON toccare niente , con la diagnosi, se non sei sicuro di quello che stai facendo. Si fa presto a fare dei danni...

    A3 anno 2009 vuol dire restyling = e' dotata di motore common rail.
    adesso mi viene un dubbio: potrebbero essere cambiati i menu di diagnosi?? e la guida al post #1 forse vale solo per la A3 pre-rest?? (che aveva motore iniettore-pompa??).

    il dubbio e' ragionevole: con 2 tipologie di motori. i menu della diagnosi forse non sono uguali; ma non ho mai verificato questa specifica codifica della partenza a caldo.

    - - - Updated - - -

    Citazione Originariamente Scritto da Sandrino01 Visualizza Messaggio
    01 engine
    Security access 12233
    10 adaption
    Selezionare il Canale 1
    Io avevo come valore zero ho impostato 5
    Cliccate su Test
    Save
    Do it
    ho quotato la guida presente al mess #1: quel "10 adaption" mi sa che si deve intendere come "adaptation-10".
    vedi screenshot:
    https://www.ross-tech.com/vag-com/to...controller.png
    https://www.ross-tech.com/vag-com/to...aptation01.png

    come dicevano altri utenti nei mess indietro, bisogna essere precisi quando si scrive una guida...
    almeno scrivere a quale anno di produzione si riferisce, quale sigla motore, ecc.
    Ultima modifica di gian8p; 12-10-2023 alle 06:35

Pagina 4 di 4 PrimaPrima 1234

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •