Lista utenti taggati

Risultati da 1 a 6 di 6

Discussione: Mappe Navigatore

  1. #1
    New Entry L'avatar di Werewolf
    Data Registrazione
    Apr 2021
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Venezia (VE)
    Auto
    A3 8P 2.0 TDI 170CV AMBIENTE 2007

    Predefinito Mappe Navigatore

    Ciao ragazzi, il mio navigatore non legge il DVD delle mappe, dice DVD illeggibile. Se provo a mettere un CD musicale lo legge, se inserisco un qualsiasi DVD mi dice illeggibile. C'è qualcosa che posso fare con il vag o è proprio il lettore?
    grazie sempre a tutti

    Inviato dal mio MI 9 utilizzando Tapatalk

  2.  

  3. #2
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,056
    Thanked: 534
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da Werewolf Visualizza Messaggio
    il mio navigatore non legge il DVD delle mappe, dice DVD illeggibile.
    forse il tuo dvd ha la superficie graffiata/rovinata. (intendo: si e' rovinato il dischetto fisico).
    E' un dvd originale? Se stai usando una copia "artigianale", magari ci sono errori di copiatura o bug, ed ecco che il lettore si pianta.

    in teoria, il lettore in se' non dovrebbe avere guasti, visto che legge correttamente i cd musicali (e la lente e' sempre quella, anche per il dvd).

    per capirne di più, devi dire che modello di navigatore monta la tua macchina.
    io ricordo modelli vecchissimi -es. bns 5.0-, presenti su A3 degli anni 2006-2007 e dintorni, che usavano il CD per le mappe (e ovviamente in quel caso non riconoscono il dvd).

  4. #3
    New Entry L'avatar di Werewolf
    Data Registrazione
    Apr 2021
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Venezia (VE)
    Auto
    A3 8P 2.0 TDI 170CV AMBIENTE 2007

    Predefinito

    Citazione Originariamente Scritto da gian8p Visualizza Messaggio
    forse il tuo dvd ha la superficie graffiata/rovinata. (intendo: si e' rovinato il dischetto fisico).
    E' un dvd originale? Se stai usando una copia "artigianale", magari ci sono errori di copiatura o bug, ed ecco che il lettore si pianta.

    in teoria, il lettore in se' non dovrebbe avere guasti, visto che legge correttamente i cd musicali (e la lente e' sempre quella, anche per il dvd).

    per capirne di più, devi dire che modello di navigatore monta la tua macchina.
    io ricordo modelli vecchissimi -es. bns 5.0-, presenti su A3 degli anni 2006-2007 e dintorni, che usavano il CD per le mappe (e ovviamente in quel caso non riconoscono il dvd).
    Grazie gian8p, la mia A3 monta MMI Plus 2 din. Anche io inizialmente pensavo ad un problema con il DVD, con il vag ho sbloccato la fuoriuscita e.... il DVD era perfetto. Allora ho pensato alla lente ed ho provato i CD musicali.... quelli li legge. Le Mappe sono originali Audi DVD 1 Europa dell'est

    Inviato dal mio MI 9 utilizzando Tapatalk

  5. #4
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    4,056
    Thanked: 534
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da Werewolf Visualizza Messaggio
    ... la mia A3 monta MMI Plus 2 din...
    uhm, mi pare che l'MMI plus (e prima ancora il basic) siano stati introdotti su A4 telaio 8K, in produzione dal 2008 in avanti.
    Ne esistevano varie serei, definite generazioni (2G, 3G, suddivise poi in basic, high, plus, ecc ecc. NB: NON ricordo a memoria ogni classificazione).

    Ma -se ricordo bene- nella A3 telaio 8P veniva montato solamente il sistema Rns-e (che e' nettamente diverso, e piu' obsoleto come tecnologia.
    Tecnicamente, non e' un sistema MMI (= non ha la centralina 5F, non gestisce la connessione internet, ecc ecc).
    Probabilmente tu hai rns-e della prima serie, con sigla 192 -come il mio. (esiste anche la serie 193, che aveva schermo a led e altri ammennicoli hardware, ma in tutti i casi, ormai e' antiquariato). Fai una diagnosi col vag e verifica con prcisione l'hardware installato (centralina 37 e 56).

    nel tuo caso, dato che hai il dvd mappe originale, e la lente del lettore pare ok (visto che legge gli altri dischi), non saprei proprio dove intervenire, per risolvere il tuo problema. (salvo trovare in diagnosi un errore specifico nelle centaline 37 o 56)

    cerca in rete altre info, provando a usare le parole chiave "navigatore Audi Rns-e" .

  6. Il seguente utente ringrazia gian8p per questo messaggio

    Werewolf (03-05-2021)

  7. #5
    New Entry L'avatar di Werewolf
    Data Registrazione
    Apr 2021
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Venezia (VE)
    Auto
    A3 8P 2.0 TDI 170CV AMBIENTE 2007

    Predefinito

    Citazione Originariamente Scritto da gian8p Visualizza Messaggio
    uhm, mi pare che l'MMI plus (e prima ancora il basic) siano stati introdotti su A4 telaio 8K, in produzione dal 2008 in avanti.
    Ne esistevano varie serei, definite generazioni (2G, 3G, suddivise poi in basic, high, plus, ecc ecc. NB: NON ricordo a memoria ogni classificazione).

    Ma -se ricordo bene- nella A3 telaio 8P veniva montato solamente il sistema Rns-e (che e' nettamente diverso, e piu' obsoleto come tecnologia.
    Tecnicamente, non e' un sistema MMI (= non ha la centralina 5F, non gestisce la connessione internet, ecc ecc).
    Probabilmente tu hai rns-e della prima serie, con sigla 192 -come il mio. (esiste anche la serie 193, che aveva schermo a led e altri ammennicoli hardware, ma in tutti i casi, ormai e' antiquariato). Fai una diagnosi col vag e verifica con prcisione l'hardware installato (centralina 37 e 56).

    nel tuo caso, dato che hai il dvd mappe originale, e la lente del lettore pare ok (visto che legge gli altri dischi), non saprei proprio dove intervenire, per risolvere il tuo problema. (salvo trovare in diagnosi un errore specifico nelle centaline 37 o 56)

    cerca in rete altre info, provando a usare le parole chiave "navigatore Audi Rns-e" .
    Grazie gian8p, si ho cercato in rete e ti confermo dalle foto trovate che è una Rns-e, detto ciò suggeriscono di pulire la lente... cosa che proverò a fare quanto prima poi ti farò sapere. Una domanda ti è capitato anche a te che il trimmer del volume faccia le bizze? giri ed anziché aumentare diminuisce il volume.

    Inviato dal mio MI 9 utilizzando Tapatalk

  8. #6
    Audi lover L'avatar di Marcy_68
    Data Registrazione
    Jul 2014
    Messaggi
    868
    Thanked: 37
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Bergamo (BG)
    Auto
    Audi A3 8P1 1.8 TFSI Quattro S-Line

    Predefinito

    Non ho riscontrato (fino ad ora)il tuo problema al lettore DVD mappe. Strano ti legga i CD e non DVD...temo sia la lente guasta,dato gli anni e problema noto. Se risolvi solo tramite pulizia...tanto meglio.

    Riguardo il trimmer volume,ti posso confermare che capita anche a mè....leggermente diverso il problena,nel senso che a mè,alcune volte,riscontro che non alza il volume.
    D'altra parte il disposito ha parecchi anni sulle spalle.

  9. Il seguente utente ringrazia Marcy_68 per questo messaggio

    Werewolf (03-05-2021)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •