Lista utenti taggati

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: malfunzionamento indicatore temperatura

  1. #1
    New Entry
    Data Registrazione
    Nov 2022
    Messaggi
    3
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito malfunzionamento indicatore temperatura

    ciao a tutti, ho comprato da poco una tt cabrio 180cv dopo pochi giorni l'indicatore della temperatura andato al massimo e si accesa la spia.
    Da quel momento sale e scende, spengo la macchina la lascio spenta anche per un'ora e quando la riaccendo segna una temperatura pi alta di prima.
    Ovviamente l'acqua non bolle attaccato il computer risultata una discrepanza notevole tra quella rilevata (normale) e quella dell'indicatore (oltre i 120).
    Sostituito vari sensori ma il problema resta. Ho visto che qui se ne gi discusso di un problema come questo, ma non ho capito come stato risolto.
    Qualcuno pu aiutarmi ?
    Grazie

  2.  

  3. #2
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    5,047
    Thanked: 536
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da VERPA Visualizza Messaggio
    ...Da quel momento sale e scende, spengo la macchina la lascio spenta anche per un'ora e quando la riaccendo segna una temperatura pi alta di prima.
    Ovviamente l'acqua non bolle attaccato il computer risultata una discrepanza notevole tra quella rilevata (normale) e quella dell'indicatore (oltre i 120).
    Sostituito vari sensori ma il problema resta...
    In caso di dubbi sulla gestione temperatura e rilievo della stessa bisogna prima di tutto cambiare termostato e sensore temperatura (ambedue sul motore, lato batteria) per escludere dubbi da quella parte.
    Poi vediamo che l'acqua non sia sporca: deve essere rosa/arancio limpido e non "pastosa" tipo yogurt o sporca. Facci sapere.
    Infine facci sapere che cosa hai usato per fare le verifiche "al computer".

    Se confermi tutto a uno a uno, resta il quadro strumenti ma prima di parlarne puoi andare in giro controllando la temperatura letta dall'elettronica col "menu segreto":
    Se segui queste istruzioni http://www.audittclub.it/speciali/diagnosi.html (quote a audittclub) hai sul display del clima varie indicazioni e sul canale 51 leggi la temperatura vera letta direttamente dalla macchina.
    Se l leggi 90-91 C mentre nel quadro strumenti vedi temperature strane pu essere quello.

    Vediamo di escludere altri fattori poi parliamo del quadro strumenti.

    Edit: la salita della temperatura quando spegni il motore pu essere una normale botta di calore, fenomeno causato dal blocco della circolazione refrigerante mentre tutto il resto ancora caldissimo. La TT da 225cv la evita (mi pare) con una pompa supllementare elettrica che fa circolare il refrigerante anche a motore spento.
    Ultima modifica di dalcro; 21-11-2022 alle 10:21

  4. #3
    New Entry
    Data Registrazione
    Nov 2022
    Messaggi
    3
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Citazione Originariamente Scritto da dalcro Visualizza Messaggio
    In caso di dubbi sulla gestione temperatura e rilievo della stessa bisogna prima di tutto cambiare termostato e sensore temperatura (ambedue sul motore, lato batteria) per escludere dubbi da quella parte.
    Poi vediamo che l'acqua non sia sporca: deve essere rosa/arancio limpido e non "pastosa" tipo yogurt o sporca. Facci sapere.
    Infine facci sapere che cosa hai usato per fare le verifiche "al computer".

    Se confermi tutto a uno a uno, resta il quadro strumenti ma prima di parlarne puoi andare in giro controllando la temperatura letta dall'elettronica col "menu segreto":
    Se segui queste istruzioni http://www.audittclub.it/speciali/diagnosi.html (quote a audittclub) hai sul display del clima varie indicazioni e sul canale 51 leggi la temperatura vera letta direttamente dalla macchina.
    Se l leggi 90-91 C mentre nel quadro strumenti vedi temperature strane pu essere quello.

    Vediamo di escludere altri fattori poi parliamo del quadro strumenti.

    Edit: la salita della temperatura quando spegni il motore pu essere una normale botta di calore, fenomeno causato dal blocco della circolazione refrigerante mentre tutto il resto ancora caldissimo. La TT da 225cv la evita (mi pare) con una pompa supllementare elettrica che fa circolare il refrigerante anche a motore spento.
    Grazie per la risposta. La macchina prima di essermi consegnata stata tagliandata e revisionata i livelli sono corretti e il liquido di raffreddamento stato sostituito. Il problema si verificato dopo aver percorso circa 6-700 km, l'ho portata subito dal meccanico che ha fatto la diagnosi e ha sostituito termostato e sensore di temperatura sembrava tutto risolto invece dopo poco tornato tutto come prima. Escluderei botte di calore perch a volte lo fa che si e no in temperatura, ho notato anche che girando la chiave senza mettere in moto a distanza di pochi secondi la lancetta si posiziona in modo diverso. C' una cosa alla quale non ho dato peso per, tra i lavori che hanno fatto prima di darmela hanno sistemato i led del quadro che non erano pi molto luminosi. Appena ho un attimo faccio la prova che mi hai consigliato Grazie

  5. #4
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,759
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da VERPA Visualizza Messaggio
    ... C' una cosa alla quale non ho dato peso: tra i lavori che hanno fatto prima di darmela hanno sistemato i led del quadro che non erano pi molto luminosi
    secondo me, l'aver fatto dei lavori sui led e' un dettaglio importante!

    Durante il lavoro sui led del quadro, mi viene da pensare che il meccanico abbia "toccato" qualcosa anche nell'indicatore di temperatura.
    (ad es. potrebbe esserci un falso contatto = un pin un po' deformato in qualche morsettiera, oppure una saldatura a stagno fatta male, o danneggiata nello smontaggio, ecc).
    Il problema sara' capire cosa e' stato "toccato"...

  6. #5
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    5,047
    Thanked: 536
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da VERPA Visualizza Messaggio
    ...La macchina prima di essermi consegnata stata tagliandata e revisionata i livelli sono corretti e il liquido di rafffreddamento stato sostituito...
    ...Appena ho un attimo faccio la prova che mi hai consigliato.
    Bene. Tutto chiaro.
    Immaginando che la temperatura sia stabile ai consueti 90C prova a vedere se il menu segreto, canale 51 lo conferma.
    Se i gradi che leggerai sul display AC sono quelli comincia a essere fondata l’idea di un problema al quadro strumenti.

    Andiamo avanti:
    Se abbiamo dubbi sul quadro strumenti bisogna fare la scansione col VCDS che prevede nel canale 17 (che il modulo del gruppo strumenti) un “output test” e prova tutto: display, illuminazione, allarmi, suoni del gruppo strumenti. Uno dei controlli genera il segnale di riferimento per gli indicatori: 100km/h, 3000rpm, 50% serbatoio carburante e 90C di temperatura acqua. Se lo strumento del meccanico riesce a fare questo check sei a posto e fino ad ora non si smontato niente per cui spese minime o nulle.

    Se tutto va bene bisogna tornare indietro e riguardare da dove viene il problema.
    Se l’indicazione temperatura sbagliata bisogna smontare il quadro e portarlo a riparare dalle varie ditte specializzate (il meccanico o concessionario conosceranno dove sono dalle tue parti).
    Se metti mano al quadro strumenti fai controllare tutto, display compreso ( quello che smette di funzionare prima) perch sono oggetti ce si guastano da soli, per scarsa affidabilit (la mia conoscenza viene dal fatto che lo ho fatto riparare un paio di volte per difetti diversi)

    Citazione Originariamente Scritto da VERPA Visualizza Messaggio
    ...l'indicatore della temperatura andato al massimo e si accesa la spia...
    questo fenomeno mi fa parlare al condizionale perch se sballato l'indicatore ma il segnale giusto non dovrebbe accendersi la spia.
    Da vedere che non sia il sensore di temperatura o uno dei connettori al quadro...
    Facci sapere.
    Ultima modifica di dalcro; 22-11-2022 alle 10:10 Motivo: aggiunto seconda parte

  7. #6
    New Entry
    Data Registrazione
    Jul 2019
    Messaggi
    13
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Seguo con interesse - anche io ho un'inconsistenza sul mio quadro (A3 8L 1.9 TDI 110CV del 2000): la temperatura fissa a 60 mentre il canale 51 del climatronic segna 90.
    Chiedo: mi pare di aver capito (da giri in rete) che ci siano 2 sensori, uno per la ECU uno per il quadro - vero? Qualcuno per caso ha una stampa del service manual con le pagine che indicano la posizione dei sensori? GRAZIE!

  8. #7
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    5,047
    Thanked: 536
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da ffumi68 Visualizza Messaggio
    ...Chiedo: mi pare di aver capito (da giri in rete) che ci siano 2 sensori, uno per la ECU uno per il quadro - vero? Qualcuno per caso ha una stampa del service manual con le pagine che indicano la posizione dei sensori? GRAZIE!
    https://webautocats.com/it/etka/audi/a3/201/919400/ il pezzo il#10 che si chiama "sensore doppio".

    Comunque la prova regina una prova col VCDS che manda un segnale di 90C allo strumento. Se va a 90 lo strumento va bene.
    Altrimenti no.

    Aggiungo un video che fa vedere dove potrebbe essere https://www.youtube.com/watch?v=zg-X...nnel=golfWagen
    Ultima modifica di dalcro; 30-01-2023 alle 14:09

  9. Il seguente utente ringrazia dalcro per questo messaggio

    ffumi68 (30-01-2023)

  10. #8
    New Entry
    Data Registrazione
    Jul 2019
    Messaggi
    13
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    grazie 1K dell'informazione e del link ! solo , quello schema mi pare si riferisca al motore benzina. non sono riuscito a trovare la versione per il 1.9 tdi. c'?

  11. #9
    Audi lover L'avatar di dalcro
    Data Registrazione
    Aug 2019
    Messaggi
    5,047
    Thanked: 536
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Pisa (PI)
    Auto
    TT Mk1 180cv

    Predefinito

    Citazione Originariamente Scritto da ffumi68 Visualizza Messaggio
    grazie 1K dell'informazione e del link ! solo , quello schema mi pare si riferisca al motore benzina. non sono riuscito a trovare la versione per il 1.9 tdi. c'?
    Ho messo anche un video, mentre scrivevi.
    Il pezzo dovrebbe essere verde...

  12. Il seguente utente ringrazia dalcro per questo messaggio

    ffumi68 (30-01-2023)

  13.  

  14. #10
    New Entry
    Data Registrazione
    Jul 2019
    Messaggi
    13
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Auto

    Predefinito

    Grazie ancora, anche questo forse https://www.youtube.com/watch?v=j7DozEry0hg

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •