Lista utenti taggati

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: Luce di posizione anteriore destra non funzionante

  1. #1
    New Entry L'avatar di mario712
    Data Registrazione
    Mar 2009
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    AUDI A3 8P1 ANNO 2006 140 cv. 16v 2.0 cc

    Predefinito Luce di posizione anteriore destra non funzionante

    Ho un problema alla luce di posizione anteriore destra (lato passeggero)
    Non si accende. Non e' la lampada, non e' il morsetto ossidato.
    L'elettrauto con il tester ha detto che non arriva l'alimentazione
    A volte funziona per qualche minuto appena accendo la macchina , poi si spegne.
    Potrebbe essere la centralina confort....
    La mia e' un'audi a3 8p1 diesel anno 2006 140 cv.
    Dove si trova esattamente questa centralina.
    Faccio presente infine che non viene segnalato nessun errore
    Se qualcuno del forum ha qualche suggerimento
    E per un mio scrupolo di che colore e' il cavo della luce di posizione sul connettore
    Grazie

  2.  

  3. #2
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,754
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    bisogna esaminare la centralina "rete di bordo", numero 09 in diagnosi. Fisicamente e' montata nella zona sopra al pedale frizione.
    (la centr. "confort" -che citi tu- mi sa che e' installata nel fianchetto del bagagliaio e comanda le serrature, vetri elettrici ecc = numero 46 in diagnosi).

    lo schema elettrico della 09 lo trovi in qualche qualche vecchia discussione.
    La A3 8P e' stata sviscerata in tutte le sue parti, dato che son 20 anni che e' sul mercato, quindi c'e' tanto materiale, in giro in rete.
    con 3 secondi di ricerca ho trovato questo: http://forum.audirsclub.it/archive/i...p/t-51089.html

    nel link, a fondo pagina, vedi una semplice lista, che indica le funzioni di ogni pin, dentro ogni morsettiera della 09.
    E secondo me la lista e' piu' che sufficiente, anche se non c'e' nessun elemento grafico, non viene indicato il colore dei cavi (che interessa a te), ecc.
    Per vedere colore e sezione dei cavi, ecc, ci vuole il database "elsawin", ma quel tipo di software e' in uso solamente a concessionarie e officine (in realta' lo si trova anche in rete, come copia pirata).
    Ultima modifica di gian8p; 23-09-2023 alle 14:28

  4. #3
    New Entry L'avatar di mario712
    Data Registrazione
    Mar 2009
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    AUDI A3 8P1 ANNO 2006 140 cv. 16v 2.0 cc

    Predefinito

    Grazie gian8P.
    La prima cosa che avevo fatto e' stata con un semplice elm327 con torque pro ma non ha rilevato nulla.
    Rispolvero il portatile con xp dove ho il vcds
    Per la centralina confort, si credo sia installata nella parte destra del posteriore baule, ma la escluderei.
    Provo a vedere la centralina di bordo che mi hai suggerito e spero sia accessibile .

  5. #4
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,754
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    per arrivare alla centr. 09, bisogna tirare giu' la copertura sotto al volante (e' fissata con 3 viti esagonali -2 in zona piedi, e 1 sul fianco, dentro la scatola fusibili-; poi ci sono dei gancetti a pressione lungo tutto il bordo superiore; ci vuole 1 minuto).
    OCCHIO a non dare strattoni ai cavi elettrici della manopola dei fari, ai cablaggi delle luci piedi e dello spinotto di diagnosi, ecc ecc.
    tutti i cablaggi si sganciano facendo pressione su una linguetta dello spinotto (e la vedi su momento; ci sono mille varianti di spinotti ma il meccanismo generale e' lo stesso).

    una volta rimossa la copertura, la centralina 09 e' in vista.
    la sigla e' 8P0 907 279 *.
    l'asterisco indica una lettera finale, che varia in base alle versioni (release). Anno 2006, tu dovresti avere una 279 F.

    sono sicuro al 100% che i fari sono comandati dalla 09. (che comanda anche luci piedi, sensore luce-pioggia, plafo abitacolo, specchio fotocromatico, ecc).
    Sulla 09 ci ho messo le mani varie volte, e in alcuni casi -smanettando con amici- l' abbiamo cambiata in toto, mettendo una versione piu recente, per avere piu funzioni (es. fendinebbia in sterzata, menu esteso nel FIS, e altre minuzie, che nella 09 anno 2006 non esistono. Molte funzioni sono state inserite a partire dal 2007, con la release 279K. Tu probabilmente hai la 279F, come docevo sopra).
    Se alla fine risultasse guasta la tua 09, e quindi ti tocca spendere 2 soldi x cambiarla, a 'sto punto potresti fare lo scambio verso il modello "superiore" anche tu.

    sulla plastica nera della 09, sono stampate le varie lettere alfabetiche che identificano ogni spinotto.
    per sganciare gli spinotti, bisogna fare scorrere la leva rossa (che li blocca tutti). Vedi qualche filmato YT e capisci subito.
    Ultima modifica di gian8p; 23-09-2023 alle 22:00

  6. #5
    New Entry L'avatar di mario712
    Data Registrazione
    Mar 2009
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    AUDI A3 8P1 ANNO 2006 140 cv. 16v 2.0 cc

    Predefinito

    Grande.
    Iniziero' in primis con un controllo con il vcds. Sia mai che mi segnala quello che con il mini ELM327 non ha fatto.
    Poi seguo sicuro i tuoi suggerimenti e vedo di risalire subito al modulo di centralina installato.
    Se la 09 comanda anche il sensore pioggia, quello alcuni giorni fa funzionava, cosi' come la luce abitacolo.
    La luce abitacolo sui piedi non l'ho.
    Dallo schema che mi hai indicato dovrebbe trattarsi del connettore D pin 10 ( LUCE LATERALE FRONTALE DESTRA )
    Se riesco con il tester vedo se ha l'uscita 12v per la lampadina anteriore destra
    Se ti vedo in giro minimo un caffe'
    Piu' volte dico cambio macchina, ma ogni volta che salgo e' come fosse la prima volta.
    Ti ringrazio
    Ultima modifica di mario712; 23-09-2023 alle 17:07

  7. #6
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,754
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da mario712 Visualizza Messaggio
    La prima cosa che avevo fatto e' stata con un semplice elm327 con torque pro ma non ha rilevato nulla.
    Rispolvero il portatile con xp dove ho il vcds
    da quanto si legge in giro in rete, molte app gratuite sono "piuttosto sempliciotte", cioe' hanno poche capacitÓ.
    Puo' essere che non leggano alcuni parametri o alcune memorie, come dubiti tu.
    vcds e' sicuramente piu' completo e affidabile.

    se la diagnosi non fornisce un codice di guasto preciso, devi fare qualche prova "artigianale", per capire qualcosa in piu'.
    ipotesi: A3 anno 2006 = le luci di posizione son lampadine alogene 5w.
    Non e' che tu hai messo dei led, senza resistenza canbus??? (io anni fa ho tribolato 1 anno con dei led cinesi, per la luci targa, prima di trovare una serie "buona", che funziona enza errori).
    in pratica: ad ogni accensione del veicolo, la centr 09 fa il check luci (detta in gergo "cold diagnosis"). Se monti lampadine led senza la resistenza can-bus, la 09 non sente il corretto assorbimento e taglia l'alimentazione, e accende la spia lampadina bruciata (ma dovrebbe succedere anche con la identica lampadina a sinistra. Boh. Prova comunque a scambiare di posto le lampadine, dx con sx, vedi cosa succede).

    altra idea "un po' matta": dentro lo spinotto della 09, prova a scambiare i fili del faro sinistro con il faro destro (intendo: solo il filo della luce di posizione).
    Vedi se il guasto si sposta sull'altro faro: allora e' colpa della centralina; sara' bruciato qualche circuito all'interno. Boh.
    (un problema del genere e' veramente rarissimo, nel forum credo che non sia mai capitato a nessuno, ma tutto puo' succedere).
    se invece il guasto rimane a destra, e' interrotto il cablaggio. (visto che al post #1 escludi espressamente lampadina e portalampada = si presume che tu li abbia giÓ controllati).

    ... Piu' volte dico cambio macchina, ma ogni volta che salgo e' come fosse la prima volta.
    eh, lo dico anche io, da 2-3 anni: devo venderla (considerando: blocco per vetture euro 4 in citta', spese di manutenzione sempre piu impegnative = ormai a cadenza mensile cede qualcosa, sistema navi/multimedia veramente obsoleto, ecc ecc).
    ma non ho mai avuto il coraggio di farlo!! in fondo in fondo ci sono "affezionato".
    e poi io non ho garage, quindi lasciare fuori h24 una macchina nuova, mi preoccupa un po': rischio il furto, oppure graffi e bozzi da parcheggio (che sulla macchina nuova fanno girare moltissimo le balls). Insomma, mi tengo la A3.
    Ultima modifica di gian8p; 23-09-2023 alle 22:45

  8. #7
    New Entry L'avatar di mario712
    Data Registrazione
    Mar 2009
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    AUDI A3 8P1 ANNO 2006 140 cv. 16v 2.0 cc

    Predefinito

    Sto mettendo in funzione il portatile dove uso solo per il vcds, domani faccio una scansione.
    Le luci di posizione sono a led , coppia di fari Dectane Dayline. comperati in germania appena usciti circa 12 anni fa.. Al loro interno vi sono gia' le resistenze.
    Insomma mai un problema. ( vedi la mia foto ) e si notano i led. Solo da qualche giorno non va il destro, e subito ho pensato allo spinotto. Che in effetti era sporco, Dopo aver pulito il connettore per bene, non c'e' stato verso. Non va. I led funzionano. A macchina fredda all'accensione si accendono per poi spegnersi dopo qualche minuto.
    Ho pensato di fare come dici tu. Dopo la diagnosi ed in mancanza di errori prendo in considerazione il cavo. Perche se non arrivano i 12 volt puo' essere anche che dove vengono crimpati si sia interrotto il cavo.
    Quindi come primo intervento vado di diagnosi, caso negativo controllo anche con con il tester,la centralina 9 connettore D pin 10. Se anche li non c'e' tensione, a questo punto devo cambiare la centralina
    Se invece come spero e' presente allora e' il cavo che va allo spinotto dei fari.
    In ultimo cmq l'idea di incvertire il destro con il sinistro e' validissima.
    Insomma domani spero di darti ulteriori ragguagli.
    Ma spero di sbagliarmi ma il fatto che a volte si accendono anche per poco mi fa pensare che la centralina di rete abbia qualche problema.
    Per il resto tempo fa avevo trovato un'audi A1 stesso colore della mia , sempre 3 porte come la mia , e con cambio automatico . l'ho anche provata,bella macchina ma poi mi sono tenuto la mia
    Come dici tu, e qui mi capirai, ci sono affezionato ,
    Pensa che avevo l'autoradio 1Din
    Ho messo il 2 din concert 3 che legge cd mp3.
    Non ti dico la lavorata.
    Sono andato in conce con gia' tutte le sigle originali, e poi ho dovuto cambiare il comando clima. Quello con autoradio 2 din e' piu' piccolo, Non ho voluto limare niente. Tutto originale
    L'unica cosa e' che invece del concert 3 a quel punto potevo mettere quello con navigatore.
    Va be' e' andata.

  9. #8
    New Entry
    Data Registrazione
    Apr 2019
    Messaggi
    62
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Imperia (IM)
    Auto
    audi a3- alfa romeo 155 Q4

    Predefinito

    gian8p Ú un pozzo di conoscenze della a3,comunque se devi cambiare la J519 a fianco del pedale frizione guarda,
    In sintesi :
    - Midline Golf 5: poche opzioni, unitÓ centrale base sulla Golf 5
    - Highline Golf 5: attivazione di tutti gli optional per la Golf 5 compresi i fendinebbia
    - Passat Midline: come la Passat midline della Golf 5 ma con l'aria condizionata della Golf 6
    - Highline Passat: tutti gli optional di una Golf 5 Highline + gli optional Passat (esempio: attivazione dell'illuminazione sotto il pavimento durante la guida, installazione del climatronic della Golf 6 sulla Golf 5)
    Midline Golf 5 :
    1K0-937-049-A : 17 Byte (Midline)
    1K0-937-049-AA : 21 Byte (Midline)
    1K0-937-049-AD : 23 Byte (Midline)
    1K0-937-049-F : 17 Byte (Midline)
    1K0-937-049-H : 17 Byte (Midline)
    1K0-937-049-K : 17 Byte (Midline)
    1K0-937-049-M : 21 Byte (Midline)
    1K0-937-049-S : 17 Byte (Midline)

    3C0-937-049-A : 21 Byte (Midline)
    3C0-937-049-B : 21 Byte (Midline)
    3C0-937-049-D : 21 Byte (Midline)
    3C0-937-049-F : 21 Byte (Midline)
    3C0-937-049-H : 23 Byte (Midline)
    3C0-937-049-K : 23 Byte (Midline)
    3C0-937-049-P : 23 Byte (Midline)
    3C0-937-049-AD : 23 Byte (Midline)
    3C0-937-049-AH : 30 Byte (Midline)
    3C0-937-049-AK : 30 Byte (Midline)


    Midline Passat :
    3C8-937-049-D : 30 Byte (Midline)
    3C8-937-049-G : 30 Byte (Midline)
    3C8-937-049-AA : 30 Byte (Midline)


    Highline Golf 5 :
    1K0-937-049-B : 17 Byte (Highline)
    1K0-937-049-C : 21 Byte (Highline?)
    1K0-937-049-G : 17 Byte (Highline)
    1K0-937-049-J : 17 Byte (Highline)
    1K0-937-049-L : 17 Byte (Highline)
    1K0-937-049-N : 21 Byte (Highline)
    1K0-937-049-T : 17 Byte (Highline)

    3C0-937-049-C : 21 Byte (Highline)
    3C0-937-049-E : 21 Byte (Highline)
    3C0-937-049-G : 21 Byte (Highline)
    3C0-937-049-J : 23 Byte (Highline)
    3C0-937-049-L : 23 Byte (Highline)
    3C0-937-049-Q : 23 Byte (Highline)
    3C0-937-049-S : 23 Byte (Highline)
    3C0-937-049-AA : 23 Byte (Highline)
    3C0-937-049-AC : 23 Byte (Highline)
    3C0-937-049-AE : 23 Byte (Highline)
    3C0-937-049-AG : 23 Byte (Highline)
    3C0-937-049-AJ : 30 Byte (Highline
    3C0-937-049-AL : 30 Byte (Highline)


    Highline Passat :
    3C8-937-049-E : 30 Byte (Highline)
    3C8-937-049-F : 30 Byte (Highline)
    3C8-937-049-M : 30 Byte (Highline)
    3C8-937-049-R : 30 Byte (Highline)
    3C8-937-049-S : 30 Byte (Highline)
    3C8-937-049-AB : 30 Byte (Highline)

    in rete ne trovi anche a 20€ complete di relÚ

  10. #9
    Audi lover
    Data Registrazione
    Oct 2016
    Messaggi
    5,754
    Thanked: 724
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    A3 8P tdi, 140cv, DSG, anno 2007

    Predefinito

    Citazione Originariamente Scritto da mario712 Visualizza Messaggio
    ...
    Le luci di posizione sono a led , coppia di fari Dectane Dayline. comperati in germania appena usciti circa 12 anni fa.. Al loro interno vi sono gia' le resistenze.
    Insomma mai un problema. ( vedi la mia foto ) e si notano i led. Solo da qualche giorno non va il destro, e subito ho pensato allo spinotto. Che in effetti era sporco, Dopo aver pulito il connettore per bene, non c'e' stato verso. Non va. I led funzionano. A macchina fredda all'accensione si accendono per poi spegnersi dopo qualche minuto.
    uhm, i fari sono stati cambiati, per di piu' moltissimi anni fa= ci puo' essere un' usura/deterioramento delle parti elettroniche del faro stesso.
    E' un dettaglio importante.
    la diagnosi non visualizza i componenti aftermarket, quindi non segnala eventuali guasti dentro l'elettronica di quei fari.
    quindi adesso viene il dubbio: e se il tuo guasto fosse dentro il faro Dectane??
    la tua 09 forse non ha nessuna colpa.

    per ipotesi: potrebbe aver ceduto l'alimentatore dei led?? (si trova sul corpo dei fari, o dentro; in ogni caso, non e' rilevato dalla diagnosi, perche' non originale).
    dopo migliaia di ore di servizio qualche grana esce fuori, anche con gli alimentatori led originali (es: anni fa ho cambiato personalmente l'alimentatore led diurni nel Q5 2010 di mio fratello, che veniva segnalato in diagnosi).
    i prodotti aftermarket spesso sono meno curati rispetto agli originali, quindi un alimentatore che cede e' un'idea credibile, per il tuo caso. Bisogna verificare.

    prova a intercettare il filo della luce posizione sulla centr. 09, sfila il pin originale e metti un filo provvisorio che va ad alimentare una lampadina 5w classica, appoggiata sul pavimento dell'abitacolo. Il negativo lo prendi dall'accendisigari (insomma: costruisci un circuito "di prova", "al volo", per fare presto e senza spendere nulla).
    Vedi se il problema spegnimento si ripresenta, o no.
    (se la colpa fosse nel faro Dectane, allora la lampadina "di prova", sul pavimento, funzionera' per ore, senza spegnersi).

    dop il tuo messaggio "i fari sono Dectane, montati 12 anni fa", ragionando a naso, son molto orientato sul guasto dentro quel faro aftermarket;
    nel forum, credo che non abbiamo mai parlato di una centralina 09 guasta!

    - - - Updated - - -

    Citazione Originariamente Scritto da misterdey Visualizza Messaggio
    ... in rete ne trovi anche a 20€ complete di relÚ
    si' ormai i ricambi per i modelli Audi piu vecchi si trovano facilmente, in demolizione o in rete, a poco prezzo. (ma c'Ŕ sempre rischio di trovare pezzi guasti... la sf.ga ci vede benissimo... quindi: comprare solamente da chi accetta il reso!!).
    il prezzo di 20 euro e' un esempio di senso generale, ma escluso spedizione; alla fine si arriva probabilmente 30 o 40 euro, ma la cifra e' comunque abbordabile.

    ottima la tua tabella comparativa, che illustra i codici Vw di centraline 09 uguali alle nostre Audi A3 8P.
    Me la segno, chissa che venga utile in futuro.

    comunque, visti i prezzi ridotti, quasi quasi io preferirei scegliere un pezzo proveniente da una A3, o TT 8J, ad es. la sigla 8P0 907 279 K, o releases successive (M, N, P: son tutte highline 30 bytes. Per logica, la serie P e' la pi¨ completa; dopo e' cessata la produzione).

    con le sigle 8P0 son sicuro di non aver rischi e non dover tribolare (in ogni caso, bisogna lavorarci parecchio con i settaggi vcds= bisogna adattare la centralina "nuova" all'effettivo allestimento del veicolo. Di solito il veicolo donatore e' diverso in mille piccoli gadget).

    NB: salvare sempre il coding della vecchia centralina prima di smontarla; servirÓ per codificare la nuova centralina (e qualche modifica al coding sarÓ sempre necessaria, per sistemare le nuove funzioni, non presenti nella vecchia centralina). Niente di difficile, ci vuole solo attenzione e calma.
    Ultima modifica di gian8p; 26-09-2023 alle 20:12

  11.  

  12. #10
    New Entry L'avatar di mario712
    Data Registrazione
    Mar 2009
    Messaggi
    17
    Thanked: 0
    Menzionato
    messaggio(i)
    Taggato
    discussione(i)
    Provincia
    Piacenza (PC)
    Auto
    AUDI A3 8P1 ANNO 2006 140 cv. 16v 2.0 cc

    Predefinito

    Ieri il faro aveva ripreso a funzionare, anche se notavo una luminositÓ dei led leggermente piu' bassa rispetto al faro di sinistra
    Oggi niente solito difetto
    Quindi ho fatto la diagnosi
    Prima quella generale e poi quella sulla centralina 9
    In quello generale mi da un malfunzionamento

    09-Cent. Elect. -- Status: Malfunction 0010

    quindi sono andato alla centralina 9 8P0 907 279 F
    ho fatto la diagnosi che vi riporto

    VCDS Version: Release 10.6.4
    Data version: 20110418


    Address 09: Cent. Elect. Labels: 8P0-907-279-23-H.lbl
    Control Module Part Number: 8P0 907 279 F HW: 8P0 907 279 F
    Component and/or Version: Bordnetz-SG H43 1201
    Software Coding: 01884F078214100000000000000000000008FE175C0100
    Work Shop Code: WSC 06314 000 08192
    Additional Info: 8P1955119B Wischer AU350 H01 0130
    VCID: 408B44336A13
    4 Faults Found:

    01497 - Bulb for Blinkers; Front Right (M7)
    012 - Electrical Fault in Circuit - Intermittent
    Freeze Frame:
    Fault Status: 00101100
    Fault Priority: 2
    Fault Frequency: 2
    Reset counter: 181
    Mileage: 241549 km
    Time Indication: 0
    Date: 2023.09.15
    Time: 17:40:00

    Freeze Frame:
    ON
    Voltage: 12.10 V
    ON
    ON
    OFF
    OFF
    ON

    02395 - Parking Light Right Front (M3)
    012 - Electrical Fault in Circuit - Intermittent
    Freeze Frame:
    Fault Status: 00101100
    Fault Priority: 2
    Fault Frequency: 4
    Reset counter: 185
    Mileage: 241551 km
    Time Indication: 0
    Date: 2023.09.15
    Time: 17:49:00

    Freeze Frame:
    OFF
    Voltage: 12.35 V
    OFF
    ON
    OFF
    OFF
    OFF

    01499 - Bulb for High-Beams; Right (M32)
    010 - Open or Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00101010
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 179
    Mileage: 241552 km
    Time Indication: 0
    Date: 2023.09.16
    Time: 15:27:00

    Freeze Frame:
    ON
    Voltage: 11.80 V
    ON
    ON
    OFF
    OFF
    OFF

    00979 - Lamp for Low Beam; Right (M31)
    010 - Open or Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00101010
    Fault Priority: 1
    Fault Frequency: 1
    Reset counter: 179
    Mileage: 241552 km
    Time Indication: 0
    Date: 2023.09.16
    Time: 16:13:00

    Freeze Frame:
    ON
    Voltage: 12.00 V
    ON
    ON
    OFF
    OFF
    OFF

Pagina 1 di 3 123 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •